• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Help!!! I connected, my neighbor LOST SIGNAL QUALITY COMPLITELY...

Messages
4
Likes
0
My Satellite Setup
Philips DSR 9004, Sony KDL 46X2000, Premiere HD, Discovery HD
My Location
Austria
#1
Hello to all, and thank you in advance for your help! :-worship

I (actually my neighbor) am having a strange problem:
today I connected to 8-th last connection slot on the digital LNB from the dish on the attic of our building and is oriented at Astra 1 19.2. Altough I did not touch anything else but just used the free cable that was there, my neighbor, who is connected to the same LNB lost the signal quality COMPLETELY!!! The antena configuration in the receiver menu shows Signal strength 69% with Signal quality 100% at my place, but at his flat, even with my receiver, it shows 60% Signal strength and 0% !!! Signal quality. His receiver can find the channels on Astra, while scanning eventually the signal quality jumps to 79% and backs to 0%, but when trying to watch the channels it says scanning...

Even when I disconnected my cable and things became as they were before,
his situation did not change! HOW IS THIS POSSIBLE?

In the attic his cable (which is an old analogue one) is going from the LNB to a multiswithch (altough only his cable is coming out of it) and than mixes with a standard RF antena cable, rolls in loops for maybe 10m and goes down to his flat.

My neighbor says I broke his connection and must pay the technician and expenses, but I DID NOT TOUCH ANYTHING else than connected my cable to the empty slot...

He says it worked before, now it does not, so it must be me...

Please help, if I knew how is it possible for such a thing to happen, I could stand my ground and even help him fix his problem... Otherwise I might be forced to pay a lot ...

Best regards,
M. Leon
 

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,598
Likes
1,252
My Satellite Setup
See signature
My Location
Berkshire
#2
Sorry, but not really sure what the exact setup is, could you draw a diagram?

I am a little confused as to whether you are connecting direct from the LNB or a multiswitch and what type of LNB you are using.
 
Messages
4
Likes
0
My Satellite Setup
Philips DSR 9004, Sony KDL 46X2000, Premiere HD, Discovery HD
My Location
Austria
#3
first of all thanks for the swift answer!
ok, I tryied to put up a diagram:
http://picasaweb.google.com/mnorayr/ForSatellitesCoUk/photo#5046385112964462450
 

Attachments

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,598
Likes
1,252
My Satellite Setup
See signature
My Location
Berkshire
#4
OK, can't quite understand why your neighbour routes his through a multiswitch, if it has two inputs and one has become disconnected, then that may be the problem, as you would have removed one polarity of signal.

Is his satellite receiver analogue or digital?

If there is nothing else connected to the multiswitch, ie, nothing else in or out, then wou should simply be able to connect the input and output together with a fenale to fenale connector.

Check that you haven't disturbed the neighbour's connection to the LNB, it may only be partically connected.

What has happened here is always a risk when touching multipoint communal systems, as if something goes wrong you may need to get the original installer back in to sort things out.
 
Messages
4
Likes
0
My Satellite Setup
Philips DSR 9004, Sony KDL 46X2000, Premiere HD, Discovery HD
My Location
Austria
#5
Hi, thanks for helping me out! Both receivers we tried are digital.

Actually I was no were near the LNB, since 8 connection cables were already brought inside the attic already, so I simply connected to the free one.
I did a little research on the net, and if I get it correctly, 60% signal strength and 0% quality means that he is getting a signal (meaning the cable is not broken) but it is too noisy for the digital receiver to correct the errors, so it says no signal. I measured the impedance at our end of the cables and in the attic before connection to our flats is done, it shows around 700 Ohm (I think that's the impedance of the LNB ) each time, meaning the cables do not have any shorts...

Can it be that because of his old analogue cables he was barely above the receiver threshold, and when I connected, the signal became a bit weaker and the receiver denies to show pictures?

Anyways thank you very much for taking the time to help us out here :-thumb1
 

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,598
Likes
1,252
My Satellite Setup
See signature
My Location
Berkshire
#6
Your connection to the LNB shouldn't affect the LNB output, it is far more likely that you have disturbed a previously good connection, as your disconnection did not improve matters for your neighbour.

Is it possible to get a photo of the multiswitch connection?
 
Messages
4
Likes
0
My Satellite Setup
Philips DSR 9004, Sony KDL 46X2000, Premiere HD, Discovery HD
My Location
Austria
#7
We connected his cable directly, avoiding the multiswitch and the RF signal mixer. still the same, no signal quality. We also ruled out the possibility that I messed his connectin to LNB the following way: The LNB has 8 connectors, there are 8 short cables coming from the LNB into the inside of the attic where some of their ends connecto cables and go further down to neighbors, and some were free. I connected the cable coming from my apartment to both his end, and and to an empty end that I am using now. Both show me 89% strength and 100% quality. I also connected the cable coming from his flat to my working end, and still have 0% quality. Thus the problem is the cable from the attic to his apartment.
He agreed that I had nothing to do with it, and will get a good digital sat cable. THANK YOU VERY MUCH FOR YOUR EFFORTS !!!

Chiao,
M. Leon
 

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,598
Likes
1,252
My Satellite Setup
See signature
My Location
Berkshire
#8
Strange, perhaps just one of those coincidences, glad it won't cost you any money. :)