HELP! My friend has given me his Dreambox to fix

martinw01908

Regular Member
Messages
114
Likes
1
My Satellite Setup
Technomate 9100 and 90cm dish motorised
My Location
South East Midlands
#1
He told me it didn't boot. So I was prepared for flashing it via the com port. However it does boot, but there is no display on the TV ie no video output. So I can't access any box menu settings.

I can communicate with it via the PC through my router, browse the web interface. I think he might have tried a new image but looking at this via the web interface I am not so sure:

Model:DM7000Manufacturer:Dream-Multimedia-TVProcessor:STB04500, 252MHzHarddisk:noneUSB Stick:Vendor = Generic, Product = Mass Storage DeviceLinux Kernel:Linux version 2.6.9 (ghost@Client) (gcc version 3.4.3) #1 Mon Mar 14 15:53:41 CET 2005 Firmware:The Gemini Project 1.0.7, 18.03.2005FP Firmware:1.05Web Interface:2.8.1

I can change channels and hear sound via the optical out (but no video)

It's set up on multiboot. I'm wondering if its a hardware fault not an image problem. If somebody please could point me in the right direction I would be very grateful>>!!
 

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,698
Likes
1,286
My Satellite Setup
Technomate 5402 HD M2 Ci, DM7000s, Transparent 80cm Dish, Moteck SG2100 DiseqC motor, lots of legacy gear. Meters: Satlook Digital NIT, Promax HD Ranger+ spectrum analyser.
My Location
Berkshire
#2
I would personally try reflashing with something like flashwizard pro to one of the basic images (not multiboot) and see what happens, it certainly can't make things worse than they are now and then at least you will know whether it needs sending off.
 

martinw01908

Regular Member
Messages
114
Likes
1
My Satellite Setup
Technomate 9100 and 90cm dish motorised
My Location
South East Midlands
#4
Ok, I have reflashed the official image into the RAM. It works ok. Thankyou. Now I have another problem. I've installed Multiboot again and have a problem loading the Enigma 2.6 image to the stick. It says install error. I tried it with the official image and its ok on the stick. Perhaps theres a problem with 2.6? Theres plenty of room on the stick. Any ideas?
 

_stu_

Regular Member
Messages
225
Likes
0
My Satellite Setup
Dreambox DM7025 + 90cm Fibo Dish with Moteck SG2100A mod + Inverto White 0.3dB lnb + 55cm Philips Gregorian + Stab HH-120 + modded BGSat 0.3dB lnb
My Location
Worcs
#5
martinw01908 said:
Ok, I have reflashed the official image into the RAM. It works ok. Thankyou. Now I have another problem. I've installed Multiboot again and have a problem loading the Enigma 2.6 image to the stick. It says install error. I tried it with the official image and its ok on the stick. Perhaps theres a problem with 2.6? Theres plenty of room on the stick. Any ideas?
I assume you mean Gemini 2.6? If so you need to load a recent CVS image in flash.
 

sonic1

Specialist Contributor
Messages
831
Likes
100
My Satellite Setup
Vu + Ultimo 4K - Solo 4K - Uno 4K - Duo2- SoloSE - Zero- Uno -Prismcube Open Black Hole - 0.6 , 98cm Funkee , 28E-23.5E-19E-13E
My Location
Black Hole Team
#6
Most images now are lzma so if you put an image that is lzma on the usb or hdd you must have an cvs lzma in the flash.
lzma is the compression used within the image.
 

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,698
Likes
1,286
My Satellite Setup
Technomate 5402 HD M2 Ci, DM7000s, Transparent 80cm Dish, Moteck SG2100 DiseqC motor, lots of legacy gear. Meters: Satlook Digital NIT, Promax HD Ranger+ spectrum analyser.
My Location
Berkshire
#7
I've actually given up with multiple images now, as I was only tending to use one of them, I have PLi Citrine in flash and use the USB stick for all of the accessories. :)
 

martinw01908

Regular Member
Messages
114
Likes
1
My Satellite Setup
Technomate 9100 and 90cm dish motorised
My Location
South East Midlands
#8
Right that would explain it. So what would be a good image thats cvs lzma to put in the flash? At the moment its the official 1.09 one. Are there any cvs lzma offical ones around?
 

sonic1

Specialist Contributor
Messages
831
Likes
100
My Satellite Setup
Vu + Ultimo 4K - Solo 4K - Uno 4K - Duo2- SoloSE - Zero- Uno -Prismcube Open Black Hole - 0.6 , 98cm Funkee , 28E-23.5E-19E-13E
My Location
Black Hole Team
#9
There will be no offical lzma as from what is known dmm will not be
doing any more work with the older box's
I have never had a problem with testing new images or updating.
I just keep the cvs up to date in the flash but put nothing else in it and do
all the messing around with the images on the usb.
 

martinw01908

Regular Member
Messages
114
Likes
1
My Satellite Setup
Technomate 9100 and 90cm dish motorised
My Location
South East Midlands
#10
Ok sorry to keep posting but I have got the official cvs image now and was flashing it to the box using Flashwizard 5 and it seems to have got stuck at writing and verifying cramfs memory partition. It stays at 10%. The progress bar is stuck at 10%. Now I'm worried if I restart the box or the s/ware I'll bugger it. Its been stuck like this for 10 mins. Its one of those nights! HELP!
 

sonic1

Specialist Contributor
Messages
831
Likes
100
My Satellite Setup
Vu + Ultimo 4K - Solo 4K - Uno 4K - Duo2- SoloSE - Zero- Uno -Prismcube Open Black Hole - 0.6 , 98cm Funkee , 28E-23.5E-19E-13E
My Location
Black Hole Team
#11
Flashwizard 5 will not work with lzma.
You need Flashwizard 6.01 which you will find on the link I sent you
 

martinw01908

Regular Member
Messages
114
Likes
1
My Satellite Setup
Technomate 9100 and 90cm dish motorised
My Location
South East Midlands
#13
Yes I've been reading that while waiting for the box to flash. After 30 minutes I gave up and closed flash wizard 5 and rebooted the box.

Now I cannot see the box via ethenet, and it has DreamMultimedia stuck on the display. Have I buggered it? Do I need to get a coms cable out? Straight through or crossover?
 

sonic1

Specialist Contributor
Messages
831
Likes
100
My Satellite Setup
Vu + Ultimo 4K - Solo 4K - Uno 4K - Duo2- SoloSE - Zero- Uno -Prismcube Open Black Hole - 0.6 , 98cm Funkee , 28E-23.5E-19E-13E
My Location
Black Hole Team
#14
Worth switching it off and leaving it over night.
Try again tomorrow.
If you still have no joy flash with a programme called dream up.
You must a null modem cable not a serial cable.
If you want to retry with lan cable it must be cross over if you go from
computer straight to the dreambox, Use straight through if you go via a router.
 

martinw01908

Regular Member
Messages
114
Likes
1
My Satellite Setup
Technomate 9100 and 90cm dish motorised
My Location
South East Midlands
#15
Been reading the idiots guide. Yes I see that what I have is not a null modem cable, its RS232. No wonder I can't get DreamUP to work! Can't get it to work on Dreamup via ethernet (via the router) either. I will grab a cable from Maplin tomorrow and give it another go. Bit of a rubbish evening really.

But cheers for your help and wish me luck.
 

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,698
Likes
1,286
My Satellite Setup
Technomate 5402 HD M2 Ci, DM7000s, Transparent 80cm Dish, Moteck SG2100 DiseqC motor, lots of legacy gear. Meters: Satlook Digital NIT, Promax HD Ranger+ spectrum analyser.
My Location
Berkshire
#16
I tend to disagree with some of the more ardent fiddlers here, in that I believe in finding a good solid image by experiment, then dispensing with multiboot and loading it in flash. I certainly don't seem to be getting these sort of problems and with the current image, it updates over the internet and my life is just a bowl of cherries. :)
 

DCG

Regular Member
Messages
117
Likes
2
My Satellite Setup
dm 7000 and 7020
cas 3
blue ice cam
sv card
redlight card
seca cam
reality cam
opos 1.03 and 1.05
lynksys router
gold cards
fun cards
1.1 mtr trix dish
0.3 sharp lnb
hh100 moter
xplus tv and inxtc card
s_x view +
ceribro card
My Location
just above the earth
#17
sorry to diss agree m8 but if hes only getting dmm on the display it needs jtagging to repair the boot loader but wat do i no i might be wrong
 

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,698
Likes
1,286
My Satellite Setup
Technomate 5402 HD M2 Ci, DM7000s, Transparent 80cm Dish, Moteck SG2100 DiseqC motor, lots of legacy gear. Meters: Satlook Digital NIT, Promax HD Ranger+ spectrum analyser.
My Location
Berkshire
#18
Who and what are you disagreeing with D?

The thing was working again, until multiboot was installed.

All I'm saying is, keep it simple, get less problems. ;)
 

wallycharlo

Specialist Contributor
Messages
310
Likes
6
My Satellite Setup
DM800 / 1m Gibertini XP
My Location
Western Austria
#19
rolfw said:
loading it in flash
ive seen certain people comment that a non official image in flash can corrupt the flash and perhaps damage it. though i do not see how this can the case,I dont see how the flash can see a difference between the '0's and '1's of a DMM official image, and that of an unofficial image.

btw rolfw you can also update from net with the successor image (PLi diamond),but you need a special ppanel for marys,look on the home forum for the PLi team to find it (though i myself have stuck with citrine anyway...)
 

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,698
Likes
1,286
My Satellite Setup
Technomate 5402 HD M2 Ci, DM7000s, Transparent 80cm Dish, Moteck SG2100 DiseqC motor, lots of legacy gear. Meters: Satlook Digital NIT, Promax HD Ranger+ spectrum analyser.
My Location
Berkshire
#20
Thanks, will have a look at it later on and possibly install it. :)
 
Top