Help needed please

jimmyireland35

Regular Member
Messages
160
Likes
0
#1
I have a manhattn 6800 with diseq 1.3
A 0.3 db LNB
A SM3D12 Satellite Motor
1 Metre Dish

My co ordinates are 52.3 Latitude & 9.1 Long

I have set my motor angle to 52 degrees as per the instructions in the manual and my dish incline

I have set my motor to zero and have found 8 degrees west satellite (Telecom) getting a signal value of 78% Signal with 88% Quality

When I try to download from another satellite the dish moves ok .....
I have tried to down load fron 5 East but get 79% signal with only 37% quality. Anything out side of this I get nothing at all.......

On the west side I tried to get 12 West but again get nothing.......


What's happening....... I know that one I have this reading from the satellite and locked it off I am nearly there.......Please help



Many thanks


Jimmy
 

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,700
Likes
1,287
My Satellite Setup
Technomate 5402 HD M2 Ci, DM7000s, Transparent 80cm Dish, Moteck SG2100 DiseqC motor, lots of legacy gear. Meters: Satlook Digital NIT, Promax HD Ranger+ spectrum analyser.
My Location
Berkshire
#2
Did you download the channels on 8W?
 

jimmyireland35

Regular Member
Messages
160
Likes
0
#4
I have managed to download channels from 8 West, 5 West, 18 West, and 30 West. I cannot get anything from 5 East out... East is only coming at 79% Signal but 37% Quality...................


Jimmy
 

RedAltoGL

Now leaving, thanks all.
Messages
70
Likes
0
My Satellite Setup
LNB, Dish, Motor, Cable, Receivers all taken down and donated to a newbie.
My Location
London
#5
Hi Jimmy

The further away one is from zero long. I have found that the "normal" set up proceedure is slightly innaccurate causing sats not to be found.
As you state 8 west is your nearest south satellite, in USALS put in your long and lat and store, drive the motor to 8 west. Swing the whole set up, motor and dish until you get a signal, maximise it by moveing the whole set up in azimuth and the dish in elevation, tighten up all your bolts. You should now be able to pick up all the satellites in "your" arc. T_G has a post somewhere with the strongest transponders on various satellites.
Hope that the above helps.
regards Redmund
 

jimmyireland35

Regular Member
Messages
160
Likes
0
#6
I thought the best way was to set the motor at 0 and then find 8 West by swinging the motor and dish as a unit.....

Jimmy



RedAltoGL said:
Hi Jimmy

The further away one is from zero long. I have found that the "normal" set up proceedure is slightly innaccurate causing sats not to be found.
As you state 8 west is your nearest south satellite, in USALS put in your long and lat and store, drive the motor to 8 west. Swing the whole set up, motor and dish until you get a signal, maximise it by moveing the whole set up in azimuth and the dish in elevation, tighten up all your bolts. You should now be able to pick up all the satellites in "your" arc. T_G has a post somewhere with the strongest transponders on various satellites.
Hope that the above helps.
regards Redmund
 

Lancelot

Specialist Contributor
Messages
3,638
Likes
8
My Satellite Setup
SS1.
125cm Gibbi with Channelmaster feedhorn and Inverto C120 twin.
36v H to H 62E - 61.5W
My Location
South central
#7
It is jimmy :)
If you want to get 'jiggy with it' then move your dish to 1'E, then align on 8W with the whole pole. Then lock it off and set elev and lastly skew.

L.
 

Lancelot

Specialist Contributor
Messages
3,638
Likes
8
My Satellite Setup
SS1.
125cm Gibbi with Channelmaster feedhorn and Inverto C120 twin.
36v H to H 62E - 61.5W
My Location
South central
#9
Are you sure you have squared your dish on 0' against the motor first, although that is normally a signal rather than quality issue.

I strugle with low S/R channels on the SS1 and have to manually tune a few megs
either side of the 'supposed' freq to get the quality up above the threshold, but that may just be an SS1 thing. You may want to try that though when you get a transponder lock and see if the quality increases.


L.
 

jimmyireland35

Regular Member
Messages
160
Likes
0
#10
Sorry lancelot I do not understand????????????


Jimmy
Lancelot said:
Are you sure you have squared your dish on 0' against the motor first, although that is normally a signal rather than quality issue.

I strugle with low S/R channels on the SS1 and have to manually tune a few megs
either side of the 'supposed' freq to get the quality up above the threshold, but that may just be an SS1 thing. You may want to try that though when you get a transponder lock and see if the quality increases.


L.
 

Lancelot

Specialist Contributor
Messages
3,638
Likes
8
My Satellite Setup
SS1.
125cm Gibbi with Channelmaster feedhorn and Inverto C120 twin.
36v H to H 62E - 61.5W
My Location
South central
#11
Ok - when you put your dish face on the motor spindle, was the motor set to 0' (bang in the middle as far as you could tell) and did you make reasonably sure that the dish was at 90' to it.

What transponder are you trying to use on 5e? let us know and I'll have a look.

L.
 

jimmyireland35

Regular Member
Messages
160
Likes
0
#12
Many thanks to all for their advise.......This has beaten me... I still problems..

I am gettin in a person that knows about installations on Thursday next to install the motor for me so that hope fully I will be motorised by Thursday night...

Again many thanks


Jimmyireland
 

jimmyireland35

Regular Member
Messages
160
Likes
0
#13
Ok . This is where I am at........

Installer called but was not interested in Motorised set up.......

I have been very careful in aligning dish on motor, and in putting the motor on the pole....

I have found 8 West with motor set at Zero and swinging the lot to 8 West, I get a signal reading of 79% with a quality reading of 93%. I have locked off at this

Using Diseq 1.3 and using the co ordinates 8 West and 52.2, I get

At 5 west I get Signal of 77%...Quality 94%

15 West 77 Signal and 72% Quality

I get no redaings beyond this 15 West satellite..........


On the eastern side I get 5 East Signal quality 82% with 88% Quality

7 East 79% Signal with 88% Quality

13 East 80% Signal with 83% Quality

At 19.2 East I get 69% Signal with very bad quality reading, picture break up and today in the rainn do not even get picture break up...........

Can any one help or advise please..........What do I need to adjust

Many thanks


jimmyireland
 

Lancelot

Specialist Contributor
Messages
3,638
Likes
8
My Satellite Setup
SS1.
125cm Gibbi with Channelmaster feedhorn and Inverto C120 twin.
36v H to H 62E - 61.5W
My Location
South central
#14
Hi Jimmy I think what you need to do is - go to 19e. Mark where the dish elevation bolt is on the adjuster.Then move your dish face JUST SLIGHTLY up or down to see which is best. After that put it back where you started. Then return to 8W and this time move the motor angle by the amount up or down that made the signal improve at 19E (again marking before you start). Then move the dish face in the opposite direction to the way you moved the motor
BUT BY HALF THE AMOUNT until you peak the signal again.

Then see if you can get the whole arc.

L.:)
 

jimmyireland35

Regular Member
Messages
160
Likes
0
#15
Thanks a lot..................

Will have to wait until tomorrow or monday........... Heavy Rain falling here..........











Lancelot said:
Hi Jimmy I think what you need to do is - go to 19e. Mark where the dish elevation bolt is on the adjuster.Then move your dish face JUST SLIGHTLY up or down to see which is best. After that put it back where you started. Then return to 8W and this time move the motor angle by the amount up or down that made the signal improve at 19E (again marking before you start). Then move the dish face in the opposite direction to the way you moved the motor
BUT BY HALF THE AMOUNT until you peak the signal again.

Then see if you can get the whole arc.

L.:)
 

Lancelot

Specialist Contributor
Messages
3,638
Likes
8
My Satellite Setup
SS1.
125cm Gibbi with Channelmaster feedhorn and Inverto C120 twin.
36v H to H 62E - 61.5W
My Location
South central
#16
Ok mate. Keep us informed.


Best of luck :)

L.
 

jimmyireland35

Regular Member
Messages
160
Likes
0
#17
tried adjusting the motor and dish as suggested and now I have the following 8 West (set at 0 on motor0 77% signal with 84% quality

5 west 78% Signal with 99% quality

12.5 West nothing

all the eastern satellite out to 19 East which has 76% Signal with 94% quality, but nothing beyond that ............


getting annoyed



jimmyireland :-lan2













Lancelot said:
Ok mate. Keep us informed.


Best of luck :)

L.
 

Lancelot

Specialist Contributor
Messages
3,638
Likes
8
My Satellite Setup
SS1.
125cm Gibbi with Channelmaster feedhorn and Inverto C120 twin.
36v H to H 62E - 61.5W
My Location
South central
#18
Ok - it looks like your arc is in a better shape than it was with 75 + on all eastern sats.

If you are getting one side of the arc but not the other then that means that the motor and dish are not facing square on to your reference satellite when you are pointing there.

Dont give up mate your getting there :)

L.
 

jimmyireland35

Regular Member
Messages
160
Likes
0
#19
Thanks a lot lancelot..................

How should I proceed



jimmyireland














Lancelot said:
Ok - it looks like your arc is in a better shape than it was with 75 + on all eastern sats.

If you are getting one side of the arc but not the other then that means that the motor and dish are not facing square on to your reference satellite when you are pointing there.

Dont give up mate your getting there :)

L.
 

Lancelot

Specialist Contributor
Messages
3,638
Likes
8
My Satellite Setup
SS1.
125cm Gibbi with Channelmaster feedhorn and Inverto C120 twin.
36v H to H 62E - 61.5W
My Location
South central
#20
Right - back to motor on 0 first. then get a measuring stick and loosen the bolts holding the dish on the spindle , set the dish at a right angle to the motor body by measuring from either side of the lip of the dish to a reference point on either side of the motor body. Lock it up. Now you will (hopefully) need to move the whole pole to peak on 8W again.
Your elevation is roughly alright for the minute.

That should improve things. :)


L.
 
Top