Help - Ouralis evo 3 ficou com 8888

Messages
34
Likes
0
My Satellite Setup
WINDOWS
My Location
PORTUGAL -ALGARVE
#1
estava a ver o nosso jardim normalmente, quando a máquina começou a deixar de dar imagem e o visor da box começou a dar 8888.
Várias vezes a desliguei, da uns segundos e fica no 8888.

Qual a vossa opinião???
Obrigado
 

marvillas

Satellite Freak
Messages
42
Likes
0
My Satellite Setup
Skystar 2
ProgDvb
+
Evo3
+
Bigsat
My Location
Algarve
#2
Boas a mim tambem já me aconteceu mas desliguei da corrente esperei um pouco e voltei a tentar e ficou bom. Tenta re-instalar o firm a ver se resolve.
Põe esta questão na secção do ouralis talvez tenhas mais sorte.
 

for-it

Regular Member
Messages
318
Likes
0
My Satellite Setup
FTe & Clones, Samsung Dsr9000 Via CI+Matrix Rld, Mirage1010E, BigSat Dsr 6500 .Pabs 120 cm.etc...
My Location
Oporto-Portugal
#3
Precisa de Jtag. Há por aí manuais e como fabricar 1, eu fiz ficou por 1 ou 2 euros, o problema foi depois porque só consegui com xp98.
boa sorte,
 
Messages
34
Likes
0
My Satellite Setup
WINDOWS
My Location
PORTUGAL -ALGARVE
#4
Amigo for-it, isto por acaso não terá a ver com aquela instalação da foto??
 

for-it

Regular Member
Messages
318
Likes
0
My Satellite Setup
FTe & Clones, Samsung Dsr9000 Via CI+Matrix Rld, Mirage1010E, BigSat Dsr 6500 .Pabs 120 cm.etc...
My Location
Oporto-Portugal
#5
ALGARVENET said:
Amigo for-it, isto por acaso não terá a ver com aquela instalação da foto??
O 8888 é provocado por um bug no firm, não é nada relacionado com a instalação.
cmpts
 
Messages
34
Likes
0
My Satellite Setup
WINDOWS
My Location
PORTUGAL -ALGARVE
#6
bem, o aparelho esteve desligado desde segunda, e ontem liguei-o para ver o que iria fazer, e não é que voltou a dar?????

Mesmo assim agradeço a quem se prestou a ajudar, mesmo sem me conhecer.
 
Top