• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

HELPPPPP !!! AJUDAAAAA S100 Morto????

thunderkill

Regular Member
Messages
124
Likes
0
My Satellite Setup
Ouralis, K-box
Fte max S100, Skystar2
My Location
351
#1
:mad::mad:Boas, pessoal venho aqui pedir a vossa ajuda pois tenho um S100 que deixou de dar sem motivo aparente deixei-o ligado em standby quando cheguei a casa tava a luz vermelha apagada e apartir dai nao deu mais nada ja tentei injectar o firm mas ele nao detecta a porta com isto e nem sequer liga.
Que podera ser? queimou de vez ? havera cura? agradeço vossa opinioes:mad::mad::mad::mad:
 

sat500

Regular Member
Messages
149
Likes
0
My Satellite Setup
Neotion 601,FTE MAX 100
My Location
PORTUGAL
#2
Amigo, experimenta a desliga-lo da tomada e voltar a ligar, ou liga e desliga o interruptor geral atras. Se continuar a não dar verifica a tomada onde esta ligado. No pior das hipoteses deve ter sido a fonte de alimentação que foi a vida.
 

agfrg

Regular Member
Messages
203
Likes
0
My Satellite Setup
Satélite:
Antena FTE 58 cm (Hispasat), Receptor FTE Max S100, LNB FTE LNC34U
Computador:
Pentium IV @ 3.2 GHz, 1 GB RAM, 200 GB Disco, DVD-ROM, Placa TV
My Location
Lisboa
#3
Curioso, como tão os teus outros decos? É que para ser a fonte de alimentação teria que ter sido um pico de corrente (penso eu de que) e nesse caso nao daria nenhum deles.
 

thunderkill

Regular Member
Messages
124
Likes
0
My Satellite Setup
Ouralis, K-box
Fte max S100, Skystar2
My Location
351
#4
agfrg said:
Curioso, como tão os teus outros decos? É que para ser a fonte de alimentação teria que ter sido um pico de corrente (penso eu de que) e nesse caso nao daria nenhum deles.

Amigos foi mesmo pico de corrente mandei hoje a um tecnico e custome 30 eurinhos tina a font queimada e uma resistencia'O'-red'O'-red'O'-red'O'-red