Humax 5400 Stopped Working - Three Green Dots?

S

seret

Member
Messages
8
Likes
0
#1
My Humax 5400 has stopped working – it just displays three green dots on the display.

I installed ToH3[1][1][1].3_HoT3.1 at the end of last week, and the latest setting on Saturday – everything seemed to be working fine until late last night when I tried to put the receiver into standby, and three green dots appeared on the display. I switched off at the rear, then back on, and the loader flashes up, the ra, then the three dots again. I tried installing the official software, which seemed to work OK, but when finished (end flashing) I pressed the standby button on the receiver and, again, the loader flashes, then ra, then three green dots.

TIA

 
Channel Hopper

Channel Hopper

Suffering fools, so you don't have to.
Staff member
Messages
25,982
Likes
5,885
My Satellite Setup
A little less analogue, and a lot more crap.
My Location
UK South
#2
Tried reflashing, maybe with official Humax firmware ?
 
flyinhaggis

flyinhaggis

Regular Member
Messages
15
Likes
0
My Location
Scotland
#3
Hi my Humax did the same thing last night did you try the last thing if so did it work and should i try it ? mmmmmm ok scratch the last sentance i tried official original software it didnt work still takes download and then when u switch to standby when prompted it switches off and 3 flashing green lights HELP HELP HELP I miss my tv channels
 
M

McDude

Regular Member
Messages
76
Likes
0
#4
Three green dots means that your channel settings are corrupted. This sometimes happens when you try to organise your channels. Loading original/TOH patches won't solve the problem. You need to just load in new channel settings using xoak or humbox. Use pet123 settings. Edit the channels you want or don't want, then upload to your humax. keep the receiver off, then when u get message "waiting for humax connection" switch on receiver from the back. You can find channel settings at:

h**p://home.tiscali.nl/humaxdreamsettings/
 
flyinhaggis

flyinhaggis

Regular Member
Messages
15
Likes
0
My Location
Scotland
#6
ok did that it restored some channels i then re-added what i think was a new channel list now its scanning and hopefully tuning my channels as i type :) will let ya know
ps: cheer's for advice
 
flyinhaggis

flyinhaggis

Regular Member
Messages
15
Likes
0
My Location
Scotland
#7
Right all channels have returned but hardly any if them work when the emu bit at bottom comes up it says trying then nothing black screen and audio scrambled message but at least i can see nbc in a foriegn lanuage :(
anyone help me further ?
 
Channel Hopper

Channel Hopper

Suffering fools, so you don't have to.
Staff member
Messages
25,982
Likes
5,885
My Satellite Setup
A little less analogue, and a lot more crap.
My Location
UK South
#8
If you have the right card installed in the slot (gold pins up I think) the receiver will work best when TOH settings are Card + Emu + S.

If they are set differently there will be a delay between channel switching
 
flyinhaggis

flyinhaggis

Regular Member
Messages
15
Likes
0
My Location
Scotland
#9
cheer's working fine now got most of them back still a few dont work though the one's with I on them dont ever come on :( any idea's there ?
 
Top