Humax 5400z H2.08 three dots (frozen)

M

msh2503

Member
Messages
2
Hi all

My humax 5400z was OK last night but this morning when switched on to watch the News it showed H2.08 loading... and then blank. The LED now shows three [- - -] dots.
Can anyone please help for the best solution to this problem. Do I need to send it to Humax repair shop?

Three weeks ago, I have loaded TOH3.3_HOT3.3 firmware and it was working.

msh
 
BGonaSTICK

BGonaSTICK

Retired Moderator
Messages
5,145
My Satellite Setup
Dreambox 7000, Skystar2
My Location
Brighton
The answer to your question is in another thread on this board. Please use the very powerfull seach facility here, and you will find it.

:)
 
ajeshhail

ajeshhail

Regular Member
Messages
30
My Satellite Setup
location:india
kerala state
My Location
INDIA
Hii Friend If There Is Three (...) Dots Like This You Can Solve This Problem After Downloading Channel Data Into Ur Hummy.. (---) Like This U Have To Reset Ur Flash Ic.. Hope This Will Help You

Thank U...
 
H

h2.54

Regular Member
Messages
23
j now somthing about that and j have the program for this but j dont now how to send to you.
 
H

h2.54

Regular Member
Messages
23
your HUMAX need hdf download program
 
Topper

Topper

Amo Amas Amant Admin
Staff member
Messages
22,163
My Satellite Setup
IDD CI24 ECONO MM Penta 1.20 Galaxy II
1.2Mtr Polar MTG yes it has been on the arc for 25 years and is now fixed on 13 East using two pairs of rusty molegrips. Unlike me they never groan but always perform.
My Location
Blackburn, Lancashire
S

shaik

Regular Member
Messages
21
/www.powow.com/rahamathulla/


toppervte33h said:
your link seems to have a mind of its own are you on commission?????

({})
 
Top