Imagem na Edision 2100

Messages
14
Likes
0
My Satellite Setup
Edision 2100 FTA
My Location
Portugal
#1
Boas a todos,

não sei se mais alguém teve ou tem a mesma dificuldade que eu, mas se alguém souber a solução acho que é útil para todos.

Ora aqui vai:
a minha imagem no edision encontra-se arrastada para esquerda, a forma de ela ficar correctamente regularizada é alterando a Saída de Vídeo de RGB para CVBS, porém com CVBS a imagem fica com formigueiro, logo com pior qualidade do que em RGB.

Sabem a solução para isto mantendo a melhor qualidade de imagem possível?

Obrigado a todos
 

Pink_Floyd-PT-

The Dark Side Of The Moon
Messages
347
Likes
0
My Satellite Setup
Edision 2120CX + 2 x FTEmaximal IRD 420SM + Antena Televés de 110 cm + Motor FTEmaximal DiMo120+ + LNC FTEmaximal Quad Universal 0.3dB
My Location
Portugal
#2
CurtidO said:
Boas a todos,

não sei se mais alguém teve ou tem a mesma dificuldade que eu, mas se alguém souber a solução acho que é útil para todos.

Ora aqui vai:
a minha imagem no edision encontra-se arrastada para esquerda, a forma de ela ficar correctamente regularizada é alterando a Saída de Vídeo de RGB para CVBS, porém com CVBS a imagem fica com formigueiro, logo com pior qualidade do que em RGB.

Sabem a solução para isto mantendo a melhor qualidade de imagem possível?

Obrigado a todos
Tenho exactamente o mesmo problema que tu...e tambem já tinha descoberto isso de alterar para CVBS ou RGB... :mad:
Alguém sabe como resolver isto?!
É um bocado incomodo, principalmente em alguns canais... O-no
 

itisix

Freelance Sniper
Messages
1,113
Likes
1
My Satellite Setup
1,25m Fixed offset;
Quad LNB's;
2 x Edision 2100;
13ºE;
19.2ºE;
28.2/28.5ºE
My Location
Portugal
#3
'Pink_Floyd[PT said:
Tenho exactamente o mesmo problema que tu...e tambem já tinha descoberto isso de alterar para CVBS ou RGB... :mad:
Alguém sabe como resolver isto?!
É um bocado incomodo, principalmente em alguns canais... O-no
já tentaram fazer um reset (valores de fábrica)? mas façam backup dos canais primeiro.
 

lghtbr

Regular Member
Messages
59
Likes
0
My Satellite Setup
FTE 420SM, S200, Edision 1100 e Illusion M5 - Panela Fixa 60cm LNB duplo + 1m com motor Dimo 120+
My Location
PT
#4
Esquisito...... será mesmo um problema de firm? È estranho !!!

Têm algum aparelho perto que possa estar a criar um campo magnético forte?
 

Pink_Floyd-PT-

The Dark Side Of The Moon
Messages
347
Likes
0
My Satellite Setup
Edision 2120CX + 2 x FTEmaximal IRD 420SM + Antena Televés de 110 cm + Motor FTEmaximal DiMo120+ + LNC FTEmaximal Quad Universal 0.3dB
My Location
Portugal
#5
itisix said:
já tentaram fazer um reset (valores de fábrica)? mas façam backup dos canais primeiro.

lghtbr said:
Esquisito...... será mesmo um problema de firm? È estranho !!!

Têm algum aparelho perto que possa estar a criar um campo magnético forte?

Reset ja fiz...já tenho este problema há uns bons tempos, e já mudei de firms umas quantas vezes...
Não, não tenho nenhum aparelho perto que possa estar a criar um campo magnético forte...
O-no
 

Forestman

Rumo à vitória...
Messages
519
Likes
0
My Satellite Setup
2 x Edision 2100 Fta
Prato 80 cm
LNB 0.2db
My Location
Algures por...Portugal
#6
Boas,

Inicialmente não tinha esse problema, há cerca de alguns meses é que detectei o problema da imagem. Já tentei pedir algumas informações junto da empresa mas sem sucesso até ao momento. No entanto, seria importante pressionarmos a empresa no sentido de obtermos algum tipo de explicação pq de facto é estranho, e um pco desagradavel em certos canais.

Cumps
 
Messages
14
Likes
0
My Satellite Setup
Edision 2100 FTA
My Location
Portugal
#7
Eu tb já mudei imensas x de firm e já fiz reset e a dificuldade mantêm-se, é realmente estranho mas n sei realmente como resolver! :(
 

lghtbr

Regular Member
Messages
59
Likes
0
My Satellite Setup
FTE 420SM, S200, Edision 1100 e Illusion M5 - Panela Fixa 60cm LNB duplo + 1m com motor Dimo 120+
My Location
PT
#8
Tenho um 1100 e ainda não me aconteceu tal coisa.
 
Top