ird 120 morto

Messages
5
Likes
0
My Satellite Setup
fte ird 420
My Location
monte real
#1
pessoal preciso de ajuda depois de fazer um clone de um 420 o 120 n~~ao disse mais nada s´´o liga o led vermelho:-doh!:-doh!:-doh!:-doh!
 

vespa150

Specialist Contributor
Messages
1,505
Likes
0
My Satellite Setup
Fte
-420 sm
-Max S200
-Max S300
-Max S202
sats
-Hispasat
-Intelsat 10-02
-Hotbird 1
-Astra1C
My Location
portugal
#2
boas,
sera que tens o cabo bem ligado?:cool:

se estiver, tenta meter o firm original
 
Messages
5
Likes
0
My Satellite Setup
fte ird 420
My Location
monte real
#3
sim ocabo esta bem ligado pq liga a luz vermelha o problema e que nao da para meter novo firm
 

vespa150

Specialist Contributor
Messages
1,505
Likes
0
My Satellite Setup
Fte
-420 sm
-Max S200
-Max S300
-Max S202
sats
-Hispasat
-Intelsat 10-02
-Hotbird 1
-Astra1C
My Location
portugal
#4
a luz vermelha diz que o deco esta ligado, agora se for igual ao 420 tem que aparecer uma luz amarela que e a do sinal
 

for-it

Regular Member
Messages
318
Likes
0
My Satellite Setup
FTe & Clones, Samsung Dsr9000 Via CI+Matrix Rld, Mirage1010E, BigSat Dsr 6500 .Pabs 120 cm.etc...
My Location
Oporto-Portugal
#5
Precisa jtag.
Cmpts,
 
Messages
13
Likes
0
My Satellite Setup
Neotion 1000s ;FTE MAX S200;
PIV 3GB
My Location
PORTUGAL-Leiria-Monte Real
#6
Viva, já foi efectuado desbloqueio com jtag, instalado todo o sftw, mas não é reconhecido na tv pela scart, ou seja, muda de canal pelos botões frontais no display, mas sem imagem na tv ????
Alguem tem alguma dica doque possa ser?
Obrigado.
 

LViieira

Super-Adepto SCP
Messages
2,270
Likes
0
My Satellite Setup
FTE Ird 420sm, prato Metronic de 80cm com LNB de 0,7dB e motor Metronic. Hispasat + Hotbird + Astra 1 + Astra 2A & 2B + Bard 4 + Nilesat + NSS 7 + Intelsat 907 + Atlantic Bird + etc..
My Location
Margem Sul
#7
ja experimentaste outro cabo scart? pode ser o cabo que nao esteja bom
 
Messages
13
Likes
0
My Satellite Setup
Neotion 1000s ;FTE MAX S200;
PIV 3GB
My Location
PORTUGAL-Leiria-Monte Real
#8
Já, mas não dá nada, já apaguei tudo novamente, voltei a instalar tudo de novo e nada.
 

LViieira

Super-Adepto SCP
Messages
2,270
Likes
0
My Satellite Setup
FTE Ird 420sm, prato Metronic de 80cm com LNB de 0,7dB e motor Metronic. Hispasat + Hotbird + Astra 1 + Astra 2A & 2B + Bard 4 + Nilesat + NSS 7 + Intelsat 907 + Atlantic Bird + etc..
My Location
Margem Sul
#9
então nao me parece que seja problema do software.. ja experimentaste noutras TV's ?? é que parece que seja problema do Scart ou da tv
 
Messages
13
Likes
0
My Satellite Setup
Neotion 1000s ;FTE MAX S200;
PIV 3GB
My Location
PORTUGAL-Leiria-Monte Real
#10
já, inclusive tenho uma box igual a funcionar.
 

LViieira

Super-Adepto SCP
Messages
2,270
Likes
0
My Satellite Setup
FTE Ird 420sm, prato Metronic de 80cm com LNB de 0,7dB e motor Metronic. Hispasat + Hotbird + Astra 1 + Astra 2A & 2B + Bard 4 + Nilesat + NSS 7 + Intelsat 907 + Atlantic Bird + etc..
My Location
Margem Sul
#11
epalma said:
já, inclusive tenho uma box igual a funcionar.
entao penso que será problema mesmo do deco na areá da ligação Scart.. se puderes abre os dois decos e compara os dois e vê se não está fio nenhum cortado ou alguma soldagem.
 
Top