is my elvis ready 4 the bin ?

T

the_jon_xx

Member
Messages
8
Likes
0
#1
Hi ive read through most threads looking if any1 else has the same problem as me with the elvis proggy.
ive had it for a couple years now been working great untill 2 months ago when suddenly it wont read programme or identify a fun 4 or the 2 fun 6 galaxy cards i got thinking that the fun 4 was naffed when i try to auto detect the cards it says no pic found in green ?
when i try to either ident or read or even proggy it it comes up with Error initializing card in red ? im baffled i have,nt changed anything it suddenly did this ive had a good look around and found a little proggy called mp_test the only thing that seems to pick up as being wrong ( i think ) is when i do a io pin test ( C8 cannot be set low ) im not certain if this is relevent.

please can some1 help me with this .
 
K

keith mawer

Member
Messages
7
Likes
0
#2
hiya /// welll//// i have had my elvis for 2 years now ..one with battery on it.. i also have 2 galaxy funcards..
i have never had a problem .. all i do is download file hex and eep and programme..
also i use it for titanium cards and NEVER ammend the os.. i read so many do .. when you are programming it it should say a message like programme succesful ..,, assume you are using TJS multiprogrammer ( banana ) emmm,,,
 
T

the_jon_xx

Member
Messages
8
Likes
0
#3
yea me to ive had this a couple years ive never had a problem with it its been great but all of a sudden it just wont read ident auto dect or programme a card ? and all i can find that may be possably wrong is the c8 cannot be set low ? what ever that means lol
 
whatpassword

whatpassword

Regular Member
Messages
50
Likes
0
My Location
Beds
#4
Same again, had it a couple of years and a week or two back it started behaving strange. In the end it was just a weak battery. Changed it and no problems since.
 
T

the_jon_xx

Member
Messages
8
Likes
0
#5
im useing a power supply and ive even changed it just in case and still the same problem
 
T

the_jon_xx

Member
Messages
8
Likes
0
#6
ok heres the latest info from ad-tecniks

the micro prosessor has gone down when it comes up with c8 is set low its a fualty micro

i hope this helps others with same problem
but heres the good new even tho it wont proggy pic,s or fun cards it should still be able to proggy tit cards ;-)(
 
jimbo

jimbo

Retired Mod
Messages
3,482
Likes
1
My Satellite Setup
Sky HD, TM6800HD, Manhattan Plaza ST550 and TM1500 CI+. 1.0m dish and 36v motor, Panasonic DVD HDD recorder and Panasonic video/DVD recorder. Sony G800 HD TV stand/surround system + Sony KDL40W2000. Infinity USB, Elvis, CAS1, CAS2.
My Location
Greater London
#7
Ad-Teknik will repair an Elvis programmer and return it to you for £10 inc P and P.
 
P

peppey

Regular Member
Messages
133
Likes
1
#8
the answer is at adteknik.se---uncheck the eeprom and program card again.
 
Top