is this a diseqc problem

doggy

Regular Member
Messages
175
Likes
0
#1
if just got a replacement for my old diseqc switch after fitting it i cant receive any hotbird channels, all i get is the no signal banner. my dish has been moved a bit with all the messing around and i have realigned it. while i was whating for the replacement switch to arrive ive been watching astra no problem. im wondering if the problem liesw with the alignment of the the second lnb or is there a problem with the new switch or maybe a problem in the receivers menu.

right now with everything connected up i can receive astra, but i cant get the hotbird channels. if i swap lnb's around in the switch i cant get any channels, this makes me think ive got an alignment problem but i cant be sure.

any advise would be a great help
 

Channel Hopper

Suffering fools, so you don't have to.
Staff member
Messages
25,144
Likes
5,602
My Satellite Setup
A little less analogue, and a lot more crap.
My Location
UK South
#2
What receiver ?
 

doggy

Regular Member
Messages
175
Likes
0
#3
sorry, an xtreme pvr. the thing is its started playing up the last week. its still running off one lnb and its started freezing. sometimes it clears other times the screen will be frozen all night. sometimes i can fix it by either changing channel or switching it off. other times i need to unplug it to get a new channel. any ideas?
 

Channel Hopper

Suffering fools, so you don't have to.
Staff member
Messages
25,144
Likes
5,602
My Satellite Setup
A little less analogue, and a lot more crap.
My Location
UK South
#4
Send it back , or ask the dealer to replace it FOC and collect
 

doggy

Regular Member
Messages
175
Likes
0
#5
the thing is, the freezing and sound problem only occurs watching the pay channels. if i watcg free to air i dont have any problems. im using a funcard 4 to watch the other subscription channels. it also seems a bit slow at opening up the subscription channels. i dont know if i can complain to the shop about a problem that occurs when im doing something illegal.
 

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,698
Likes
1,286
My Satellite Setup
Technomate 5402 HD M2 Ci, DM7000s, Transparent 80cm Dish, Moteck SG2100 DiseqC motor, lots of legacy gear. Meters: Satlook Digital NIT, Promax HD Ranger+ spectrum analyser.
My Location
Berkshire
#6
Hi Doggy, when you realigned the dish, which LNb did you point at Astra? If you lined up the left hand LNB looking from behind the LNB toward the dish, then that should be OK. If it was the other one, then the second LNB will be pointing off towards Astra 28.2. The freezing could still possibly be bad alignment as well.
 

Channel Hopper

Suffering fools, so you don't have to.
Staff member
Messages
25,144
Likes
5,602
My Satellite Setup
A little less analogue, and a lot more crap.
My Location
UK South
#7
Its unlikely misalignment would affect the encrypted and not FTA channels (but its not unheard of)

It could be a compatibility issue between the receiver and the card or CAM - some receivers need to be 'patched' to help with this, once again the dealer is your first port of call as they should know what is available and what is not
 

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,698
Likes
1,286
My Satellite Setup
Technomate 5402 HD M2 Ci, DM7000s, Transparent 80cm Dish, Moteck SG2100 DiseqC motor, lots of legacy gear. Meters: Satlook Digital NIT, Promax HD Ranger+ spectrum analyser.
My Location
Berkshire
#8
Yes, as you say unlikely, but I have seen occasions where the quality was borderline and lockups would happen periodically.

I just feel that the realignment may have a bit to do with all of the problems.
 

doggy

Regular Member
Messages
175
Likes
0
#9
lookingfrom behind the dish i alined the right hand lnb, thats my astra lnb. thinking back to my old analogue system i was thinking that i had alined it wrong, ill move it again tomorrow. realining it should get both hotbird and astra back up, but then i still have the problem with the diseqc switch. i suppose alining everything might take care of that.

back to the locking up problem. i dont think thats alinement because i alined the dish weeeks ago and this is a new problem that started days ago. the seek time between channels is about 3 seconds, thats much longer than before. the main channels i watch are the dutch ones espiecally canal plus.

you could be correct in suggesting the receiver needs patched. apparntly anything built before april this year needs upgraded. in the menu mines says january. ill need to get the cable to connect to my pc, is there a special name for this cable?
 

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,698
Likes
1,286
My Satellite Setup
Technomate 5402 HD M2 Ci, DM7000s, Transparent 80cm Dish, Moteck SG2100 DiseqC motor, lots of legacy gear. Meters: Satlook Digital NIT, Promax HD Ranger+ spectrum analyser.
My Location
Berkshire
#10
It's normally a nul modem cable.

And yes, I think that your DiseqC problem will probably go away when the corect LNb is set up.:)
 

doggy

Regular Member
Messages
175
Likes
0
#11
ive e mailed the dealer to see what he has to say. ive had a look on the official site, there seems to be a few problems with the receiver. alot of folk are talking about something called anion, whats that?

i think ive misled you a little bit. im actually on astra at 19' and my second lnb was on hotbird 13'. looking from behind the lnb's towards the dish ive got the left one on astra. is that correct? i remember lining my old system and the hotbird lnb sat on the boom because it was the weaker signal. is this the same case with digital? my new little wizard is slighty different to my old one. no lnb sits on the boom, they both sit slighty off the boom and both can be adjusted the same
 

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,698
Likes
1,286
My Satellite Setup
Technomate 5402 HD M2 Ci, DM7000s, Transparent 80cm Dish, Moteck SG2100 DiseqC motor, lots of legacy gear. Meters: Satlook Digital NIT, Promax HD Ranger+ spectrum analyser.
My Location
Berkshire
#12
Yes that's right doggy, looking from behind the LNb toward the dish the right hand one should be the Hotbird one.

I'm not a lover of these fully adjustable arms, they leave too much room for cockups.
 

doggy

Regular Member
Messages
175
Likes
0
#13
this is the email i got back today from the dealer.

OK

We do get returns from this type of problem and 9 out of 10 are working perfectly when we test them

It can happen when there is not enough signal from the dish

So check this first.

Does it happen on strong satellites like 19E free channels?

Dave
incidently the fta channels are fine. does this mean the alinement is the problem?
 

doggy

Regular Member
Messages
175
Likes
0
#14
can you clear something up for me? when i first got my receiver and the engineer set it up he scanned all the channels. what i want to know is after scanning is the stronger channels listed first? or what decides what channel 1 is and what channel 400 is. the guy in the shop is impling the stronger channels are stored at a lower number. is this true? icant understand why all the free channels are fine, even the ones stored in the 400s. when this problem occured the signal strength was very strong, this is whats making me think its something to do with the magic cam or the card
 
Messages
5
Likes
0
#15
dont send ur rec back you may be charged for handling and time
simply start with rec on 13 straight from lnb to rec no diseq switch
no cam no card if all is ok then install cam and card with right files
then do the same on 19 if all works then fit switch,if all is still not working it may be that you have moisture in your cable or several other reasons how long did u have it working after u hade it installed?? i supply mostly to trade and install to trade every day we stoped selling to public due to the fact that they were using up most of our time in the shop discussing what info the were told on these forums ,some of it was correct but 90% was bulls.;t..
good luck with ur problem...
kaneltv
//////////////////////////////////////////////////////////////////////////
looks as if its the set up not the rec ???get a pro installer in should take a around 30-45 min total charge around £45.00 maybe less if he just owns a van,,,,,,and has no public liability,, no overheads no wife no kids
just a dog that sits in the front seat,,,,
 
Top