• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

JDM/Ludipipo Error 0000h

O

onuroral

Guest
#1
I am trying to program my 16F84A on a classic ludipipo. when i try to program the 16F84loader.hex i get verify error 0000h.and nothing happens to the pic. i used ntpic, icprog and same problem different messages. i tried to slow down the serial port to 1200 baud, the same. last night i searced the internet for a possible solution or at least a reason, i found people suffering the same problem but no solutions. knowing that this is a more literate forum, i thought somebody can help on that. by the way i tried the programs on w98, winXp, win2000 nothing changed. maybe i should go get another programmer, but a lot of people are succesful using ludipipo! question is why?

onur oral
onuroral@yahoo.com
 

nobbly

Regular Member
Messages
321
Likes
0
My Location
Not in UK
#2
Could be one of serveral things that are wrong.
Programming software settings might not be correct. Have you tried Piccard Writer. you can download it here:
http://mitglied.lycos.de/Solo0077/GW/GW67gfhdf5r67trjtre7ghfgf54r6zerth56trhfgghrfhrrztrh.htm

If your using IC-Prog Try using the options for inverting MCLR and VCC

It's also possible that your computers com port is unhappy:
Sometimes modem software uses "Virtual modem" drivers for the com port

You could try using "PIX" a dos based software. Boot your computer with a win 95,98 boot disk. You can donload it here :
http://www.geocities.com/hsiliev/sat.html
PIX is more reliable than IC-Prog or PICPROG. If the cards are 16F84 (not 16C84)some might fail while others will work fine

Also, if you can try your programmer on a different computer to see if it's the computer or the programmer at fault.

Try another pic or card to see if the pic or card is at fault.


Try another cable or try to connect the programmer directly into your computer if thats possible.

nobbly :+