K-BOX single 441320

ARS

ARS

Regular Member
Messages
177
My Satellite Setup
Hispasat
Albufeira
My Location
Albufeira-Almada-Lamegoo
Boas ppl.
Tenho aqui uma box de um colega meu que me pediu para por a florir.

Eu pessoalmente tenho um Evo3 e nada a dizer, tudo na boa.

troquei os pinos do meu null modem e soldei para ficar 2-2 3-3 5-5.

O que se passa é que ao abrir o receiver link e carregar em port setup
recebo o erro de "No answer".

Alguma dica?

Thanks
 
4n4

4n4

Regular Member
Messages
202
My Satellite Setup
k-box single & evo3
My Location
sul abf
"no answer" parece ser do cabo tenta com o multimetro ver se nao ficou pingos de solda unidos ou tenta ver se com _sendspace.com/file/yln2yz
esse programa ver se tens ligaçao entre o pc e o deco.
cumps
 
CAÇOILA

CAÇOILA

ASBO Club Member - Persona non grata
Messages
1,406
My Satellite Setup
2 fte maximal ird 420 sm/fte max s100/fte mas s200 c/ cardsharing
My Location
portugal
eu tb ja tive esse problema e na altura informaram-me k os decos dos hipermecados nao davam para actualizar se era ou nao verdade nao sei.
mas dps acabei por o vender
 
tosco01

tosco01

Regular Member
Messages
817
My Satellite Setup
AZBOX - aquele... clone !
My Location
Xangai City
Meu caro amigo, como diz o 4n4 o prob. está no cabo.
depois do cabo...
tem muita atenção ao firm que vais meter. Pois esses decos são muito sensiveis aos 4 8
faz também um JTAG, é fácil
ficas preparado...para a páscoa.
 
4n4

4n4

Regular Member
Messages
202
My Satellite Setup
k-box single & evo3
My Location
sul abf
mas a k-box da para actualizar pois ja actualizei uma mas ta a parecer do cabo senao dizia download fail
quanto ao que o amigo tosco01 diz e uma verdade presenciada por mim poisexiste firmware muito perigoso para quem nao tem jtag
cumps
 
P

Patiforio

Member
Messages
13
My Satellite Setup
hispasat
LBR
My Location
portugal
companheiro,
poia ser do cabo mas nao deve ser...
quando fazzes o teste tens o receptor em stand by certo?
entao faz o seguinte... liga o receptor (led verde) e em seguida faz o teste de comunicaçao e ja esta!
 
ARS

ARS

Regular Member
Messages
177
My Satellite Setup
Hispasat
Albufeira
My Location
Albufeira-Almada-Lamegoo
tosco01 said:
Meu caro amigo, como diz o 4n4 o prob. está no cabo.
depois do cabo...
tem muita atenção ao firm que vais meter. Pois esses decos são muito sensiveis aos 4 8
faz também um JTAG, é fácil
ficas preparado...para a páscoa.
Cabo Jtag ja o fiz uma vez para o meu evo3.

Vou soldar isto de novo e depois digo qlq coisa

Não foram localizados resultados para sendspace.com/file/yln2yz.
 
ARS

ARS

Regular Member
Messages
177
My Satellite Setup
Hispasat
Albufeira
My Location
Albufeira-Almada-Lamegoo
ok então é assim.

Soldei novamente o cabo e consegui fazer a ligação ao deco.

Para testar 1º fiz um download do firmware do deco para o PC para ver se a ligação estava a correr bem.

Tudo fixe.

Depois coloquei o safran e depois de fazer o upload e estar cerca de 15 min nem nenhuma resposta desliguei o deco e bhummmm 8888.

Diga-me so uma coisa o cabo JTAG para a K-box é igual ao do EVO3?
 
joaoteixeira

joaoteixeira

Regular Member
Messages
144
My Satellite Setup
K-BOX FTA
K-BOX Single NEOTIONBOX 1000S
Edision 1120cx
FTEmaximal MAX S100
My Location
portugal
ARS said:
ok então é assim.

Soldei novamente o cabo e consegui fazer a ligação ao deco.

Para testar 1º fiz um download do firmware do deco para o PC para ver se a ligação estava a correr bem.

Tudo fixe.

Depois coloquei o safran e depois de fazer o upload e estar cerca de 15 min nem nenhuma resposta desliguei o deco e bhummmm 8888.

Diga-me so uma coisa o cabo JTAG para a K-box é igual ao do EVO3?
Tens aqui o que precisas para o single.

h**p://www.sendspace.com/file/to3xno

Espero ter ajudado :D

Já agora tenho o sanfran instalado em muitas maquinas e nunca me deu problemas...
 
D

__darkangel__

Member
Messages
21
My Satellite Setup
k-bos single
My Location
port
tb m aconteceu
o safran e bom.
o k acontece e que desliagou o deco antes do tempo por isso o 8888
ou entao o deco ta em mal estado, com muita humidade.

estes decos sao muito sensiveis mas nao sao maus.
 
zenet

zenet

Regular Member
Messages
403
My Satellite Setup
Load "" Enter
My Location
/var/bin
__darkangel__ said:
tb m aconteceu
o safran e bom.
o k acontece e que desliagou o deco antes do tempo por isso o 8888
ou entao o deco ta em mal estado, com muita humidade.

estes decos sao muito sensiveis mas nao sao maus.
Tb nunca tive problemas com o Sanfran, mas que os decos são maus isso são. Quem puder livre-se deste deco como o diabo foge da cruz. :)
Boa sorte
 
D

derito

Member
Messages
24
My Satellite Setup
Metronic ouralis Evo3
My Location
Portugal
alguem me sabe dizer como é que activo o menu das xaves no sanfran? é que tinha e agora desapareceu.
 
MMatos

MMatos

Regular Member
Messages
378
My Satellite Setup
Edision 2100,
Antena Televés de 110 cm,
Motor FTE Dimo120+
My Location
(PT) Alentejo e Amadora
derito said:
alguem me sabe dizer como é que activo o menu das xaves no sanfran? é que tinha e agora desapareceu.
Menu e depois 2356.
 
Top