K-BOX single 441320

ARS

Regular Member
Messages
177
Likes
0
My Satellite Setup
Hispasat
Albufeira
My Location
Albufeira-Almada-Lamegoo
#1
Boas ppl.
Tenho aqui uma box de um colega meu que me pediu para por a florir.

Eu pessoalmente tenho um Evo3 e nada a dizer, tudo na boa.

troquei os pinos do meu null modem e soldei para ficar 2-2 3-3 5-5.

O que se passa é que ao abrir o receiver link e carregar em port setup
recebo o erro de "No answer".

Alguma dica?

Thanks
 

4n4

Regular Member
Messages
202
Likes
0
My Satellite Setup
k-box single & evo3
My Location
sul abf
#2
"no answer" parece ser do cabo tenta com o multimetro ver se nao ficou pingos de solda unidos ou tenta ver se com _sendspace.com/file/yln2yz
esse programa ver se tens ligaçao entre o pc e o deco.
cumps
 

CAÇOILA

ASBO Club Member - Persona non grata
Messages
1,406
Likes
2
My Satellite Setup
2 fte maximal ird 420 sm/fte max s100/fte mas s200 c/ cardsharing
My Location
portugal
#3
eu tb ja tive esse problema e na altura informaram-me k os decos dos hipermecados nao davam para actualizar se era ou nao verdade nao sei.
mas dps acabei por o vender
 

tosco01

Regular Member
Messages
817
Likes
0
My Satellite Setup
AZBOX - aquele... clone !
My Location
Xangai City
#4
Meu caro amigo, como diz o 4n4 o prob. está no cabo.
depois do cabo...
tem muita atenção ao firm que vais meter. Pois esses decos são muito sensiveis aos 4 8
faz também um JTAG, é fácil
ficas preparado...para a páscoa.
 

4n4

Regular Member
Messages
202
Likes
0
My Satellite Setup
k-box single & evo3
My Location
sul abf
#5
mas a k-box da para actualizar pois ja actualizei uma mas ta a parecer do cabo senao dizia download fail
quanto ao que o amigo tosco01 diz e uma verdade presenciada por mim poisexiste firmware muito perigoso para quem nao tem jtag
cumps
 
Messages
13
Likes
0
My Satellite Setup
hispasat
LBR
My Location
portugal
#6
companheiro,
poia ser do cabo mas nao deve ser...
quando fazzes o teste tens o receptor em stand by certo?
entao faz o seguinte... liga o receptor (led verde) e em seguida faz o teste de comunicaçao e ja esta!
 

ARS

Regular Member
Messages
177
Likes
0
My Satellite Setup
Hispasat
Albufeira
My Location
Albufeira-Almada-Lamegoo
#7
tosco01 said:
Meu caro amigo, como diz o 4n4 o prob. está no cabo.
depois do cabo...
tem muita atenção ao firm que vais meter. Pois esses decos são muito sensiveis aos 4 8
faz também um JTAG, é fácil
ficas preparado...para a páscoa.
Cabo Jtag ja o fiz uma vez para o meu evo3.

Vou soldar isto de novo e depois digo qlq coisa

Não foram localizados resultados para sendspace.com/file/yln2yz.
 

ARS

Regular Member
Messages
177
Likes
0
My Satellite Setup
Hispasat
Albufeira
My Location
Albufeira-Almada-Lamegoo
#8
ok então é assim.

Soldei novamente o cabo e consegui fazer a ligação ao deco.

Para testar 1º fiz um download do firmware do deco para o PC para ver se a ligação estava a correr bem.

Tudo fixe.

Depois coloquei o safran e depois de fazer o upload e estar cerca de 15 min nem nenhuma resposta desliguei o deco e bhummmm 8888.

Diga-me so uma coisa o cabo JTAG para a K-box é igual ao do EVO3?
 

joaoteixeira

Regular Member
Messages
144
Likes
0
My Satellite Setup
K-BOX FTA
K-BOX Single NEOTIONBOX 1000S
Edision 1120cx
FTEmaximal MAX S100
My Location
portugal
#9
ARS said:
ok então é assim.

Soldei novamente o cabo e consegui fazer a ligação ao deco.

Para testar 1º fiz um download do firmware do deco para o PC para ver se a ligação estava a correr bem.

Tudo fixe.

Depois coloquei o safran e depois de fazer o upload e estar cerca de 15 min nem nenhuma resposta desliguei o deco e bhummmm 8888.

Diga-me so uma coisa o cabo JTAG para a K-box é igual ao do EVO3?
Tens aqui o que precisas para o single.

h**p://www.sendspace.com/file/to3xno

Espero ter ajudado :D

Já agora tenho o sanfran instalado em muitas maquinas e nunca me deu problemas...
 
Messages
21
Likes
0
My Satellite Setup
k-bos single
My Location
port
#10
tb m aconteceu
o safran e bom.
o k acontece e que desliagou o deco antes do tempo por isso o 8888
ou entao o deco ta em mal estado, com muita humidade.

estes decos sao muito sensiveis mas nao sao maus.
 

zenet

Regular Member
Messages
403
Likes
0
My Satellite Setup
Load "" Enter
My Location
/var/bin
#11
__darkangel__ said:
tb m aconteceu
o safran e bom.
o k acontece e que desliagou o deco antes do tempo por isso o 8888
ou entao o deco ta em mal estado, com muita humidade.

estes decos sao muito sensiveis mas nao sao maus.
Tb nunca tive problemas com o Sanfran, mas que os decos são maus isso são. Quem puder livre-se deste deco como o diabo foge da cruz. :)
Boa sorte
 
Messages
24
Likes
0
My Satellite Setup
Metronic ouralis Evo3
My Location
Portugal
#12
alguem me sabe dizer como é que activo o menu das xaves no sanfran? é que tinha e agora desapareceu.
 

MMatos

Regular Member
Messages
378
Likes
0
My Satellite Setup
Edision 2100,
Antena Televés de 110 cm,
Motor FTE Dimo120+
My Location
(PT) Alentejo e Amadora
#13
derito said:
alguem me sabe dizer como é que activo o menu das xaves no sanfran? é que tinha e agora desapareceu.
Menu e depois 2356.
 
Top