Kaon 230-Pedido de informação

Messages
4
Likes
0
My Satellite Setup
Kaon KSF-230 S
Pentium 4
My Location
Portugal
#1
Tenho um Kaon 230 a bombar com as restricções que actualmente são comuns a todos.
Acontece que quando após a compra lhe alterei o boot para v2.1.9v4, o H/W que inicialmente era 19.C0.91, alterou-se após meter o firm para 16.C0.01.
Finalmente pergunto: se mais tarde necessitar de actualizar com outro firm, deverei ter atenção à sua compatibilidade com o H/W inicial ou com o 2º H/W que obtive.
Agradeço aos mestres.:-doh!
 
Messages
15
Likes
0
My Satellite Setup
Mirage SFT-1000E
Kaon 230 - 570
My Location
Portugal
#2
As versões de hardware são compativeis,assim:
Na versão 16.Co.91 pode usar o firm 16.Co.A1 Emu 5.8.126 sem problemas ou até 16.C0.01.
Isto é: 16.C0.91=16.C0.A1=16.C0.01
 
Messages
4
Likes
0
My Satellite Setup
Kaon KSF-230 S
Pentium 4
My Location
Portugal
#3
Obrigado pela resposta.
O firm q. utilizei foi a versão 16.C0.01 com EMU 5.8.128.
Contudo a minha dúvida, é se quando necessitar de actualizar o firm, poderei então escolher entre uma versão que tenha H/W de qualquer dos 3 que mencionas.
Será assim?:-doh2
 
Messages
1
Likes
0
My Satellite Setup
Kaon 570
My Location
Portugal
#4
vangelis said:
Tenho um Kaon 230 a bombar com as restricções que actualmente são comuns a todos.
Acontece que quando após a compra lhe alterei o boot para v2.1.9v4, o H/W que inicialmente era 19.C0.91, alterou-se após meter o firm para 16.C0.01.
Finalmente pergunto: se mais tarde necessitar de actualizar com outro firm, deverei ter atenção à sua compatibilidade com o H/W inicial ou com o 2º H/W que obtive.
Agradeço aos mestres.:-doh!
Boas por Corsat

tem sempre atenção ao Hw do aparelho original, (mas existem alguns que são compatíveis). Experimenta e escolhe o que funcionar melhor.

Um Abraço Corsat
 
Top