KSC-E575 n pára de fazer boots!!!

Messages
3
Likes
0
My Satellite Setup
(«»)
My Location
Portugal
#1
Viva boa gente,

Preciso que me digam se o deco que tenho tem salvação.

Dps de meter o firmware, ele nc mais arrancou, ou seja está sp a fazer boot. Tentei meter o firmware original só k ele n aceita, n acontece nada, tudo o k tente meter n aceita à excepção dos firmwares em formato executável. Mas dps de carregado fica na mesma...

No caso de morte há alguma forma de ressuscita-lo??? :cool:

Cump.

AM
 

Lucas

Specialist Contributor
Messages
2,258
Likes
0
My Satellite Setup
Dreambox7020
My Location
Mars
#2
Provavelmente vc colocou um firm errado no deco, tente colocar um firm correto, verifique que deve ser a mesma versao de HW, pode tentar tb colocar um ficheiro KKE. E em ultimo caso colocar o firm por Jtag.
 
Messages
32
Likes
0
My Satellite Setup
casa
My Location
spain
#3
Adelini said:
Viva boa gente,

Preciso que me digam se o deco que tenho tem salvação.

Dps de meter o firmware, ele nc mais arrancou, ou seja está sp a fazer boot. Tentei meter o firmware original só k ele n aceita, n acontece nada, tudo o k tente meter n aceita à excepção dos firmwares em formato executável. Mas dps de carregado fica na mesma...

No caso de morte há alguma forma de ressuscita-lo??? :cool:

Cump.

AM
Se n conseguires resolver o probª, onde compraste arranjan-te isso.
Pode ser que precise de reparação do Jtag.
Vale a pena reparar não é muito caro.
Abraço
 

lmsguerr

Regular Member
Messages
61
Likes
0
My Satellite Setup
Metronic k-Box
Kaon KSC - E620
My Location
Portugal
#4
Tive um problema parecido com um E620... Era das chaves... depois de meter outro kke file voltou à normalidade!

Cumprimentos,
 
Messages
3
Likes
0
My Satellite Setup
(«»)
My Location
Portugal
#5
lmsguerr said:
Tive um problema parecido com um E620... Era das chaves... depois de meter outro kke file voltou à normalidade!

Cumprimentos,
Sim também já tentei meter um fx com kke, mas ele não aceita, fica parado, e não é só com o kke com qq outro programa fica assim.

obg,

Cump.
AM
 

Lucas

Specialist Contributor
Messages
2,258
Likes
0
My Satellite Setup
Dreambox7020
My Location
Mars
#6
Entao parece que vai ter que partir para o Jtag mesmo. De uma olhada aqui pela seccao que tem como se faz.
 

Jotadê

Specialist Contributor
Messages
781
Likes
0
My Satellite Setup
Kaon & Sunny
My Location
Planeta Terra
#7
Adelini said:
Sim também já tentei meter um fx com kke, mas ele não aceita, fica parado, e não é só com o kke com qq outro programa fica assim.

obg,

Cump.
AM
Olá, tenta fazer o seguinte:
1. Carrega de novo o BL2.1.9v4 (se ficar ok mete de novo o firm original).
2. Se a operação anterior tiver corrido bem, mete de novo o BL2.1.9v4 e o novo firm (com o H/W do firm igual ao original)
 
Messages
3
Likes
0
My Satellite Setup
(«»)
My Location
Portugal
#8
Jotadê said:
Olá, tenta fazer o seguinte:
1. Carrega de novo o BL2.1.9v4 (se ficar ok mete de novo o firm original).
2. Se a operação anterior tiver corrido bem, mete de novo o BL2.1.9v4 e o novo firm (com o H/W do firm igual ao original)
Viva Jotadê, ou eu estou a fazer qq coisa mal, ou o meu deco marou mesmo, pois eu não consigo meter nenhum fx a não ser no formato executavel. Existe BL2.1.9v4 nesse formato!?

Também li noutros foruns que não se deve meter esse boot loader nas kaon KSC-E575, é verdade?!!!:confused

Obg,

Cump.

AM
 

Jotadê

Specialist Contributor
Messages
781
Likes
0
My Satellite Setup
Kaon & Sunny
My Location
Planeta Terra
#9
Adelini said:
Viva Jotadê, ou eu estou a fazer qq coisa mal, ou o meu deco marou mesmo, pois eu não consigo meter nenhum fx a não ser no formato executavel. Existe BL2.1.9v4 nesse formato!?

Também li noutros foruns que não se deve meter esse boot loader nas kaon KSC-E575, é verdade?!!!:confused

Obg,

Cump.

AM
Olá, "este boot substitui o anterior v.3 e aplica-se em todos os modelos digitais da kaonmedia e permite o carregamento dos novos firms e possui a compatibilidade necessária para desactivar o bloqueamento de canais dos ultimos firms". Cito esta info, que resultou comigo em 3 distintos kaon/sunny de modelos diferentes, aos quais não liguei muito pois sempre tive o cuidado de carregar firms com o H/W igual, independentemente da marca. Quanto ao carregamento deste boot eu executo da seguinte forma;
1. Com o deco OFF no botão atrás, conecto o deco ao pc com o nullmodem, faço 2X clic na caveira, escolho a comm port, coloco o botão atrás ON e o descarregamento faz-se de forma automática. Se estás a fazer assim então não sei onde está o erro, e talvez a solução seja mesmo o jtag. Cumps.
 
Top