Loss of Italian TV (hotbird)

MLH

Member
Joined
Sep 13, 2006
Messages
4
Reaction score
0
Points
0
Age
45
My Satellite Setup
technomate d-1000 super receiver for free-to-air channels
My Location
oxfordshire-uk
Hello

Recently we have lost the basic Italian channels such as RAI 1, 2, 3, retaquattro and so forth without any changes to the box or settings. We were away for a fortnight to return with this issue. The message states 'No or Bad Signal.'

Our system is a technomate tm-1000D super pointed at hotbird with which we filter the Italian channels into our favourite group.

For some reason we still receive some of the less more popular Italian channels such as Videolina? Plus other channels from countries like Germany.

Is this a potential problem with the switch to digital or simply a fundamental issue which someone could advise with a few tips or suggestions.

Is it the poor weather we have been experiencing?

Help would be appreciated.

Thanks
 

Robbo

Retired Mod
Joined
May 17, 2007
Messages
6,424
Reaction score
5
Points
38
Age
57
Website
www.mbcsatellites.co.uk
My Satellite Setup
TM6800HD, TM1000, TM600 Linux,TM2200 motor, Channel Master 1.2m motorised, TD110 dish Meter=Satlook Micro+G2 NIT
My Location
Gravesend,Kent,UK
What transponder/s are you using?

I'm getting them fine on 11766V 27500.

What dish are you using?

Is it possible that the dish has got knocked off a bit by the wind?

Also chech that you can get both horizontal and vertical transponders, and both high and low band frequencies.
 

moridark_back1

Regular Member
Joined
Mar 24, 2008
Messages
129
Reaction score
0
Points
0
Age
51
My Satellite Setup
DM500 &DM88HD & humax5400z&
zone2 & 1.5m dish
My Location
oxfordshire
Is it possible that the dish has moved by the wind
 

fevgatos

Member
Joined
Aug 3, 2008
Messages
17
Reaction score
0
Points
1
Age
55
My Satellite Setup
NanoXX 9600 IP,TM-6900 HD,Virgin Media V box,Diablo cam h/r 2,3,Irdeto 2,Matrix Reloaeed,Cas I nterface 2+Plus, 2 Funcard 4,Satlook Digital NIT,Lacuna broadcast identification,1 m Dish Orbital 1.0m, Lnb Syntec 2;Thousand platinum edition,sat instal,,
My Location
BRISTOL.UK
Hi MLH if you have a good signal on hotbird you should have check the frequency maybe have change frequency ,for more info clik here _http://en.kingofsat.net/tv-13E.php
 

MLH

Member
Joined
Sep 13, 2006
Messages
4
Reaction score
0
Points
0
Age
45
My Satellite Setup
technomate d-1000 super receiver for free-to-air channels
My Location
oxfordshire-uk
The LNB was replaced by the satellite man.
Looks as though we were not recieving all the signals (i.e.horizontal, vertical, north & south).

Thanks for your advice.
 
Top