• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Mando FTE Max S100 no funciona

Messages
3
Likes
0
My Satellite Setup
FTE Max100
My Location
España
#1
Hola a todos:

Tengo un problema con el mando de mi deco Max S100. No funciona y no puedo actualizar las flores ni cambiar de canal.
Le ha pasado a alguien mas?. Como lo habeis solucionado?.

Un saludo
 

O GERESIANO

Regular Member
Messages
74
Likes
0
My Satellite Setup
IRD 420 COMAG SL 55 MAX S200 MIRAGE 5110 AZBOZ S710
My Location
NORTE É NAÇÃO+F.C.P.
#2
comigo, já aconteceu mas era a solda fria,onde acende a lampada, mas tambem pode ser as pilhas trocadas os polos ou sem carga, espero ter ajudado.cumprimentos satélicos......
 
Messages
3
Likes
0
My Satellite Setup
FTE Max100
My Location
España
#3
Hola O GERESIANO:

Las pilas estan bien, es un problema de firm. Al actualizar el deco para ver Pigital+ se desconfigura el mando y no se puede acceder al menu para volver a configurarlo.

Un saludo.
 

FerVic

Regular Member
Messages
99
Likes
0
My Satellite Setup
FTE 4200sm
My Location
PORTUGAL
#5
Tenta colocar outro firm. poderá resolver. Pode o teu firm não estar correcto.
 

vespa150

Specialist Contributor
Messages
1,505
Likes
0
My Satellite Setup
Fte
-420 sm
-Max S200
-Max S300
-Max S202
sats
-Hispasat
-Intelsat 10-02
-Hotbird 1
-Astra1C
My Location
portugal
#6
boas,:)

amigo zhiox primeiro por aqui: http://www.satellites.co.uk/satellite/regras-apresentacao/

depois sobre o teu problema mete este firm que esta aqui: _http://fmax.moresat.net/download/firmware/maxseries/index.html

depois desliga o deco e volta a liga-lo e faz MENU2020

e problema resolvido;)
 
Messages
3
Likes
0
My Satellite Setup
FTE Max100
My Location
España
#7
Hola:

Llevas toda la razon con el tema de la presentacion, ahora lo voy a hacer.
Con respecto a tu solucion no me funciona. Le he cargado el firm pero a la hora de hacer menu2020, el mando no funciona y no puedo acceder.
No se si tendra algo q ver, pero en el mando, si lo abres en la placa hay un switch con 3 posiciones. De todas maneras he provado con las tres y nada de nada.

En decos con botonera incluida esto es lo q hay q hacer:

Pulsar Menu.
Seleccionar "STB Setting" (pulsar OK)
Seleccionar "Other Setting"(pulsar OK)
Seleccionar "Audio"(la antepeultima opcion) y con las teclas
izquierda o derecha hasta que aparezca RCU4, pulsar "Ok"

El Max S100 no tiene botonera con lo que el firm debe tener activado la opcion RCU4.

Espero respuestas.
Un saludo.
 

vespa150

Specialist Contributor
Messages
1,505
Likes
0
My Satellite Setup
Fte
-420 sm
-Max S200
-Max S300
-Max S202
sats
-Hispasat
-Intelsat 10-02
-Hotbird 1
-Astra1C
My Location
portugal
#8
boas,
amigo toma em atençao que ao fim de colocares o firm tens que desligar o deco no botao de tras e em seguida ligar novamente e ai fazer menu 2020

e o firm mais indicado e esse!!!
 
Messages
25
Likes
0
My Satellite Setup
FTE MAX S100 / Protek 9100
Hispasat+Astra+Hotbird
My Location
Portugal
#9
Já se passou o mesmo comigo; o interruptor que está por baixo da tampa das pilhas não estava na posição correcta.
Abre a tampa das pilhas e experimenta o interruptor nas 3 posições possíveis (por defeito deverá estar na posição 1).

Boa sorte