• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Matrix cam doesn't read card

Hi folks,

Well I did something stupid to my Matrix Reloaded cam with MR1.180 on it. I have tried to upgrade it to UCAS v3.0 with a Ucas3.upd file, witch i converted to a hex file on a Fun6 card. Yes i put that into the cam and did a software upgrade.

It went fine, until the reboot. The cam keeps initializing. Then i ask someone to erase the cam with a cas2 interface, witch i didn't have, and put UCAS v3.1 on the cam.
This went ok, but when i put a card into the cam it doens't "see" it and the message "Please insert card" appears.

What had happened? Did i screw up my cam, or can it be fixed??

Thanks for your help, regards Major2


Regular Member
My Satellite Setup
two sky+amstrad boxes
technomate5500ci+ with 80cm motarised dish irderto cam mr mrev +dragoncam blue tit numerous fun cards infinity pheonix compaq and dell on wirelessrouter
My Location
no mans land
i use to have a problem like that with my reloaded cam i found that if i swaped the fun card for another it would load but some times it took me ages but i have never tried to change the ucas on the cam