Matrix Revolution on Compaq Presario PCMCIA Port

alexsilva_pt

alexsilva_pt

Member
Messages
7
Likes
0
My Satellite Setup
Nokia DBOX II
My Location
Portugal
#1
Hi,

I´m trying to update my Matrix Revolution Cam on my Presario 920 Laptop for the first time, but, the Loader doesn´t recognise it (image loader.gif). On the computer hardware manager it appears with the problem symbol... what can i do to resolve this situation an update my matrix revolution cam?

Thanks! Alex
 

Attachments

alexsilva_pt

alexsilva_pt

Member
Messages
7
Likes
0
My Satellite Setup
Nokia DBOX II
My Location
Portugal
#4
I´ve resolved the question with a CAS 2 Interface! Thanks
 
T

tunisianspring

Member
Messages
9
Likes
0
#5
alexsilva_pt said:
Hi,

I´m trying to update my Matrix Revolution Cam on my Presario 920 Laptop for the first time, but, the Loader doesn´t recognise it (image loader.gif). On the computer hardware manager it appears with the problem symbol... what can i do to resolve this situation an update my matrix revolution cam?

Thanks! Alex
Its seems that you have problem with recognising the matrix cam by your lap top, so u must do as explainened below:
you need to re-install the cam after searching with the windows serch engine for the file "dvbcam.inf", after you locate this file and during the setup off your cam you need to give to the setup engine the appropriate location of the "dvbcam.inf".
after the setup off your matrix cam, you can upgrade it. I just do it and it works, go to this link and every thing is explained

http://www.matrixcam.com/laptop.htm

In the step 17 you will need this file "2.14.upd", you can find this file in this link

http://www.croteam-sat.org/aploud/i...6f52e0833e48daf

Enjoy, TPS(all channels, multivision 1...7 too) is OK, polsat ok, tv cabo ok.
 
digitman

digitman

Member
Messages
4
Likes
0
#6
tunisianspring said:
Its seems that you have problem with recognising the matrix cam by your lap top, so u must do as explainened below:
you need to re-install the cam after searching with the windows serch engine for the file "dvbcam.inf", after you locate this file and during the setup off your cam you need to give to the setup engine the appropriate location of the "dvbcam.inf".
after the setup off your matrix cam, you can upgrade it. I just do it and it works, go to this link and every thing is explained

http://www.matrixcam.com/laptop.htm

In the step 17 you will need this file "2.14.upd", you can find this file in this link

http://www.croteam-sat.org/aploud/i...6f52e0833e48daf

Enjoy, TPS(all channels, multivision 1...7 too) is OK, polsat ok, tv cabo ok.
Hi
Having exactly the same problem as alexsilva_pt and I'm looking for the DVBCAM.INF
I've read all toecutters messages (archive 1 and 2) and did not still find the solution.
I think that the problem is related to the driver I used to update the GM Cam. coz when the yellow warning appears and I am asked for the driver I point it to the Dvbcam.SYS (the only driver provided for GM with "All" file) and then automaticaly it goes to load from dvbcam.sys and DreamMagic.inf.
But at the last! Code 10 Error is Mentioned! The device can not run correctly.
-------------------------------
Can someone help me and tell me where I'am Going wrong ??
I'm running WinXP Pro on Toshiba satellite with Texas instruments 1420.

http://67.43.4.157/
 
B

boriza2002

Member
Messages
1
Likes
0
#7
digitman said:
Hi
Having exactly the same problem as alexsilva_pt and I'm looking for the DVBCAM.INF
I've read all toecutters messages (archive 1 and 2) and did not still find the solution.
I think that the problem is related to the driver I used to update the GM Cam. coz when the yellow warning appears and I am asked for the driver I point it to the Dvbcam.SYS (the only driver provided for GM with "All" file) and then automaticaly it goes to load from dvbcam.sys and DreamMagic.inf.
But at the last! Code 10 Error is Mentioned! The device can not run correctly.
-------------------------------
Can someone help me and tell me where I'am Going wrong ??
I'm running WinXP Pro on Toshiba satellite with Texas instruments 1420.
test these drivers on your toshiba it works well on compaq
 

Attachments

G

GRANMAX22

Regular Member
Messages
13
Likes
0
#8
HI I AM IN IRAQ AND I WOULD LOVE TO FIND OUT ABOUT HOW TO GET SOME FREEE ENGLISH CHANNELS I HAVE MY SATELLIRTE ON HOTBIRD AND WAS WONDERING IF YOU ALL COULD HELP A NEWBIE AT THIS OUT. MY RECIEVER IS A SR-X200CI PLUS, I ALSO HAVE A Irdeto CAM WITH A SMART CARD, WOULD LOVE SOME HELP THANKS.
 
A

adn

Regular Member
Messages
24
Likes
0
#9
link at croteam doesn't work

tunisianspring said:
Its seems that you have problem with recognising the matrix cam by your lap top, so u must do as explainened below:
you need to re-install the cam after searching with the windows serch engine for the file "dvbcam.inf", after you locate this file and during the setup off your cam you need to give to the setup engine the appropriate location of the "dvbcam.inf".
after the setup off your matrix cam, you can upgrade it. I just do it and it works, go to this link and every thing is explained

http://www.matrixcam.com/laptop.htm

In the step 17 you will need this file "2.14.upd", you can find this file in this link

http://www.croteam-sat.org/aploud/i...6f52e0833e48daf

Enjoy, TPS(all channels, multivision 1...7 too) is OK, polsat ok, tv cabo ok.
 
Top