• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Matrixcam Reloaded-unable to download

ouamboh

Regular Member
Messages
10
Likes
0
#1
Al
I need some help with upgrading my matrix reloaded cam.

I've followed the instruction on www.matrixcam.com/laptop.htm to get the matrix recognized by my laptop (Tiny Computer) and the card is recognized then I start the loader software, but when I click on download, nothing happen and I get the following error message: " unable to download, please remove and insert the cam card again". I do that but the error is the same. The current version of my matrixcam is MR 1.05. Bizarrely enough, my satellite receiver (Technomate 5000 ci) does not tell me the UCAS version currently loaded on the card. PLEASE HELP!!!
 

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,652
Likes
1,272
My Satellite Setup
See signature
My Location
Berkshire
#2
Is your CAM recognised in the settings menu under the PCMCIA options?
 

msawad

Regular Member
Messages
49
Likes
0
#3
Before you press the download , choose the setting from software menu and select pcmica (0 cam or 1 cam)
 

ouamboh

Regular Member
Messages
10
Likes
0
#4
Thanks for your reply, but I've tried all that.
When inserted, the notebook makes a beep and the cam card is recognised as a DREAM MAGIC CI Module. However In device manager, under PCMCIA , I only see the 2 cardbus controlers (O2micro oz6933 carbus controller).
Before downloading, I am effectivelly selecting the right pcmcia (only one of them is active anyway, cam 0).
Also when starting the loader , I am getting the following message 'One CAM detected in a pcmcia slot, CAM Downloader started. Please, select a file and choose right settings before downloading...'
Next I select the .upd file , select the cam 0 under 'settings' menu and click download. after 10 s I am getting the following error message on a pop up box "Sorry an error occurred while downloading, please re-insert the CAM and try again" and I am stuck there. I have tried both pcmcia slot and the error is the same.
thx
 

waverider

Salty Tech Monster Mod
Messages
1,729
Likes
0
My Satellite Setup
Protek 9750 HD IP, Spiderbox 9000HD. Cryptik Digital H-H Mount with1.2m Oval Dish and a box in the garage consisting of 2 obsolete STBs, various Cards and a couple of cams!
My Location
South East England
#5
Slide in your card....go to control>>>system>>>smartcard....it should show DREAM-MAGIC-CI-Modul. If you have click on properties>>>then driver>>>>>driver file details.
Post back on here what you have listed?
 

benny

Regular Member
Messages
63
Likes
0
#7
Hello,
I had the same problem, but i downloaded a different Upd file and all went well.

Benny
 

ouamboh

Regular Member
Messages
10
Likes
0
#8
Hi ,
There is no smartcard in device manager from control panel >>> system. When sliding the card in, a new icon appear in my system tray. I double click on it and the 'DREAM MAGIC CI Modul' is visible. I select the device and click on property >>> drivers >>> driver details : there I can see that c:zwindows\system32\drivers\dvbcamd.sys .

I am using ucas1_3 and Mr1060.upd, which I download from matrixcam.com. Is there another place when I can download the file from ?

I will try the same on another machine (windows 2000), I am currently using windows xp

What else can I try. All ideas are wellcome!
 

waverider

Salty Tech Monster Mod
Messages
1,729
Likes
0
My Satellite Setup
Protek 9750 HD IP, Spiderbox 9000HD. Cryptik Digital H-H Mount with1.2m Oval Dish and a box in the garage consisting of 2 obsolete STBs, various Cards and a couple of cams!
My Location
South East England
#9

ouamboh

Regular Member
Messages
10
Likes
0
#10
I've tried with win 2000 but didn't go very far. The Magic cam is not recognised
by the OS and I could not find any drivers on the net.
I had the same problem with windows XP, but luckily drivers are available. So I am going back to Windows XP. At list the bloddy card is recognised by the system when it is slided in. Or maybe there is something wrong with the driver I am using....
If anyone of you has managed to get this to work on Win XP please send me your pcmcia drivers. In the meantime I will check the proposed site for more help.

thanks to you all for trying to help me
 

ouamboh

Regular Member
Messages
10
Likes
0
#12
msawad,
I've tried, but the problem is the same. It is probably my pcmcia cardbus. I will try to get hold of an old crappy laptop with a 16 bit pc card slot and will give it another go.

thanks all. I'll let you know how I am getting on
 

waverider

Salty Tech Monster Mod
Messages
1,729
Likes
0
My Satellite Setup
Protek 9750 HD IP, Spiderbox 9000HD. Cryptik Digital H-H Mount with1.2m Oval Dish and a box in the garage consisting of 2 obsolete STBs, various Cards and a couple of cams!
My Location
South East England
#13
@ ouamboh....did you try Tututs files?
 

ouamboh

Regular Member
Messages
10
Likes
0
#14
WAVERIDER,
Yes, I did. The problem is probably with the software loader in the card. I learned that if the softare is corrupted, or if something is wrong with the peace of sofware in the carf that actually does the flashing of the card, the upload will not work.
I will also try on another lappie (old one) to see if it makes any difference
 

waverider

Salty Tech Monster Mod
Messages
1,729
Likes
0
My Satellite Setup
Protek 9750 HD IP, Spiderbox 9000HD. Cryptik Digital H-H Mount with1.2m Oval Dish and a box in the garage consisting of 2 obsolete STBs, various Cards and a couple of cams!
My Location
South East England
#15
Well there is another way I would try out first, and that is loading the cam with fun cards in the STB m8....if that don't work then you can be sure something is definitly wrong!
 

ouamboh

Regular Member
Messages
10
Likes
0
#16
waverider,
what is a fun card and what is a 'STB m8' user for. If I have to buy, how much will it cost ?. Sorry for asking those maybe obvious questions, but I am a newbie.
thx, Herve
 

ouamboh

Regular Member
Messages
10
Likes
0
#17
All,


I've finally managed to upgrade the cam to mr 1.07 using an IBM ThinkPad 570e laptop with Windows 98. Thank you all for your support. Really appreciated
 

waverider

Salty Tech Monster Mod
Messages
1,729
Likes
0
My Satellite Setup
Protek 9750 HD IP, Spiderbox 9000HD. Cryptik Digital H-H Mount with1.2m Oval Dish and a box in the garage consisting of 2 obsolete STBs, various Cards and a couple of cams!
My Location
South East England
#18
ouamboh said:
waverider,
what is a fun card and what is a 'STB m8' user for. If I have to buy, how much will it cost ?. Sorry for asking those maybe obvious questions, but I am a newbie.
thx, Herve
Glad you got sorted out m8 (m8 = mate) ......(STB= satellite top box, or receiver) :D ....WR
 
Messages
5
Likes
0
#19
I have Exactly the Same Problem, and I have tried all Firmware From 1.01 to 1.08, Different Notebooks still the Same Error .. but not the Funcards yet ...