MK4/3.1/3

L

luigi39

Guest
#1
i have a on-dig card that has a valid mk1/ppua. (well i presume this becuase i dont know for sure) . reading various faq,s, info,s, dox etc, ive tried to work with this goldwafer/seca card. The problem is MK4 says i dont have a Valid system key when i try to load the card layout. Version 3 & 3.1 do load the card layout but never succeed in creating the mk0 to getin. they also report invalid system key.this card works ok updating every month. I just wanted to learn more by maybe creating AU card for seca providers. there are no 0c 0d 0e keys on it. i read somewhere on digital forums about this but cant find the post now and they have disabled the search function. can you help me to move on, also can some recomend a program to translate text, NOT altavista or any website based function as they require you to either paste in the text (max 150 words) or the url which wont work with a document on my harddrive. thxz in advance

keep up the good work people
 
B

Beavis

Guest
#2
Im having the same problem with MKFv4,invalid system key.
I can layout the card details with no problem,but anything after that is no go.Card is a version 40 for Canal+ service in New Caladonia.
Beavis
Any help appreciated.
 

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,678
Likes
1,281
My Satellite Setup
Technomate 5402 HD M2 Ci, DM7000s, Transparent 80cm Dish, Moteck SG2100 DiseqC motor, lots of legacy gear. Meters: Satlook Digital NIT, Promax HD Ranger+ spectrum analyser.
My Location
Berkshire
#3
[font size="1" color="#FF0000"]LAST EDITED ON 11-Jul-01 AT 08:53 AM (GMT)[/font][p]Can't answer the main question Luigi, but try this link for the translator, I don't think that you will find a free one, though this is cheap considering the number of languages catered for.
http://www.systransoft.com/Personal.html

Rolf
 
Top