Motor and receiver struggle

Chr0nik

Chr0nik

Member
Messages
41
Likes
0
My Satellite Setup
TM-9100 Linux receiver,
TM-2100a Rotor,
80cm Dish (43w to 42e)
My Location
Brixton, London
#1
Hi!

I have a Technomate 1000D Super and a Stab hh90 motor with a 80cm dish.. I was able to watch a number of satellites without any problems but last on Monday I lost signal of all satellites.The problem is that when I try to tune the dish, the motor does not move at all but when I try to move the dish to a bird (for example Hotbird), the dish moves to 13E but then keeps on moving all the way to the west. I have tried umplugging all the cables and plugging them again, a factory reset and deleting the limits unsuccessfully. Can anybody tell me how can I resolve this problem?

All help will be appreciated!
 
O

OldBen

Mad Scientist
Messages
257
Likes
4
My Satellite Setup
Triax TD110 with multi LNB 28.5E, 23.5E, 19E, 13E Inverto Black Ultra's (Black Premium on 28.5) into multiswitch. VU+ Duo. Emitor Satlook Lite meter.(Retired: Technomate 1500CI+, Moteck DG2100 DisEqC Motor, Metronic 85cm Clear Dish, Invacom 0.3db LNB
My Location
UK
#2
Chr0nik said:
Hi!

I have a Technomate 1000D Super and a Stab hh90 motor with a 80cm dish.. I was able to watch a number of satellites without any problems but last on Monday I lost signal of all satellites.The problem is that when I try to tune the dish, the motor does not move at all but when I try to move the dish to a bird (for example Hotbird), the dish moves to 13E but then keeps on moving all the way to the west. I have tried umplugging all the cables and plugging them again, a factory reset and deleting the limits unsuccessfully. Can anybody tell me how can I resolve this problem?

All help will be appreciated!
Chronik, sounds scary! Does the motor have a reset option? Might be a good place to start... depending on how easy it is to access it of course.

Paul.
 
Rob

Rob

Regular Member
Messages
1,397
Likes
3
My Satellite Setup
Technomate TMS-1500 CI+ "patched" receiver, 90cm p/f 36v motorised dish, Inverto C120 0.3db LNB, Moteck V-Box 2, Packard Bell 6052 XP Home computer, Toshiba A60 laptop, and lots of Russian Vodka !
My Location
Essex
#3
Chr0nik said:
the dish moves to 13E but then keeps on moving all the way to the west.
Can't be sure but you might be suffering the effects of Darkman's patches.
Hope I'm wrong but there might be no cure.

Have you tried using both USALS and DiSEqC 1.2
 
Rob

Rob

Regular Member
Messages
1,397
Likes
3
My Satellite Setup
Technomate TMS-1500 CI+ "patched" receiver, 90cm p/f 36v motorised dish, Inverto C120 0.3db LNB, Moteck V-Box 2, Packard Bell 6052 XP Home computer, Toshiba A60 laptop, and lots of Russian Vodka !
My Location
Essex
#4
Chr0nik said:
the dish moves to 13E but then keeps on moving all the way to the west.
Have been having similar problems myself with my Technomate, what MIGHT help if you have been using Darkman patches is to try an old patch.

I am now using the 23/11/05 patch (bit over the top I know) and while it is still not 100% it has improved a lot and now only misses a sat occasionally.
Only changed it yesterday so will keep you informed on how things go, so MAY BE no long term damage has been done.:)
----------------------------------------------------

After trying the old patch for a few days it made NO different at all. :-doh!
 
Oily

Oily

Regular Member
Messages
508
Likes
1
My Satellite Setup
Satellite=Motorized Triax 88cm&a DM800HD with 500gb hd.Vu+ Duo
My Location
Radcliffe
#5
Are the "Darkman" patches a bit dodgy then?
 
Rob

Rob

Regular Member
Messages
1,397
Likes
3
My Satellite Setup
Technomate TMS-1500 CI+ "patched" receiver, 90cm p/f 36v motorised dish, Inverto C120 0.3db LNB, Moteck V-Box 2, Packard Bell 6052 XP Home computer, Toshiba A60 laptop, and lots of Russian Vodka !
My Location
Essex
#6
They seem to affect a SMALL number of receivers.
 
Top