motorised i am (ish)

Messages
1,323
Likes
0
My Satellite Setup
medion
pentium4 3.2ghz
progdvb
skystar2 rev2.3
1mtr dish & jaeger 99G 36v motor, with a superjack DP-6600. dvb-t aswell,in the process of setting up
My Location
cheshire,algeria
#1
:-beer hi, guys, sorry i'm late (had to play darts tonight, i lost but team were winning 3-1 when i left (best of 9)
update:
got the best signal from thor 1w, then manually (button) moved over to hotbird where indeed got signals and even watched a bit of telly.
then began implementation of ss2diseqc18 set up seemed to be going fine got max signal for hotbird apparently i was 1.3degs out for best signal (but thats shouldn't be a problem (mechanical and i think i can sort that out myself tomorrow.
the problem is a software one (i've encountered this before when it all went t*ts up) which is ive got great signals but no picture ((Black screen) even on fta) and just before it happened windows debugger said somthing about disabling all plugins, any ideas as to why. I followed the instructions to the letter (i think) but this has happened before, now i could reinstall everything again but thats just a temp fix waiting for it to do it again, so i'm after a preventative cure.
any ideas.
could it be skynet.sys (i have changed to the moddy one)
or is there a plugin download or seperate diseqc that i missed?
any s2*mu no longer works also:-beer
 
Messages
1,323
Likes
0
My Satellite Setup
medion
pentium4 3.2ghz
progdvb
skystar2 rev2.3
1mtr dish & jaeger 99G 36v motor, with a superjack DP-6600. dvb-t aswell,in the process of setting up
My Location
cheshire,algeria
#2
:( its defo to do with the skynet.sys that i get with ss2diseqc (almost 99% sure) there is a conflict,
question: is there another program i could use or maybe tomorrow if i show my setup piccy's someone can talk me through it (not ss2diseqc but progdvb diseqc settings) to see if i made a fault there:-beer
 

Attachments

Top