Help Required Motorized Dish & RF Modulator Quality 0% Help

530112

New Member
Joined
Jun 7, 2014
Messages
2
Reaction score
0
Points
1
Age
40
My Satellite Setup
Openbox S10 and X5
My Location
Thailand
Hey Guys so here is my setup:

I have a motorized satellite with openbox s10 in the bedroom where I can watch FTA and KU channels.
There is an RF Modulator connected to the received and then to the wall so I can watch downstairs on the other receiver (openbox x5).

All FTA satellites I can watch downstairs, but for KU I can't even scan channels because I get 70% signal but 0% Quality on all transponders. Upstairs in the bedroom working fine.

Any idea why?
Thanks in advance.
 

Analoguesat

Administrator
Staff member
Joined
Jul 26, 2003
Messages
50,936
Reaction score
11,376
Points
113
Location
Scottish Borders
My Satellite Setup
TM 5402HD
Sky+ UK.
My Location
Scottish Borders
Hello & welcome to the forum

How is the second box connected to the dish - does it have its own feed from the dish or have you split the lead to the first box?

EDIT - ah having re read your post the problem is in the link. Remove the link and give the other box its own feed from the dish.
 

Costactc

Regular Member
Joined
May 30, 2012
Messages
811
Reaction score
763
Points
93
Age
58
My Satellite Setup
3m channel master mesh-24" vonweise actuator-ps1 x2 lnbf(L)-pansat ap3500 positioner-x2 premium III-vu+solo2.
2.4m fortec solid-24" vonweise actuator-esx 241 lnbf(c)-vbox 7 positioner- dm800.
1.2m fortec-24"sj actuator-invacom snh-031--tm 5402 m3.
My Location
Canada
If your signal quality is strong on the one receiver then I have to agree that your probably double switching for the second unit. I'm definitely not a switch expert but I do know that you can't switch out a feed that is already on a switch.
 

530112

New Member
Joined
Jun 7, 2014
Messages
2
Reaction score
0
Points
1
Age
40
My Satellite Setup
Openbox S10 and X5
My Location
Thailand
Thank you for your replies.

But the thing is All FTA satellites are showing good signal and quality on both boxes, there is this only one Satellite Measat KU with c-line that shows no Quality on the second box, working fine on the first box.

Do you think its something with the LNB frequecies settings?
 

Analoguesat

Administrator
Staff member
Joined
Jul 26, 2003
Messages
50,936
Reaction score
11,376
Points
113
Location
Scottish Borders
My Satellite Setup
TM 5402HD
Sky+ UK.
My Location
Scottish Borders
Well we cant help with ANY problems related to your c-line. Such discussions are absolutely forbidden on this forum.
 
Top