need patch for Starsat SR-X650CI

T

tweek4444

Member
Messages
14
Likes
0
My Satellite Setup
Samsung DSR9500A CI
My Location
India
#1
Anybody is having patch for Starsat SR-X650CI so that I can enter code for Mediaguard without having a CAM? I heard that by entering code like this it will work for a month and must be updated monthly.

Excuse me if I made any mistakes because I am new to this kind of forum.

Thanks....
 
jimbo

jimbo

Retired Mod
Messages
3,482
Likes
1
My Satellite Setup
Sky HD, TM6800HD, Manhattan Plaza ST550 and TM1500 CI+. 1.0m dish and 36v motor, Panasonic DVD HDD recorder and Panasonic video/DVD recorder. Sony G800 HD TV stand/surround system + Sony KDL40W2000. Infinity USB, Elvis, CAS1, CAS2.
My Location
Greater London
#2
I'd be interested to know where you got the information from regarding Mediaguard, Tweek4444.
 
T

tweek4444

Member
Messages
14
Likes
0
My Satellite Setup
Samsung DSR9500A CI
My Location
India
#3
Jimbo...

I have got this information from one of my friends. He told me that this kind of patch works well with latest Mediastar CI receiver. He got patch from Iinternet and did it on his Mediastar receiver. And he got code for Mediaguard (Zee TV, Zee Cinema etc) from Internet and entered to receiver by pressing number 0 on remote in the beginning. This code expires every month and needs to be updated every month on 26th like that. I dont know more than this. If it is working like that then it should work with other receivers. I think this is a kind of hacking the CAM mechanism. Here there is no need of CAM and card. So I was interested to get patch for my receiver which is Starsat SR-X650CI.

If you know more about this please forward it to me.

thanks....
 
A

Ardalan

Member
Messages
5
Likes
0
#4
Hi to everyone
I have bought a Starsat SR-X650CI Plus Receiver. Now when I turn receiver on, I see
Message "L117" and then "b00t" and then receiver hang. In this case my
remote control and pannel control does not work. Upgrading procedure does
not done. I think that it cause a hardware failure. the green LED on
Mainboard of receiver does not turn on.
Please help me to solve this problem.
Thank you very very much
 
Top