New Edision OS nino Pro Grey 1x DVB-S2X + 1x DVB-C/T2 Linux Enigma 2 Combo Tuner Digital Multi-Stream Receiver H.265 HEVC HD 1080p

  • Thread starter World-of-Satellite
  • Start date
scopus

scopus

Specialist Contributor
Messages
2,099
My Satellite Setup
Primesat/Famaval 1.8 PF C/ku/Ka, Octagon SX8HD1, SX88, Openbox S3 Mini HD-V8S Freesat V7 HD-V8 Finder, Amiko A4K Combo, Satlook Colour HD Spectrum, Sansui A909 Amp and BOSE Acoustimass speakers for the audio.
My Location
Staffs UK
I don't think it's de-interlacing. I've tried setting the output to 1080i and 1080p. It also happens with the audio and with SD channels.

It's as though some frames are being dropped and the last frame is shown for more that one frame time. There's no pixelation.
I get the same now and again, more noticeable on feeds with constant tone, sounds like an old cassette tape with wow and flutter.
Might be the video/audio drivers perhaps?
 
M

moonbase

Small Dish Man
Messages
2,111
My Satellite Setup
2.0m Precision
My Location
UK
After a reasonable amount of testing of the Nino Pro and playing around with configuration settings it's possibly time for me to move on and give the El Mio 4K a whirl. As a parting shot from El Nino and 40.5W I have attached a few pictures below. I might give El Nino a brief whirl on 47.5W in C band before listing it for sale on the forum?
 

Attachments

F

foxcube

Member
Messages
16
My Satellite Setup
1m offset motorised, 1,2m CM offset manual.
My Location
Merseyside
scopus: I'm not sure. It only seems to go wrong in real time and not on a replay.

moonbase: While you're in testing mode, I wonder if you could look at the multistream channels on 5W and see if you get the same problem as me please.
 
M

moonbase

Small Dish Man
Messages
2,111
My Satellite Setup
2.0m Precision
My Location
UK
scopus: I'm not sure. It only seems to go wrong in real time and not on a replay.

moonbase: While you're in testing mode, I wonder if you could look at the multistream channels on 5W and see if you get the same problem as me please.

I have C band equipment fitted on the dish at the moment so Ku band is not available.
 
Dave5118

Dave5118

Member
Messages
221
My Satellite Setup
1.5m Gibertini with IBU Twin
TBS 6903/6922 with EBSPro
Gigablue Quad 4K(S2X)
Edision OS Nino Pro
Starsat 2000HD Hyper
Sky Q Silver
Sky minidish with Sky Q Hybrid LNB
My Location
Nr Manchester UK
moonbase: While you're in testing mode, I wonder if you could look at the multistream channels on 5W and see if you get the same problem as me please.
Just tried, and work fine on my Nino, using a 4K monitor.
 
F

foxcube

Member
Messages
16
My Satellite Setup
1m offset motorised, 1,2m CM offset manual.
My Location
Merseyside
Thanks. I'm using a native 1080p TV. I'll be able to try a similar one later.

Which image are you using?
 
Dave5118

Dave5118

Member
Messages
221
My Satellite Setup
1.5m Gibertini with IBU Twin
TBS 6903/6922 with EBSPro
Gigablue Quad 4K(S2X)
Edision OS Nino Pro
Starsat 2000HD Hyper
Sky Q Silver
Sky minidish with Sky Q Hybrid LNB
My Location
Nr Manchester UK
F

foxcube

Member
Messages
16
My Satellite Setup
1m offset motorised, 1,2m CM offset manual.
My Location
Merseyside
I installed OpenATV 6.2 and tried another TV, but it didn't make any difference.
 
M

moonbase

Small Dish Man
Messages
2,111
My Satellite Setup
2.0m Precision
My Location
UK
...I might give El Nino a brief whirl on 47.5W in C band before listing it for sale on the forum?

I did a quick test of the El Nino on 47.5W in C Band and it performed OK. I have attached a few pictures below from the 47.5W test.
 

Attachments

M

moonbase

Small Dish Man
Messages
2,111
My Satellite Setup
2.0m Precision
My Location
UK
As a final test with the El Nino I gave it a quick whirl on Ku band. The El Nino scanned in channels OK and performed up to expectations. As soon as the El Mio is available in the UK this El Nino will be up for sale on the forum. I have attached a few pictures below of the test with the El Nino on a Ku Band feed from 10.0E.
 

Attachments

F

foxcube

Member
Messages
16
My Satellite Setup
1m offset motorised, 1,2m CM offset manual.
My Location
Merseyside
I'm getting the jittering video on many channels, not just the multistream ones on 5W. It's cyclic - the jittering starts on a regular basis and continues for about 30 seconds. The cycle time varies with the channel.

If nobody else is getting it, then I have to assume there's a problem with the box. I don't get the jittering with other receivers and there's no jittering when a recording is played back.

It's easisest to see on channels with ticker tapes. I wonder if someone could indulge me again and check this channel please. The jittering starts every 123 seconds.

Zagros TV, 10E, 11630V, SR3800, DVB-S2, QPSK, FEC 4/5
 
stephan94

stephan94

Specialist Contributor
Messages
474
My Satellite Setup
1.20 Channel master ( Paris)and 1200 Laminas ( Bavaria) KU and C Band
Openbox SX6 and S3 Mini, Dr HD 15, Octagon SF 4008 and Octagon SX88and SX8 HD One, TBS 6983
My Location
Bavaria and Paris
The sensitivity of the Nino Pro pleasantly surprised me.
on 30 ° 5 East with my antenna 1.20 m I receive almost nothing.
this morning with the blindscan the Nino Pro found sudanTX (12718 V 3000)
the TBS 6983 card she found nothing with the blindscan and writing the data manually was able to also have SudanTX
The Sx88 did not find anything in BS and with the manual data did not find the program
the same with the DrDH F15
bs nino.jpga1.jpg2019-01-07_11h32_19.jpgcrazyscan.jpg
 
P

Pierangelo

Regular Member
Messages
186
My Satellite Setup
150 cm from 80 east to 40 west + C lnb
My Location
Italy
.....jittering video on many channels, not just the multistream ones on 5W.

has it been solved?

I would like to buy an used one to test.... but only if it working well on 5 w.
regards

bye
Pierangelo
 
stephan94

stephan94

Specialist Contributor
Messages
474
My Satellite Setup
1.20 Channel master ( Paris)and 1200 Laminas ( Bavaria) KU and C Band
Openbox SX6 and S3 Mini, Dr HD 15, Octagon SF 4008 and Octagon SX88and SX8 HD One, TBS 6983
My Location
Bavaria and Paris
I never had a flickering picture problem on the 5West.
The only thing that does not work properly are the T2MI with multiple PLP.
The frequencies are found but the images are disturbed.
The satellites that are concerned are in Band C 53 and 40 East and 40.5West (I hope I have not forgotten).
Otherwise everything works.
 
P

Pierangelo

Regular Member
Messages
186
My Satellite Setup
150 cm from 80 east to 40 west + C lnb
My Location
Italy
thanks.

ciao
 
S

samoloko

Specialist Contributor
Messages
400
My Satellite Setup
1.8 PFA
My Location
EU
Stephan,

Regarding tuner sensitivity on full KU band (not just one transponder), Is Edision OS Nino Pro on par with TBS6983 and definetely better than F15 and SX88
 
stephan94

stephan94

Specialist Contributor
Messages
474
My Satellite Setup
1.20 Channel master ( Paris)and 1200 Laminas ( Bavaria) KU and C Band
Openbox SX6 and S3 Mini, Dr HD 15, Octagon SF 4008 and Octagon SX88and SX8 HD One, TBS 6983
My Location
Bavaria and Paris
Stephan,

Regarding tuner sensitivity on full KU band (not just one transponder), Is Edision OS Nino Pro on par with TBS6983 and definetely better than F15 and SX88
No, we can not be so affirmative.
We are in the presence of receivers that are all very good, all these differences are dependent on many things, Ku Band, KA, C, DVB-S DVB-S2; FEC; SR LNB .Length of cable.
A receiver will work better with a constellation, another less well, and sometimes it will be the opposite.
That's why I give the frequency and all these characteristics when I give a result.
 
S

samoloko

Specialist Contributor
Messages
400
My Satellite Setup
1.8 PFA
My Location
EU
I will be Interested to see some other comparisons of Edision OS Nino Pro at different fringe transponders like post above
BTW how good Is DVB T /C tuner
 
Dave5118

Dave5118

Member
Messages
221
My Satellite Setup
1.5m Gibertini with IBU Twin
TBS 6903/6922 with EBSPro
Gigablue Quad 4K(S2X)
Edision OS Nino Pro
Starsat 2000HD Hyper
Sky Q Silver
Sky minidish with Sky Q Hybrid LNB
My Location
Nr Manchester UK
TBH, I've had the opposite results to Stephan, both my TBS 6903 and Gigablue S2X tuners outperform the Edision.
Not really gone into too much detail in testing tho.
I think people hoping to be able to receive channels with it, that they can't now are being a tad optimistic I'm afraid.

Edit: Of course, I've just done a quick test on ORTC on 10e, I've nudged the dish a few clicks and the Nino is solid but the Giga has virtually gone :oops:
The TBS card is still solid tho. It is DVB-S tho, may be that is why in this case.
 
Last edited:
P

Pierangelo

Regular Member
Messages
186
My Satellite Setup
150 cm from 80 east to 40 west + C lnb
My Location
Italy
@ Stephan94
only to be more accurate. On Italian site, people are saying the only problems are on RAI HD on 5 west.

ciao
 
Top