Newcamd 5.28 and 6.02/6.03

Messages
10
Likes
0
My Satellite Setup
Dreambox 7020
My Location
UK
#1
Is there a way to install both Newcamd 5.28 and 6.02/6.03 (Gemini 2.20, DM7020)? That way, I could have all Sky card features for 5.28 and still have the 6.02/6.03...
 

whatsthis

Regular Member
Messages
290
Likes
0
My Satellite Setup
DM7020 Screambox
MAC OSX & windowzz 98SE
Gemini
1664 on tap
My Location
13°E
#2
Top