Newcamd V6 .....?

W

Wombatter

Regular Member
Messages
33
Likes
0
My Satellite Setup
Dreambox 7000S with 160GBHdd, 128MB USB, PLi Image.

SkyStar2 PCI Rev 2.6D, 1GB, XP Pro, AltDVB 2.1.
My Location
London, UK
#1
Hi all,

I have installed this via the SDT Image on-line update, but my original s*y card doesnt work?

Under telnet I get.
[size=-1][newcamd-v6.00 15:17:13] cws UDS:1: Connection failed
[newcamd-v6.00 15:17:13] cws 127.0.0.1:10000: Connection refused

I have started edited the config files according to my web user : pass etc..,
started ./cardserv ./betad ./newcamd in that order, betad init's the card ok, just newcamd cant connect to the cardserver to read the card?

has anyone else had this problem??? this is a clean image & setup, no old 5.2x newcamd files etc...

Thanks for any help(s).
Womb.
[/size]
 
john_graydon

john_graydon

Regular Member
Messages
2,219
Likes
3
My Satellite Setup
Azbox premium HD+,Dusty Dreambox 7000s,& Sky HD.
My Location
Dublin....Ireland
#2
Wombatter said:
Hi all,

I have installed this via the SDT Image on-line update, but my original s*y card doesnt work?

Under telnet I get.
[size=-1][newcamd-v6.00 15:17:13] cws UDS:1: Connection failed
[newcamd-v6.00 15:17:13] cws 127.0.0.1:10000: Connection refused

I have started edited the config files according to my web user : pass etc..,
started ./cardserv ./betad ./newcamd in that order, betad init's the card ok, just newcamd cant connect to the cardserver to read the card?

has anyone else had this problem??? this is a clean image & setup, no old 5.2x newcamd files etc...

Thanks for any help(s).
Womb.
[/size]

Have tried the last few days and not got it yet, only with 5.28 so far.
 
W

Wombatter

Regular Member
Messages
33
Likes
0
My Satellite Setup
Dreambox 7000S with 160GBHdd, 128MB USB, PLi Image.

SkyStar2 PCI Rev 2.6D, 1GB, XP Pro, AltDVB 2.1.
My Location
London, UK
#3
I have even tried 5.28 as well same messages....

Is something broken on my DB7000's card slots?? why wont the newcamd talk to the cardserver to read the card?

Thx
 
john_graydon

john_graydon

Regular Member
Messages
2,219
Likes
3
My Satellite Setup
Azbox premium HD+,Dusty Dreambox 7000s,& Sky HD.
My Location
Dublin....Ireland
#4
Wombatter said:
I have even tried 5.28 as well same messages....

Is something broken on my DB7000's card slots?? why wont the newcamd talk to the cardserver to read the card?

Thx
Just do a clean install again, Delete newcamd and install again. Mine works bottom slot logo up on card.
 
W

Wombatter

Regular Member
Messages
33
Likes
0
My Satellite Setup
Dreambox 7000S with 160GBHdd, 128MB USB, PLi Image.

SkyStar2 PCI Rev 2.6D, 1GB, XP Pro, AltDVB 2.1.
My Location
London, UK
#5
nope :( clean install didnt work either.

dunno what I'm doing wrong, is it possible for you to send or put up your betad.cfg, cardserver.cfg and newcamd.conf files?

Thx.
Womb.
 
john_graydon

john_graydon

Regular Member
Messages
2,219
Likes
3
My Satellite Setup
Azbox premium HD+,Dusty Dreambox 7000s,& Sky HD.
My Location
Dublin....Ireland
#6
Wombatter said:
nope :( clean install didnt work either.

dunno what I'm doing wrong, is it possible for you to send or put up your betad.cfg, cardserver.cfg and newcamd.conf files?

Thx.
Womb.
PM me with your e mail
 
john_graydon

john_graydon

Regular Member
Messages
2,219
Likes
3
My Satellite Setup
Azbox premium HD+,Dusty Dreambox 7000s,& Sky HD.
My Location
Dublin....Ireland
#7
Got it going, With gemeni_8 with Newcamd 6.0. Renamed to cardserver_6.0 Cmod to 755. Both slots working. Need to Edit the Cardserv,cfg file in Var/tux but not got it yet to work with official card fully.
 
Top