No reception from hotbird 13 e horizontal

D

Dia M2030

Regular Member
Messages
56
My Satellite Setup
Yahsat
My Location
Denmark
Hallo guys, I think its better to ask here then spend a lot of time to google it.
Maybe its just a stupid questions, but I can not find the answare for it. That is why I can not receive a reception from hotbird 13 E Horizontal frequency?
what is the reason for I only receive reception from V..

Ps. I use a WS-0906 meter there where i change from V to H

Thanks for advance.
 
M

mariust5

Specialist Contributor
Messages
481
My Satellite Setup
Cristor Atlas 100HD , motorised 1.1 Triax on Stab H-H
My Location
hastings , uk
Faulty LnB .
 
jeallen01

jeallen01

Specialist Contributor
Messages
3,703
My Satellite Setup
See Signature
My Location
Somewhere in England (possibly?)!
Has this problem just started, or has it always been there and, if so, then for how long?
 
A

a33

Specialised Contributor
Messages
497
My Satellite Setup
XSAT410
Rebox RE-9000
My Location
NL
Switching from V to H requires voltage rise from the receiver from about 13 volt to about 17 volt.
So either the voltage is not enough, or LNB is faulty.

To test/rule out the voltage supply:
Does the ws0906 have its own power supply? Then if both (receiver and meter) cannot see Hor, it's likely the LNB

Does your receiver have "increased voltage" as an option in the LNB menu? Choose that and test again.

Or can you measure voltage at the cable? (But that is not easy, because you'd want to test with the LNB connected, and do not want to short-circuit!)
If 17 volt is there, it's the LNB that's faulty.

Greetz,
A33

Edit: this post is assuming it has been allright, previously. So answer jeallen01s question!
 
D

Dia M2030

Regular Member
Messages
56
My Satellite Setup
Yahsat
My Location
Denmark
Switching from V to H requires voltage rise from the receiver from about 13 volt to about 17 volt.
So either the voltage is not enough, or LNB is faulty.

To test/rule out the voltage supply:
Does the ws0906 have its own power supply? Then if both (receiver and meter) cannot see Hor, it's likely the LNB

Does your receiver have "increased voltage" as an option in the LNB menu? Choose that and test again.

Or can you measure voltage at the cable? (But that is not easy, because you'd want to test with the LNB connected, and do not want to short-circuit!)
If 17 volt is there, it's the LNB that's faulty.

Greetz,
A33

Edit: this post is assuming it has been allright, previously. So answer jeallen01s question!
I guess, that is problem i always had with the meter. And i do not have any kind of receiver i just use the TV satellite socket "back the tv".

I have the power supply for the meter only when I charged, maybe i have to try it with the power supply.

I think the tv has "increased voltage" opstion but i am not sur.

The thing is if i try the meter power supply on, if it dos not work. Is the lnb faulty or the cable?

Thanks.
 
jeallen01

jeallen01

Specialist Contributor
Messages
3,703
My Satellite Setup
See Signature
My Location
Somewhere in England (possibly?)!
TBH, it sounds to me like a problem with the meter rather than the lnb (and almost certainly not the cable, or you would probably not get any signals at all).

I doubt that using the power supply with the meter will make any difference unless the meter batteries are in very poor condition because all that the power supply does is to feed 5V (I think) to the battery charging circuits to charge those batteries.

Therefore I think you will have to consider getting an actual satellite receiver to replace the meter!
 
D

Dia M2030

Regular Member
Messages
56
My Satellite Setup
Yahsat
My Location
Denmark
Thanks for replay jeallen01, do you think there in no need for newer LNB?
 
jeallen01

jeallen01

Specialist Contributor
Messages
3,703
My Satellite Setup
See Signature
My Location
Somewhere in England (possibly?)!
Thanks for replay jeallen01, do you think there in no need for newer LNB?
TBH. you are using a very awkward method to receive satellite channels - meters are only really meant for dish alignment and testing purposes but not for routine changing channels and watching programmes!

No "Universal" LNB will get the Horizontal channels unless it is fed with the 18V signal which switches the polarization, and therefore I see little benefit in thinking about changing the LNB until you actually have a proper Sat receiver (or another and better - and far more expensive - meter) which will pretty soon indicate clearly whether you are getting the Horizontal channels .

OTOH, you could try fitting a new LNB - but there's a very strong chance that that will make no difference at all, and won't be much cheaper than getting a basic Free to Air (FTA) satellite receiver (and getting that receiver will probably mean you don't have to access the dish again - or at least not immediately)!.
 
RustySpoons

RustySpoons

Sleepy Hollow
Messages
2,326
My Satellite Setup
50E - 30W
2x CM 1.2m Polar Mount/Jack
65E- 65W
Gibertini 1m OP100 - STAB HH100 - Inverto Black Ultra 0.2 Twin
Mutant HD51
Edision Primo IP S2
Dreambox DM800HD
Venton Unibox HD2
Sony Bravia 55" 4K
My Location
South Wales
Sounds like you do not have the LNB Setup correctly on your Satlink, Make sure it's set up as:

LNB "Universal"
Frequency1 "09750"
Frequency2 "10600"
LNB Power "13/18V"
22K "On"
DiSEqC "Off"
 
A

a33

Specialised Contributor
Messages
497
My Satellite Setup
XSAT410
Rebox RE-9000
My Location
NL
I have the power supply for the meter only when I charged, maybe i have to try it with the power supply.
So the batteries of the meter themselves are the power supply, that should feed the LNB with 13/17 volt. :)

BTW You haven't answered yet, if the setup has been functioning OK beforehand? Or is it a new setup/new parts?

If you have a very long cable, not from copper; that might decrease the voltage arriving at the LNB so that you don't receive Hor channels.
But if you check with your meter directly at the LNB, you bypass this cable...

Greetz,
A33
 
M

mariust5

Specialist Contributor
Messages
481
My Satellite Setup
Cristor Atlas 100HD , motorised 1.1 Triax on Stab H-H
My Location
hastings , uk
So you can't get any H channels on either your Meter or Sat TV .. check cable for water ingress , kinks , breakages .. change Lnb , 5 Euros .
 
D

Dia M2030

Regular Member
Messages
56
My Satellite Setup
Yahsat
My Location
Denmark
Sounds like you do not have the LNB Setup correctly on your Satlink, Make sure it's set up as:

LNB "Universal"
Frequency1 "09750"
Frequency2 "10600"
LNB Power "13/18V"
22K "On"
DiSEqC "Off"
Thanks for the answer, I am not sur if I ever set the lnb correctly or not, i mean i did never touch the LNB setup.

And another thing, how and where do I set it correctly op my SatlinK? yesterday i testet the signal reception from 11747 on H, it dos not fund any signal.
 
Last edited:
D

Dia M2030

Regular Member
Messages
56
My Satellite Setup
Yahsat
My Location
Denmark
So you can't get any H channels on either your Meter or Sat TV .. check cable for water ingress , kinks , breakages .. change Lnb , 5 Euros .
Yes I can get the Rai channels, aljazeera, euronews ,bbc and some russia channals on Hotbird 13
 
D

Dia M2030

Regular Member
Messages
56
My Satellite Setup
Yahsat
My Location
Denmark
So the batteries of the meter themselves are the power supply, that should feed the LNB with 13/17 volt. :)

BTW You haven't answered yet, if the setup has been functioning OK beforehand? Or is it a new setup/new parts?

If you have a very long cable, not from copper; that might decrease the voltage arriving at the LNB so that you don't receive Hor channels.
But if you check with your meter directly at the LNB, you bypass this cable...

Greetz,
A33
Its an old steup on 60 cm dish with one lnb, I have just moved to a new place.
I do not have a long cabel its i guess 5m.
 
A

a33

Specialised Contributor
Messages
497
My Satellite Setup
XSAT410
Rebox RE-9000
My Location
NL
So since you moved there, you haven't had flawless reception. Just some channels, others not.
Do I understand that correctly?
And that is both at your sat-meter, and at your receiver/TV?

And your list:
Yes I can get the Rai channels, aljazeera, euronews ,bbc and some russia channals on Hotbird 13
.. does not really help, when you don't mention exactly what programs, at what frequencies.
There are several Rai, BBC, Euronews channels at various frequencies and polarizations.

We wanted to check if you can receive any H-channels at the moment (i.e. with horizontal polarization).
See e.g. a frequency list with polaristies here: Hot Bird 13B / Hot Bird 13C / Hot Bird 13E (13°E) - TV - Frequenties - KingOfSat

So please give us more details of what you can receive, and at what frequencies and polarizations.

Greetz,
A33
 
D

Dia M2030

Regular Member
Messages
56
My Satellite Setup
Yahsat
My Location
Denmark
Hallo A33

In the list below you can exacting se what do i receive:

Please check them out.


13.0°E
12Hot Bird 13B
10949.00V122HB8 EuropeDVB-SQPSK27500 3/4Globecast, 38.0 Mb/s

13.0°E
23Hot Bird 13B
12149.00V72HB8 EuropeDVB-SQPSK27500 3/438.0 Mb/s3187200

13.0°E
9Hot Bird 13B
12303.00V80HB8 EuropeDVB-S28PSK27500 3/4HOTBIRD, 59.9 Mb/s

13.0°E
22Hot Bird 13B
12380.00V84HB8 EuropeDVB-SQPSK27500 3/4GCP/EHB13B/84, 38.0 Mb/s318

13.0°E
3Hot Bird 13C
11316.50V6HB9 EuropeDVB-SQPSK27500 3/4HB T006, 38.0 Mb/s

13.0°E
20Hot Bird 13C
11804.00V54HB9 EuropeDVB-SQPSK27500 2/3RAI, 33.8 Mb/s

13.0°E
24Hot Bird 13C
12111.00V70HB9 EuropeDVB-SQPSK27500 3/4PIATTAFORMA BACKUP, 38.0 Mb/s

13.0°E
18Hot Bird 13E
11200.00V134EuropeDVB-SQPSK27500 5/6Site - 1, 42.2 Mb/s
 
A

a33

Specialised Contributor
Messages
497
My Satellite Setup
XSAT410
Rebox RE-9000
My Location
NL
So, it's clear you do only receive Vertical channels, both low band and high band.
Mostly dvb-s, QPSK, but 12303V is dvb-s2, 8psk (normally more difficult to receive).
So tuning of dish should be OK.

No horizontal channels.

(NB Does your receiver have 'blind scan' or 'full scan' or something like that? Have you tried that? If not, please do so. Might take some time... Result?)

The 11747H that you tried is also dvbs2, 8psk.
Could you try a manual scan on 10815H? And to check if the LOF frequency of your LNB hasn't changed, also 10810H; and also 10820H?

If neither of them gives reception, it is definitely no horizontal channels. And you seem to have that problem on both your TV-receiver, and sat-meter? That would definitely indicate cable or LNB faulty.

If you have no multimeter to measure resistance of your cable, and see no visible damage to it, I'd first try testing a new LNB.

Greetz,
A33
 
Top