no sat sig pace 2600

D

devonbrown

Specialist Contributor
Messages
224
Likes
1
My Satellite Setup
4 systems. In Scotland Freesat with Humax Foxsat recorder. In Algarve 1.5 fixed Inv Quad LNB with 3 Pace 2600C1 and 1 Amstrad HD DRX780UK also 80cm dish with Inverto 0.2db monoblock LNB (19.2E/26E) feeding Technomate 5000CI+ usb.
My Location
Scotlandl and Algarve
#1
i am getting "no sat sig" on a 2nd hand pace 2600. I have checked for a voltage at the aerial i/p and I get 1.5 volts whether or not the LNB power is switched on or off. Any ideas?
 
zansi

zansi

Moderator & General Globetrotter
Messages
356
Likes
0
My Satellite Setup
Openbox F3 85cm dish H to H motor, Dell Vostro Laptop
My Location
North West UK
#2
devonbrown said:
i am getting "no sat sig" on a 2nd hand pace 2600. I have checked for a voltage at the aerial i/p and I get 1.5 volts whether or not the LNB power is switched on or off. Any ideas?
You should have 13/18v @ the F connector, access the hidden installer menu to acertain if LNB power is enabled - services 4 - 0 - 1 - press Select this will bring up the install menu.
 
D

devonbrown

Specialist Contributor
Messages
224
Likes
1
My Satellite Setup
4 systems. In Scotland Freesat with Humax Foxsat recorder. In Algarve 1.5 fixed Inv Quad LNB with 3 Pace 2600C1 and 1 Amstrad HD DRX780UK also 80cm dish with Inverto 0.2db monoblock LNB (19.2E/26E) feeding Technomate 5000CI+ usb.
My Location
Scotlandl and Algarve
#3
zansi said:
You should have 13/18v @ the F connector, access the hidden installer menu to acertain if LNB power is enabled - services 4 - 0 - 1 - press Select this will bring up the install menu.
Zansi, That is what i was trying to say in my above post. I only get 1.5V on the F connector(I couldn't remember what it was called) whether the LNB power is enabled or not.
 
Top