Nokia9600s Fimware.

Messages
1
Likes
0
#1
Hi. I own a secondhand Nokia 9600 S. I would like to use a Magic Module, but understand it will only work with original 3.1 firmware. How can I tell what firmware I have? If I have the wrong firmware is it possible to fit 3.1? Sorry if these are silly questions but i am new at this hobby. Thanks.
 
Messages
13
Likes
0
My Location
pj::
#2
hi ,
What's new guy ?
have you find the firmw version used : ci3.1 , dvb2000 , ci2.6 ????Let's know
Bye
Jim
 
Top