Only red light on Coship 2300A !

M

marauders

Member
Messages
2
Likes
0
#1
Hi everybody,

I tried the turkish RC20 file to patch my Coship 2300A. For a few minutes everything worked fine. But after image freeze, i used to switch it off to get things in order. Since then my receiver is blocked with a red led on. Going back to the original firmware is impossible. There is a solution in this thread but don't work for my receiver. Anyone can help me ?
 
S

steffan_st

A bit enthusiastic
Messages
573
Likes
13
My Satellite Setup
Gibertini OP 125 L, Smart Titanium lnb with CD-80 feedhorn, Moteck SG-2500, Azbox HD Premium+, some 5 meters of good quality coax
My Location
Sweden
#3
marauders said:
Hi everybody,

I tried the turkish RC20 file to patch my Coship 2300A. For a few minutes everything worked fine. But after image freeze, i used to switch it off to get things in order. Since then my receiver is blocked with a red led on. Going back to the original firmware is impossible. There is a solution in this thread but don't work for my receiver. Anyone can help me ?
It's possible to go back to the stock firmware if you have the upload tool running while you switch on the main switch on the back of the reciever.

If it's the old Coship 2300 a you will be more satisfied with the Truman 9000 firmware
 
R

r0mek

Member
Messages
4
Likes
1
#4
I have B21 and I'm not able to upload this firmware. "Err. 03"

Where can I find firmware for B21 with Auto-Nagra for Polsat???
 
L

ljaljo

Member
Messages
12
Likes
0
My Location
Brussels , Belgium
#5
finaly i succided to destroy my coship 2300A :) i bought it before 2 weeks and tryed different firmwares( more than 10 different) but with everyone i had noise instead sound so 3 days ago i saw here ( http://forums.al7bar.tk/showthread.php?t=22584 ) one text wich interested me to try because it seems that have no difference between this softwares 2300A and 2300B ( my receiver accept only firmware of 2048kb allso) and i uploaded it and succided , but it was on NTSC (rolling screen) so i got to switch but i didnt know how ( my MENU was STRONG in horizontal and this one i saw that is vertical going MENU) and i wanted to ask someone to explain me here to do it blind :) but i saw than other firmware in that file and decided to upload it ( hoped its PAL one), so , LED Good turned off back , turned ON , ok four zero's appears (hoped it's working) and i unplugged it from wall (not switched off at back) plugged On by the TV in other room ( PC and TV not in same room) and surprise my coship is dead :D only red LED light not even a boot apears anymore , no more possible upload nothing :( any suggestion to fix it, jtag or anything? :)
thx...

Regards....
 
C

cygan21

Member
Messages
1
Likes
0
My Satellite Setup
athlon 2000 xp 768 ram tuner dsr 5003
My Location
Poland
#6
i have the same problem please help
 
Top