Oops R01 No CA Found

DishDick

Regular Member
Joined
Apr 15, 2006
Messages
772
Reaction score
27
Points
28
My Satellite Setup
.
My Location
Gran Canaria
Hi,

Knew there was a reason I hadn´t played with my DM800se since getting it. I read lots on the net, learnt how to update via IP address, found out that my loader was too old (V82), downloaded and installed V84, all ok at this point. Installed modded PLi Image all working well, i added a few plug ins all good. Installed what I thought was a latter modded PLi image and up comes R01 No CA found.

Ok so it turns out I need Sunray Dreamup or Dreambox NCF repair tool. I download these and try, but no luck. What I don´t understand is I have connected by usb to mini usb (service socket on DM800se) yet the only option I get is for serial port com1. Well its not a serial connection. How do I connect and save my box?

Thanks
 

A nonymous

Member
Joined
Sep 24, 2006
Messages
3,586
Reaction score
913
Points
113
Try Optiflasher. I don't know if it will help, but it looks like it could well be the tool your looking for.


Nano
 
Last edited:

Hixxy1

Regular Member
Joined
Aug 20, 2012
Messages
457
Reaction score
111
Points
43
My Satellite Setup
DM800/7020Si/7000S, VU+ Duo, Skybox F3 & F5, TM1000D, Skystar 2 DVBdream, Triax TD110, Darkmotor, Inverto Black, Hotbird 13 Zone 2 MK 4, 28.2 Zone 1 MK4
My Location
East Midlands
Agree with nano. I haven't played with many SE's but it sounds like the classic NO CA brick. You'll need a null modem cable and carefully follow the instructions on the link nano has provided.

As a general rule, if you're using a clone box. Always use a SSL Image, which means it's got a bootloader streamlined.
There's a couple of good images out there for the SE boxes. A German one springs to mind but cannot remember the name.
 

DishDick

Regular Member
Joined
Apr 15, 2006
Messages
772
Reaction score
27
Points
28
My Satellite Setup
.
My Location
Gran Canaria
Well guys, it turned out I needed to download a Driver for the DM800se as Vista hadn´t.

Got into Sunray Dreamup, could get into box but couldnt get files flashed. As soon as it flashed from internal memory got "Invalid or old file" (even after successfully loading bootloader 84). Had a problem with Ncf recoverer also with "invalid file".

I ran the optiflasher, it got in, I ran factory reset. it seemed to work ok, but then it couldn´t reboot the box. I unplugged and restarted, the box came on ok with the software running that had bricked the machine?!?!?!?!??! Strange. Anyway I re flashed with the older stable image and all ok!!!!
 

digi247

In the Green Room
Joined
Mar 24, 2009
Messages
722
Reaction score
426
Points
63
Location
NW
My Satellite Setup
see sig
My Location
UK
Agree with nano. I haven't played with many SE's but it sounds like the classic NO CA brick. You'll need a null modem cable and carefully follow the instructions on the link nano has provided.

As a general rule, if you're using a clone box. Always use a SSL Image, which means it's got a bootloader streamlined.
There's a couple of good images out there for the SE boxes. A German one springs to mind but cannot remember the name.

They stopped using the Null modem lead when the 800se clones where built all now are Version D6 with mini usb and flashup button
 
Top