• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Ouralis meio morto, será que jtag resolve???

ColiMatrix

Regular Member
Messages
91
Likes
0
My Satellite Setup
ouralis evolution 3 - 80cm e 60cm 0,3db
My Location
Lisboa - Portugal
#1
Boas,
ontem de manhã houve um raio que caíu mesmo perto de minha casa, que foi um estrondo monstruoso, e como resultado foi uma tv avariada, uma motherboard e uma fonte de alimentação.
Para ajudar à festa o meu ouralis tb não ficou em muito melhores condições.

O raio fez disparar o quadro da luz, então 1º desliguei tudo da corrente e depois de o ligar voltei a ligar as coisas todas.
Quando liguei o ouralis ficou com 8888, desliguei e esperei um bocado e voltei a ligar e aí já ficou a funcionar normalmente e deixei-o ligado.
Por volta das 18h e tal reparo que os nºs no mostrador estavam malucos, ía mudando de nºs muito rapidamente. Nessa altura estava ligado num canal mas eu não estava a ver, não sei se estava a dar imagem ou não. Voltei a desligá-lo da corrente e como tinha de sair deixei-o desligado.
Quando volto ligo-o de novo e estava tudo bem até aparecer a imagem e dizer que não tinha sinal no canal. Experimentei nos outros canais e nada, tanto nos do hispasat como nos do hotbird. Ele agora diz o nº do canal e deixa-me fazer tudo normalmente, mas sinal é que nada, tanto no nível como na qualidade. Onde diz o nome do canal tem as horas de 18:53, que devem ser as horas a qe o desliguei.

Já o desliguei e liguei uma porrada de vezes e já tentei enviar de novo o firmware, só que tanto a enviar como a receber não dá sinal de vida do outro lado. Já tentei a enviar e a receber listas de canais e de chaves e nada tb.

Não sei o que fazer mais, será que com o jtag consigo com que volte a funcionar? É que normalmente faz-se isso quando ele está bloqueado com o visor 8888, mas a mim ele deixa mexer em tudo, sinal é que não há e não envia nem recebe nada.
A mim quer-me parecer que foi alguma peça que deu o badagaio.

Já agora poderiam indicar um sítio para comprar o jtag, online ou em casas na margem sul ou lisboa. (Isto é melhor ser por mensagem privada)

Obrigado desde já pelas respostas.
Numa altura destas com tantas flores é que tinha de acontecer isto.

Cumprimentos.
 

gil_duarte

Regular Member
Messages
607
Likes
0
My Satellite Setup
Ouralis 2/Dreambox 500 e 800HD(brevemente)
My Location
Prisão do Linhó
#2
ColiMatrix said:
Boas,
ontem de manhã houve um raio que caíu mesmo perto de minha casa, que foi um estrondo monstruoso, e como resultado foi uma tv avariada, uma motherboard e uma fonte de alimentação.
Para ajudar à festa o meu ouralis tb não ficou em muito melhores condições.

O raio fez disparar o quadro da luz, então 1º desliguei tudo da corrente e depois de o ligar voltei a ligar as coisas todas.
Quando liguei o ouralis ficou com 8888, desliguei e esperei um bocado e voltei a ligar e aí já ficou a funcionar normalmente e deixei-o ligado.
Por volta das 18h e tal reparo que os nºs no mostrador estavam malucos, ía mudando de nºs muito rapidamente. Nessa altura estava ligado num canal mas eu não estava a ver, não sei se estava a dar imagem ou não. Voltei a desligá-lo da corrente e como tinha de sair deixei-o desligado.
Quando volto ligo-o de novo e estava tudo bem até aparecer a imagem e dizer que não tinha sinal no canal. Experimentei nos outros canais e nada, tanto nos do hispasat como nos do hotbird. Ele agora diz o nº do canal e deixa-me fazer tudo normalmente, mas sinal é que nada, tanto no nível como na qualidade. Onde diz o nome do canal tem as horas de 18:53, que devem ser as horas a qe o desliguei.

Já o desliguei e liguei uma porrada de vezes e já tentei enviar de novo o firmware, só que tanto a enviar como a receber não dá sinal de vida do outro lado. Já tentei a enviar e a receber listas de canais e de chaves e nada tb.

Não sei o que fazer mais, será que com o jtag consigo com que volte a funcionar? É que normalmente faz-se isso quando ele está bloqueado com o visor 8888, mas a mim ele deixa mexer em tudo, sinal é que não há e não envia nem recebe nada.
A mim quer-me parecer que foi alguma peça que deu o badagaio.

Já agora poderiam indicar um sítio para comprar o jtag, online ou em casas na margem sul ou lisboa. (Isto é melhor ser por mensagem privada)

Obrigado desde já pelas respostas.
Numa altura destas com tantas flores é que tinha de acontecer isto.

Cumprimentos.

duvido k isso se resolva km jag mx entretanto enviei-te um site por p.m. para poderes comprar um jtag. mx kmo dá imagem pode ser k ñ tenha a flash keimada.


cumprimentos