Pentamedia Drivers

s*t*a*r*m*a*n

Regular Member
Messages
524
Likes
0
My Location
scotland
#1
Thanks Rolf again for the New Pentamedia driver 2.91.
I find this by far the best driver yet made available so far of all the drivers basically because when i installed them i could not believe the amount of channels i started receiving that i previously was not. I thought many of these channels must have been irdeto as there were so many of them (a few french channels etc) that i had not been receiving previously with any of the other drivers installed. I am now receiving ALL tequillas :)
and the PALCOS aswell :)
This proves as i suspected all along that the driver software was to blame for my problems relating to not receiving the palcos and tequillas. On the negative side though the new drivers i have to say are still relatively unstable in so far as they can still crash the software quite easily. I tried them on windows upgrade 2 and windows osr2 95 giving similar results.
When changing channels they tend to not crash as much as previous driver version or give explorer box crashes, all earlier versions of the penta driver would often crash simply by changing channels. The new driver is giving problem when i go to seek the channel info from the satellite. If i seek the channel information individually on each transponder it does not receive any data and sees no channels. This problem can only be resolved by seeking the whole of the transponders on the satellite at once. It also instead of saying as an example 12000 v 27.500
adds a 000 to the end of the data ie, 12000.000
strange. Does anyone else get this problem?
Apart from these inconveniences my viewing pleasure has increased ten fold since these new drivers were released. :7
 

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,711
Likes
1,288
My Satellite Setup
Technomate 5402 HD M2 Ci, DM7000s, Transparent 80cm Dish, Moteck SG2100 DiseqC motor, lots of legacy gear. Meters: Satlook Digital NIT, Promax HD Ranger+ spectrum analyser.
My Location
Berkshire
#2
Glad that they work for you, S*T*A*R*M*A*N, I certainly found them a big improvement on the last set (2.8 didn't work at all). I have mentioned to PentaMedia that I would like the drivers to have a little more control over the CAM and card, as on certain occasions I have had to remove the Iredeto CAM because it was trying to decode the Seca channels. The 2.91 also seems to be less memory intensive when using for Data reception.

Rolf
 

s*t*a*r*m*a*n

Regular Member
Messages
524
Likes
0
My Location
scotland
#3
Hi Rolf :) I do not have an irdeto cam so i havent noticed the problem but i think it would be a touch annoying as my cam is situated in the back of the pc and is dificult to get at.
I understand though that it is possible to have all the drivers installed at the same time on your hard drive. I have the latest driver 2.91 and an earlier version driver installed and this does not seem to cause a conflict as it is a software driver and not a hardware driver. As i mentioned earlier, the transponder info doesn`t always get picked up with the 2.91 driver (atleast in my case) but this is not the case on earlier versions. Guess its a bit daft having more than one driver installed at the same time but i still think each driver has its strengths and weaknesses and untill they come up with a 100% stable driver i will probably continue to use more than one. Its handy for diagnostics anyway but the new driver is definately the best so far.
 

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,711
Likes
1,288
My Satellite Setup
Technomate 5402 HD M2 Ci, DM7000s, Transparent 80cm Dish, Moteck SG2100 DiseqC motor, lots of legacy gear. Meters: Satlook Digital NIT, Promax HD Ranger+ spectrum analyser.
My Location
Berkshire
#4
Hi S*T*A*R*M*A*N,

Don't do what i did and remove the older version after the new one is installed, it takes the new drivers with it. i had to scrabble around back up discs to find the files.

Rolf

PS I have been informed that the CI card does not need to be in the in a slot, so it could be mounted in a front bay, i might try it and se if it works.
 

s*t*a*r*m*a*n

Regular Member
Messages
524
Likes
0
My Location
scotland
#5
Thanks Rolf :)
Im still getting problems seeking data off some transponders only this time when i seek the whole satellite transponders at the same time. in fact on the windows 95 hard drive i couldnt get it to find any data atall. Seems better on windows 98 upgrade.
 

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,711
Likes
1,288
My Satellite Setup
Technomate 5402 HD M2 Ci, DM7000s, Transparent 80cm Dish, Moteck SG2100 DiseqC motor, lots of legacy gear. Meters: Satlook Digital NIT, Promax HD Ranger+ spectrum analyser.
My Location
Berkshire
#6
HI S*T*A*R*M*A*N,

I found that it didn't search properly while the CAM was in the slot. try it without.

Rolf
 
P

PCHEAD

Guest
#7
starman & all,

I am using version 2.91 on Windows XP Server. It works well. I have also used it on Windows 2000 previously.

I had no problems except my Sound & Video is not syncronised.

Do you know why that is ? Is there a way getting around it.

PCHead.
 

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,711
Likes
1,288
My Satellite Setup
Technomate 5402 HD M2 Ci, DM7000s, Transparent 80cm Dish, Moteck SG2100 DiseqC motor, lots of legacy gear. Meters: Satlook Digital NIT, Promax HD Ranger+ spectrum analyser.
My Location
Berkshire
#8
Yes, there is slight delay in the sound, but strangely not as much as with previous versions, I'm not sure whether there is anything that can be done about it though. Some channels seem worse than others, but I see no reason why that should be.

The difference seemed much worse with the older drivers and the decryption didn't work as well on the CAM either, with the Kiosque channels being unobtainable, a different story now however.

Rolf
 

s*t*a*r*m*a*n

Regular Member
Messages
524
Likes
0
My Location
scotland
#9
I also have had this sound sync problem but i noticed it seemed worse during the day than at night on channels like canal +
is this just a coincidence or maybe related to the elements??
 
Messages
34
Likes
0
My Location
London
#10
Has anyone (Rolf & Starman) resolved te problem of some of the channels (ALice on 19E, UltraBlue on 13E) having only 2 frames per second? I have changed LNB, cable and even Penta-CI card but still same problem. I have 1m dish in London.

Also, has anyone tested the composite input using the latest driver. I cannot get any signal from my vcr.

Finally, I finally purchased the Pentamedia Navis PCI capture card. It captures extremely well and the quality faultless on all bit rates. However, in MPEG2 encoding, horizontal lines are visible.

During encoding, you get a few seconds delay in the picture that u see. But if you record from Pentavision (2 screens open together), and u want to stop the recording, the Penta screen must be followed (as the other is in delay) . From vcr capture, u have another problem; there is no thrugh signal, the picture shown is as if you are encoding, even if you are not recording.

Also, u cannot full-screen unless u play back, which is why I would like to get the PentaCI input working, or if they release new drivers for Navis.

Im sure one of you guys was asking about this card. The price i paid was £219.

p.s: can anyone get any of the Betacrypt channels (premiereworld) using an Irdeto 4.6SE?
 

s*t*a*r*m*a*n

Regular Member
Messages
524
Likes
0
My Location
scotland
#11
Hello Aseman :)
I have the same problem with alice channels getting about 50 percent noise ratio and 50% signal fluctuating by about 2% either way. The picture is broken and never constant though audio usually ok. My dish is 90cm and i am located in glasgow scotland but obviously you having a 1 meter dIsh in england i would have thought would have solved the problem, obviously not. This does shed a different light on the situation though as we are both having similar problems with this particular channel.

I have never tried to use the pentamedia ci card yet as a capture card so i cannot comment. I have had no luck so far getting any signal from my video into the card/pc etc. I have not spent much time on the capture side of the card anyway though i would like to know the exact setup required to do this.
I thought the card had inbuilt capability to capture without need for additional software or hardware?
 

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,711
Likes
1,288
My Satellite Setup
Technomate 5402 HD M2 Ci, DM7000s, Transparent 80cm Dish, Moteck SG2100 DiseqC motor, lots of legacy gear. Meters: Satlook Digital NIT, Promax HD Ranger+ spectrum analyser.
My Location
Berkshire
#12
I think that the problem with the channel performance is to do with either the card or software and not dish or general reception problems, everything else in the bouquet is fine.

I tried feeding a pal composite video signal into the card the other day and the picture frame wouldn't hold, I'm not sure of what it is capable of handling, even though it sends out PAL.

Rolf
 

s*t*a*r*m*a*n

Regular Member
Messages
524
Likes
0
My Location
scotland
#13
I assume owners of the pentamedia-ci card are all getting this poor reception (broken picture) problem with certain channels? (such as alice channel)? Are we all getting problems receiving properly the same channels? if it is the case then i think this would indicate a common problem such as (and i wouldnt be surprised) the software drivers, its always the software drivers that seem to be at fault as far as im concerned anyway. Most problems i have had have always been caused by the drivers which was most apparent on the last update where i was receiving dozens of channels i was not previously on earlier driver versions to the point where i thought half of the channels i was NOT receiving were irdeto when infact they were seca all the time. The other possibility is a major hardware defect in all pentamedia-ci cards but i see this as highly unlikely.
Perhaps you would all like to mention the transponders and/or channels you are having problem with so we can compare results?

"Alice" is one, cant speak for ultra blue on hotbird as i cant receive it, isnt that irdeto? i only have a seca cam.
 
Messages
34
Likes
0
My Location
London
#14
Starman, if u have a positioner, move to 13E, try Ultra blue in the daytime (when there are free adverts) and check if u get a constant picture. Otherwise, I think we should inform Pentamedia Europe about this and hope they resolve it with their new drivers, as I have done in the past with the Kiosque/Taq/Palco problem.
 

s*t*a*r*m*a*n

Regular Member
Messages
524
Likes
0
My Location
scotland
#15
Not got round to it yet but i wanted to point out the latest hickup in the pentamedia drivers 2.91 that i have discovered. This may be a computer error and nothing to do with the drivers but lately ive been watching a channel and then booting up the box to bring up the channel list and all information on all satellites has went blank and the channel wont change either. :(
 

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,711
Likes
1,288
My Satellite Setup
Technomate 5402 HD M2 Ci, DM7000s, Transparent 80cm Dish, Moteck SG2100 DiseqC motor, lots of legacy gear. Meters: Satlook Digital NIT, Promax HD Ranger+ spectrum analyser.
My Location
Berkshire
#16
Haven't had that one S*T*A*R*M*A*N, a few other glitches like the system completely falling over at odd times, when using data.

Rolf
 
Messages
34
Likes
0
My Location
London
#17
I havent had a problem like that but I have noticed that "Remselec" program doesnt even run. This program can be used to swich DVD regions and switch off macrovision (DVD copy to VHS) for Creative labs DVD players.
 

s*t*a*r*m*a*n

Regular Member
Messages
524
Likes
0
My Location
scotland
#18
I tried disconnecting my broadband connection to the internet thinking maybe some software was causing this driver crash problem with all the channel listings going blank unless i reset the software but it didnt make any difference. I did notice though that the dll file causing the crash is the pentamedia drivers dll file every time.
 
Top