Plaza ST550 DC positioner

S

SnapperChris

Member
Messages
20
Likes
0
My Satellite Setup
Manhattan ST 550, Nokia 9800s, 1.2mtr dish controlled by Uniden, SuperJack, Nokia 85cm motor driven SatScan dish. Plus Skystar2, and many other bits from analogue days.
My Location
Isle of Wight
#1
Help please, I have a Plaza 550 ST, everything works fine with Moteck etc. but when I connect dish with DC actuator, I get "no pulse" when I try to move dish, this dish setup works fine with my Uniden positioner.
Chris
 
O

Orthoclipse

Regular Member
Messages
127
Likes
0
My Satellite Setup
Various
#2
SnapperChris said:
Help please, I have a Plaza 550 ST, everything works fine with Moteck etc. but when I connect dish with DC actuator, I get "no pulse" when I try to move dish, this dish setup works fine with my Uniden positioner.
Chris
If an ST encounters a limit switch, then the 'no pulse' message remains until you press 'OK'. If that does not work, you could then try erasing the limits or a factory reset.

However, from what you describe, it is more likely that you have an ST550 from the initial batch that had faulty positioner hardware so you will have to return it to the retailer or Eurosat for repair. That should clear up the 'no pulse' problem.

Unfortunately even when the hardware side is repaired and working, the 36V positioner in the manhattans is still crap imho - Users find that the sats still 'drift' out of position or the receiver does crazy things like sending the dish speeding towards the eastern or western limits.

There was a number of posts from users on the Manhattan website pointing this out, but they have now conveniently disappeared. The latest v79 firmware "enhancement" has no mention of any efforts to correct this.

The wideband LNB support is a load of horse poo too!
 
S

SnapperChris

Member
Messages
20
Likes
0
My Satellite Setup
Manhattan ST 550, Nokia 9800s, 1.2mtr dish controlled by Uniden, SuperJack, Nokia 85cm motor driven SatScan dish. Plus Skystar2, and many other bits from analogue days.
My Location
Isle of Wight
#3
Thanks for reply, the Plaza ST 550 handbook is confusing, I have gone through DC Setup a couple of times to no avail, I hear the relay click but still get "no pulse"
Can’t find what version software I have, it is not in my "system" menu as described in book.
I read several posts on Feedhunters about positioner losing the plot, and gathered from replies that this could be overcome by using better spec cable.
My problem may be the fact I have 30 metres or more of flat bundled cable that came with dish, I will try to run motor and reed on a shorter good spec. cable.
This is really a challenge to make DC bit work, and convince the other half that my work of art will have to stay in the garden.
I have sent email to Manhattan.
Chris
 

Attachments

S

SnapperChris

Member
Messages
20
Likes
0
My Satellite Setup
Manhattan ST 550, Nokia 9800s, 1.2mtr dish controlled by Uniden, SuperJack, Nokia 85cm motor driven SatScan dish. Plus Skystar2, and many other bits from analogue days.
My Location
Isle of Wight
#4
Oops, mad moment!
Chris
 
S

stocksie

Member
Messages
39
Likes
1
My Satellite Setup
Echostar 2110
Technomate 5200D
Porty 2 S Crest SL65
1m H-H Lidl 80cm on TM2200
Lidl 40cm on Omnisat.
My Location
Plymouth UK
#5
Chris,
Try a twin cable for the Pulse run and keep it away from the bundle afap.
There is very little current involved so speaker type wire will do. If you
have a twin screened available, like a mic wire, even better.
Like your big dish- I assume its just propped there pro tem. Looks a way
off vertical!!
If you have a small CB type power unit then diss the cables at thepositioner
end (make sure you mark them and dont mix them!) then use an ohm meter
on the pulse two and shift the dish with other two. The ohmmeter will
confirm the make and break of the reed.
 
S

SnapperChris

Member
Messages
20
Likes
0
My Satellite Setup
Manhattan ST 550, Nokia 9800s, 1.2mtr dish controlled by Uniden, SuperJack, Nokia 85cm motor driven SatScan dish. Plus Skystar2, and many other bits from analogue days.
My Location
Isle of Wight
#6
Thanks Stocksie for the reply, I think it is a combination of very long cable, and or Plaza that is giving me the problem, I see the thread regarding cable and Plaza's has popped up again on "Feedhunters"
The dish motor works fine when connected to my Uniden UST771, but it has a limited number of Satellite positions.
As for my pole it is 100% vertical, must be an optical illusion, and the fact that is is on 13East. it is swaying about a litttle in gusts from this gale, but signal is still up in the 90%.
Chris
 
Top