Please, help!! Coship2300a

Messages
7
Likes
0
#1
I have the following receiver:

CDVBCoship2300a
SW S02-2.90R-B21
HW STS-MB.02A-SZLo

I just made a cable with the following pins configurations:
a) 2-3,3-2,5-5
:cool: 2-2,3-3,5-5
c) 2-2,3-3,4-4,5-5,6-6,7-7,8-8
My port setting is 115,200Kbps, n,8,1.

but I can´t find the way to comunicate with the receiver and edit channels or install other firmware.
With the c) configuration, i get a "boot" message and then ist another message "d000".
I tried to load an old and new firmware but nothings works.
With the :cool: configuration, i get an Err.0 message when i try to upgrade the Firmware exactly when the receiver display a "boot" message.
With the a) configuration i get "Software upgrade error" message from uptool.


any help please???
 

steffan_st

A bit enthusiastic
Messages
573
Likes
13
My Satellite Setup
Gibertini OP 125 L, Smart Titanium lnb with CD-80 feedhorn, Moteck SG-2500, Azbox HD Premium+, some 5 meters of good quality coax
My Location
Sweden
#2
Should work with the a) soldered cable,but I soldered a fully connected for my Coship.It's the cable on top of this Swedish page:http://hem.passagen.se/many83/nollmodemkabel.html.Have you tried having the upgrade tool running while you turn on the main switch on the backside of the receiver?That worked for me.
 
Messages
7
Likes
0
#3
steffan_st said:
Should work with the a) soldered cable,but I soldered a fully connected for my Coship.It's the cable on top of this Swedish page:http://hem.passagen.se/many83/nollmodemkabel.html.Have you tried having the upgrade tool running while you turn on the main switch on the backside of the receiver?That worked for me.
I have build this type of cable: 2-3,3-2,4-6+1,5-5,6+1-4,7-8,8-7
but it´s not working. The receiver just turn on like nothing is connected.
I always try to upgrade by running the uptool software and selecting the rom and then turning on the main switch. I don´t know other way to do it.
 
Top