Preciso de uma ajudita...

J

johnnycable

Regular Member
Messages
64
Likes
0
My Satellite Setup
Kaon 230
My Location
portugal
#1
Boas pessoal, preciso dos vossos conhecimentos...

Devido ao PC estar lento e a conselho de um amigo(ex-amigo...lol) desinstalei o AVG, AVG anti-malware, o Zone Alarm (firewall), para substituir tudo pelo BitDefender que faria todo o serviço e permitindo que ficasse mais rapido...
Só que na altura de instalar o BitDefender nao consegui fazer o registo e tal....nao consegui instalar. Tendo o PC desprotegido, resolvi voltar a instalar o que tinha antes...

Só que não dá!!! Já tentei instalar todos mas dá um erro qualquer, nao permite...nem avg´s,nem zonelarms...nada.
O explorer e a net em geral deixou de dar (agora ja tenho acesso de novo)...apareceu uma nova home page na net....pensei que tinha sido um hijack, um viruzito qualquer manhoso que tava a fazer isto. Fui correr o spybot e reparei que no local onde ele estava estava um espaço branco:confused . tinha desaparecido. voltei a instalar...e sempre que vou a abrir diz "file spybotsd.exe not found"eu instalo e desaparece instantaneamente.

Concluindo agora tenho o pc desprotegido e nao consigo por nada a proteger.Fui buscar o hijackthis, trojan remover, spywareblaster.
No hijackthis o log é este:

Logfile of HijackThis v1.99.1
Scan saved at 22:48:00, on 18-02-2007
Platform: Windows XP (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 (6.00.2600.0000)
Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\Explorer.EXE
C:\Program Files\Java\jre1.5.0_10\bin\jusched.exe
C:\WINDOWS\System32\hldrrr.exe
C:\Program Files\Internet Explorer\IEXPLORE.EXE
C:\Program Files\USB WIRELESS 802.11b+g\802.11g_Utility\ZDWlan.exe
C:\Program Files\Internet Explorer\IEXPLORE.EXE
C:\Documents and Settings\Agostinho Fernandes\Desktop\stuff\hijackthis.exe
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.google.pt/
O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - C:\Program Files\Spybot - Search & Destroy\SDHelper.dll
O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Program Files\Java\jre1.5.0_10\bin\ssv.dll
O4 - HKLM\..\Run: [SunJavaUpdateSched] C:\Program Files\Java\jre1.5.0_10\bin\jusched.exe
O4 - HKLM\..\Run: [TrojanScanner] C:\Program Files\Trojan Remover\Trjscan.exe
O4 - HKCU\..\Run: [SpybotSD TeaTimer] C:\Program Files\Spybot - Search & Destroy\TeaTimer.exe
O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_10\bin\ssv.dll
O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_10\bin\ssv.dll
O17 - HKLM\System\CCS\Services\Tcpip\..\{15E11CD1-0515-4214-B1EE-F9CBA11FB348}: NameServer = 192.168.1.1,192.168.1.2
O17 - HKLM\System\CS2\Services\Tcpip\..\{15E11CD1-0515-4214-B1EE-F9CBA11FB348}: NameServer = 192.168.1.1,192.168.1.2
O17 - HKLM\System\CS3\Services\Tcpip\..\{15E11CD1-0515-4214-B1EE-F9CBA11FB348}: NameServer = 192.168.1.1,192.168.1.2


Agora nao sei qual dos resultados posso apagar/reparar...
Não tenho antivirus nem firewall....:-doh!

Que posso fazer?

Johnny
 
C

ctc

ASBO Club Member - Persona non grata
Messages
113
Likes
0
My Satellite Setup
Echostar 2500IP
My Location
Lisbon Portugal
#2
Tente correr um daqueles programas que limpam o registo, veem normalmente em revistas da especialidade, instale tambem um anti-virus das revistas e tente depois correr o Defrag.
Provávelmente como não tinha nenhuma protecção foi afectado por um 'Spyware'.
No Hijack, apague as entradas de programas que sabe já não estão instaladas (Spyboot, Avg, etc).
Boa sorte.
 
J

johnnycable

Regular Member
Messages
64
Likes
0
My Satellite Setup
Kaon 230
My Location
portugal
#3
Obrigado pelas dicas...mas isto continua estranho...

Consegui instalar o SpySweeper e o scan diz que não existe uma unica ameaça...
O Spybot, Avg e ZoneAlarm dão erro ao instalar, em comum é curioso o desaparecimento do file ".exe",
Tanto o Spybtsd.exe, como o avg.exe desaparecem..dai o erro ao instalar...
Já limpei os registos...com o Regclean 3.81...
Não sei mais o que fazer...:confused
 
J

johnnycable

Regular Member
Messages
64
Likes
0
My Satellite Setup
Kaon 230
My Location
portugal
#4
Humm andei a investigar e encontrei um tipo que tb teve a mesma coisa...Ele diz que é um virus e que resolveu com estes programas BL Beta(não conheço), Comb Fix, e Dr. Web Cure It

Na explicaçao que ele tem diz que é necessário renomear um file para que nao volte a abrir...
Alguem conheçe o BL Beta?
 
melbie

melbie

Member
Messages
30
Likes
0
My Satellite Setup
powerbosta / Humax 5700 / NEOTION
My Location
Luxembourg/ France
#5
pessoalmente , apos ter feito uma salvaguarda dos dados que me interessassem , eu no teu lugar fazia uma nova instalacao do OS , bem como de um novo antivirus e firewal, ja agora a titulo de conselho , o nod 32 é um excelente antivirus....
 
TigTex

TigTex

Specialist Contributor
Messages
915
Likes
0
My Satellite Setup
Ouralis Evo3
Dreambox DM800se
My Location
Portugal
#6
Arranja o ad.aware q é gratuito, actualiza-o e faz o scan por spyware e trojans.
Depois arranja o nod32 q é excelente anti-virus. Faz o scan.

Se nao o conseguires instalar, tens o registry mechanic para limpar o registo. Tambem tens o cleancache, pequeno programa para limpar o lixo do teu pc com segurança.

E tambem tens a ultima opçao q é formatar e reinstalar isso, como ja foi dito
 
J

johnnycable

Regular Member
Messages
64
Likes
0
My Satellite Setup
Kaon 230
My Location
portugal
#7
Ja tentei por o nod 32...mas acontece o mesmo...dá erro na instalaçao..pk o virus apaga logo o ficheiro .exe. Pelo explicação do outro tipo, o virus quando detecta a instalaçao de algo para o remover, destroi logo esse ficheiro. Vou tentar o Adware...senao la terei ke formatar tudo...:mad:
 
melbie

melbie

Member
Messages
30
Likes
0
My Satellite Setup
powerbosta / Humax 5700 / NEOTION
My Location
Luxembourg/ France
#8
boas , vai a este link "http://security.symantec.com/sscv6/default.asp?productid=symhome&langid=ie&venid=sym e faz um scan online ao teu pc, se houver algo, de certeza que sera detectado...
 
J

johnnycable

Regular Member
Messages
64
Likes
0
My Satellite Setup
Kaon 230
My Location
portugal
#9
Fiz os scans online..e nao detectavam nada...mas mesmo assim nao conseguia instalar nenhum programa porque os exe.s desapareciam...
Obrigado na mesma...ja formatei o pc...agora ]e so escolher um bom antivirus...

Um abra;o
 
J

johnnycable

Regular Member
Messages
64
Likes
0
My Satellite Setup
Kaon 230
My Location
portugal
#10
Mauuu!!!
a pensar que resolvia isto ao formatar o pc e agora isto est]a tudo maluco...os pontos de interroga;ao saem assim _ os acentos assim ]a }a os ces com cedilha assim ;

porque ser]a isto_

se alguem souber a causa....
:confused
 
J

johnnycable

Regular Member
Messages
64
Likes
0
My Satellite Setup
Kaon 230
My Location
portugal
#11
Pelos vistos est]a tudo a ver os ]oscares...:-rofl2

Pelo que percebo ao formatar o pc e depois de instalar o windows xp, fiquei com o teclado desconfigurado{pelo menos algumas teclas}.

Alguem sabe como voltar a por as coisas como deve ser_:confused

ps {acabei por instalar o Avast e o ad/aware....e a firewall ]e a do windows...}
 
sat22

sat22

Regular Member
Messages
52
Likes
0
My Satellite Setup
FTE MAXIMAL ird120
My Location
Portugal
#12
isso, em princípio, é uma má configuração do teclado. deves ter configrurado um teclado inglês, em vês de português...

vai ao "painel de control", depois escolhe "data, hora, idioma e opções regionais", aí escolhe "opções regionais e de idioma", depois escolhe o separador "idiomas" e nesse separador escolhe "detalhes", vê qual é o teclado que tens instalado e se não fôr o correcto, corrige!

se isso estiver correcto, basicamente tás lixado! :confused

cumps,

sat22.
 
J

johnnycable

Regular Member
Messages
64
Likes
0
My Satellite Setup
Kaon 230
My Location
portugal
#13
Problema resolvido! Obrigado Sat22!!! :-worship

Estava mesmo mal configurado...já puz em Português e voltou ao normal!:)

Um abraço e obrigado a todos!
 
Top