Problem with V-Box and Receiver

M

michael01707

Regular Member
Messages
130
Likes
0
My Satellite Setup
Channel Master 1.2m and 1.8m, Vantage VT-X221TS CI and 8000s, Technomate V-Box II, 18" Superjack actuator
My Location
London
#1
I have got my Vantage receiver connected to my V-Box and stored the satellite positions. When I change to a channel on another satellite the position number on the V-Box correctly changes to the right position number but does nothing else and the dish and motor stay still. The only way I can get the dish to move is to go to the Motor Control settings menu, switch the box off but the V-Box stays on after that or move it manually with the V-Box remote. I have it set-up as DiSEqC 1.2. Does anyone have any idea what is wrong? I've included pictures of my Motor Control and Antenna settings.
 

Attachments

rolfw

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,726
Likes
1,291
My Satellite Setup
Technomate 5402 HD M2 Ci, DM7000s, Transparent 80cm Dish, Moteck SG2100 DiseqC motor, lots of legacy gear. Meters: Satlook Digital NIT, Promax HD Ranger+ spectrum analyser.
My Location
Berkshire
#2
So are you saying that the satellite receiver East/West controls move the motor via the V-Box, but the positions aren't being saved?
 
M

michael01707

Regular Member
Messages
130
Likes
0
My Satellite Setup
Channel Master 1.2m and 1.8m, Vantage VT-X221TS CI and 8000s, Technomate V-Box II, 18" Superjack actuator
My Location
London
#3
rolfw said:
So are you saying that the satellite receiver East/West controls move the motor via the V-Box, but the positions aren't being saved?
The positions are being saved but when I select a channel on another satellite the V-Box position number changes to the correct position number but doesn't move the motor unless you switch the receiver off or go to the motor controls menu.
 
M

michael01707

Regular Member
Messages
130
Likes
0
My Satellite Setup
Channel Master 1.2m and 1.8m, Vantage VT-X221TS CI and 8000s, Technomate V-Box II, 18" Superjack actuator
My Location
London
#4
To answer my own question for anyone else's future reference to this problem, the latest software upgrade from the Vantage-Digital website solves this problem. The motor should also be set to positioner.

I had also posted elsewhere on this forum that I had issues with the picture quality, the software upgrade also improved this.
 
Top