Problema com comando IRD420

GTGT

GTGT

Jr
Messages
246
My Satellite Setup
IRD 420
Ouralis Evo 2
My Location
portugal
Boas amigos,
O comando do 420 deixou de funcionar. Coloquei pilhas novas e aparentemente ficou OK.
No dia seguinte já não funcionava. Descobri que retirando as pilhas e colocando-as de novo o problema se resolve. Depois de algum tempo sem mexer no comando o problema repete-se. Descobri também que se carregar ininterruptamente num botão qualquer por cerca de 20 segundos regressa à vida! Alguém já resolveu um problema destes?
Thanks
GT
 
CAÇOILA

CAÇOILA

ASBO Club Member - Persona non grata
Messages
1,406
My Satellite Setup
2 fte maximal ird 420 sm/fte max s100/fte mas s200 c/ cardsharing
My Location
portugal
ja reparaste se tens na frequencia certa?
tens k ter na frequencia rcum1
 
GTGT

GTGT

Jr
Messages
246
My Satellite Setup
IRD 420
Ouralis Evo 2
My Location
portugal
Sim, pelo menos ele depois de "pegar" já não pára, a não ser que esteja inactivo algum tempo. Ainda agora experimentei. Carrrego 20 segundos sem parar na tecla menu e depois fica normal.
Obrigado.
GT
 
E

eter

Member
Messages
7
My Satellite Setup
_
My Location
portugal
Olha eu penso que pode ter a ver com o oscilador do comando que excita o integrado, se tiveres conhecimentos de electrónica tenta troca-lo.
Normalmente é um componente cor de laranja com dois pinos, vê o valor e compra um com valor igual.
 
GTGT

GTGT

Jr
Messages
246
My Satellite Setup
IRD 420
Ouralis Evo 2
My Location
portugal
eter said:
Olha eu penso que pode ter a ver com o oscilador do comando que excita o integrado, se tiveres conhecimentos de electrónica tenta troca-lo.
Normalmente é um componente cor de laranja com dois pinos, vê o valor e compra um com valor igual.
Obrigado, já o descobri. Fica mesmo no fundo, junto da tecla info. Sexta Feira vou arrumar este assunto e depois dou feedback. Pode servir para alguém mais. GT
 
Top