Problema com Ed2100 - comunicação

J

joao saramago

Member
Messages
17
My Satellite Setup
Hispasat
Edision 1100
My Location
Alentejo
Caros amigos,

Alguém já lhe acontecei, ou sabe dizer como se resolve, quando o PC não consegue comunicar com o deco?

Chamo o deco com o Ftlink, e não comunica, o cabo está ok porque utilizo com outros decos.

Estou a desesperar com estes problemas.

Falta de sinal, falta de comunicação com o deco, etc.

Não sei se serão ataques da Kaka, enviamdo sinais para avariar os nossos aparelhos ...

cumprimentos edisianos
 
Herm

Herm

Regular Member
Messages
131
My Satellite Setup
Edision 2600CI
My Location
Portugal
joao saramago said:
Caros amigos,

Alguém já lhe acontecei, ou sabe dizer como se resolve, quando o PC não consegue comunicar com o deco?

Chamo o deco com o Ftlink, e não comunica, o cabo está ok porque utilizo com outros decos.

Estou a desesperar com estes problemas.

Falta de sinal, falta de comunicação com o deco, etc.

Não sei se serão ataques da Kaka, enviamdo sinais para avariar os nossos aparelhos ...

cumprimentos edisianos
- João já experimentaste a desligar o deco, esperar um pouco e voltar a ligar?
- Tens a certeza de que o cabo null modem é o correcto?
- estás a fazer as operações correctamente? Ou seja depois de ligar o cabo ao deco, abrir, deixar estabilizar e só depois então carregar o firm?
- Tens a certeza em relação ao firm que estás a enviar? É o correcto?

Já me aconteceu dar erro tanto a pôr o firm como a lista de canais e resolvi a questão só desligando e voltando a ligar o deco.
 
MMatos

MMatos

Regular Member
Messages
378
My Satellite Setup
Edision 2100,
Antena Televés de 110 cm,
Motor FTE Dimo120+
My Location
(PT) Alentejo e Amadora
Compadre, só uma achega ao que já disse o amigo Herm, relativamente ao tipo de cabo nullmodem, o facto de o cabo funcionar bem com outros decos não quer dizer nada, pois uns decos utilizam cabos directos e outros cabos cruzados.

No caso do Edision 2100 o cabo a usar é um nullmodem cruzado, por exemplo no caso de uma Kbox Metronic 441320 já é um cabo directo (ou então dois cabos cruzados unidos, que vai dar a mesma coisa).

Também já me aconteceu que só à 2ª ou 3ª tentativa é que o programa estabelece comunicação com o deco, há que insistir.

Boas.
 
Y

YoUnGoD

Regular Member
Messages
23
My Satellite Setup
edision 2100 fta
My Location
Portugal
Eu estou a ter o mesmo problema que o joao saramago. que firm tinhas saramago? ja testei entre dois decos tudo ok mas depois tentei outra vez no pc e n deu para fazer a conexão entre pc\deco. penso k o prob ta no firm, estarei enganado?
 
MMatos

MMatos

Regular Member
Messages
378
My Satellite Setup
Edision 2100,
Antena Televés de 110 cm,
Motor FTE Dimo120+
My Location
(PT) Alentejo e Amadora
YoUnGoD said:
Eu estou a ter o mesmo problema que o joao saramago. que firm tinhas saramago? ja testei entre dois decos tudo ok mas depois tentei outra vez no pc e n deu para fazer a conexão entre pc\deco. penso k o prob ta no firm, estarei enganado?
Penso que o problema não tem nada a ver com o firm.

Se, como dizes, o problema é o pc não fazer comunicação com o deco, isso tem mais a ver com qualquer problema físico na ligação, ou então qualquer problema com o software com que queres passar o firm para o deco. Só depois da conecção estabelecida é que o firm começa a ser transferido, portanto não pode ser do firm.

Devias ser mais específico, por exemplo qual o software com que estás a tentar passar o firm, os passos que dás e o que te vai acontecendo, isto é, o que o programa te vai dizendo.

Assim poderemos ajudar melhor.

Boas.
 
Y

YoUnGoD

Regular Member
Messages
23
My Satellite Setup
edision 2100 fta
My Location
Portugal
Usei varios softwares incluindo o setedision e algumas versoes do ftlink. mas s o problema e fisico como dizes so poderia ser da porta com poix ja passei firm dum edision po outro dps do problema aparecer. estarei engando?
 
Y

YoUnGoD

Regular Member
Messages
23
My Satellite Setup
edision 2100 fta
My Location
Portugal
Será que há algum super entendido que me ajude? n consigo mesmo fazer obter kk ligaçao via pc com o recptor, já tentei varias maneiras e nd, uptool, ftlink-upgrade main, setedision nenhum deles resolveu!:confused
 
MMatos

MMatos

Regular Member
Messages
378
My Satellite Setup
Edision 2100,
Antena Televés de 110 cm,
Motor FTE Dimo120+
My Location
(PT) Alentejo e Amadora
Volto a dizer que tens de ser mais específico, se não é difícil. Esquece a cópia de um deco para outro, vamos centrar-nos na ligação pc/deco. Concretamente, responde-me a isto:

1.
O cabo que estás a usar é um cabo cruzado?

2.
Depois de chamares o programa de carga, por exemplo o FTLink, e carregares em upgrade, o que é que o programa te diz?
 
G

GAVIAO

Regular Member
Messages
215
My Satellite Setup
não percebo inglês
My Location
PORTUGAL
amigo com o ftlink 3.4 dá de certeza.....ligas o deco á ficha com o botão trazeiro desligado ligas o cabo cruzado do pc ao deco abres o ftlink clicas em upgrad 4 pede-te uma password...1234567.... clicas OK depois escolhes o firm e clicas em ABRIR de seguida com rapidez ligas o botão trazeiro e começa a transferência....saudações edisianas para todos
 
Y

YoUnGoD

Regular Member
Messages
23
My Satellite Setup
edision 2100 fta
My Location
Portugal
O cabo é um nullmodem n existe a possibilidade de ser um cabo errado, pode e ter ficado marado mas so tenho um cabo rs232 directo e n tenho mais nenhum nullmodem para mudar e experimentar mas tal como disse s seguirmos a logica o cabo n faria a transferencia de um deco po outro caso n tivesse bom.
com o ftlink aparece connection error apenas. mais uma cena o ecran da tv fika azul kdo tento fazer o upgrade logo existe alguma comunicaçao enter as maquinas.thanks pela ajuda ao ppl
 
MMatos

MMatos

Regular Member
Messages
378
My Satellite Setup
Edision 2100,
Antena Televés de 110 cm,
Motor FTE Dimo120+
My Location
(PT) Alentejo e Amadora
Ora bem, se estás a usar o mesmo cabo que usas para copiar de um 2100 para outro 2100, e funciona bem, então trata-se do cabo indicado, ou seja, é um cabo nullmodem cruzado.

Se quiseres, vamos seguir os seguintes passos e depois contas o que aconteceu:

1º - liga o deco, deixa-o arrancar completamente até ficar estabilizado num canal (não interessa qual nem se está a dar imagem).

2º - liga o cabo a uma porta com do pc e à ficha apropriada do deco

3º - chama o FTLink no pc, depois carrega em Setup Comm, selecciona COM1 e carrega no OK

4º - se estabelecer a conecção tudo bem, se der Connection error selecciona agora a COM2 e volta a carregar no OK

5º - se estabelecer a comunicação, carrega em Upgrade (o que quiseres) e escolhe o firm a enviar.

6º - se a comunicação não tiver sido estabelecida através de nunhuma das 2 portas COM, então há aí qualquer problema no PC

Se isto não resultar, diz-me também se o deco é mesmo um 2100 e se, quando o ligas, ele arranca completamente e fica estabilizado num canal.
 
Top