• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Problema com os browsers

Death_Knight

Regular Member
Messages
368
Likes
0
My Satellite Setup
illusion M3
My Location
Portugal
#1
Ontem estava eu bem a navegar na net quando sabe-se lá porquê isto o pc passou-se e agora não consigo abrir páginas de net nele, mas tenho net uma vez que programas como o msn, e outros de download trabalham bem, mas nos browsers não abro nada, já tentei com o firefox, opera, internet explorer e nada...

Estive a ver as configuracoes deles e está tudo ok até já fiz um restauro de sistema e continua igual, alguem ja teve este problema?
 

TigTex

Specialist Contributor
Messages
915
Likes
0
My Satellite Setup
Ouralis Evo3
Dreambox DM800se
My Location
Portugal
#2
Para começar, convem evitar fazer restauro do sistema, as vezes tras problemas. O mais provavel é estares com um problema de dns. Experimenta abrir este site

_http://72.14.221.99

Este é o site do google, se ele abrir é um problema de dns. Responde se deu ou nao para depois continuar com a resoluçao.
Fica bem
 

Death_Knight

Regular Member
Messages
368
Likes
0
My Satellite Setup
illusion M3
My Location
Portugal
#3
TigTex said:
Para começar, convem evitar fazer restauro do sistema, as vezes tras problemas. O mais provavel é estares com um problema de dns. Experimenta abrir este site

_http://72.14.221.99

Este é o site do google, se ele abrir é um problema de dns. Responde se deu ou nao para depois continuar com a resoluçao.
Fica bem
nao, nao deu para abrir esse site
 

TigTex

Specialist Contributor
Messages
915
Likes
0
My Satellite Setup
Ouralis Evo3
Dreambox DM800se
My Location
Portugal
#4
Se nao abre o site ou tens uma firewall ligada ou nada funciona. O msn dá?

Experimenta ir ao menu executar e escreve cmd
Depois na consola de comandos escreve ping 72.14.221.99 e carrega em enter
Se der resposta, a net está boa, se disser q o pedido excedeu o tempo ou nao localizou o servidor algo está mal e o problema nao é dos browsers. Ou firewall ou configuraçoes que tenhas mexido (por exemplo mudar de pppoe para pppoa nas opçoes do modem) ou nao tens mesmo net
 

Death_Knight

Regular Member
Messages
368
Likes
0
My Satellite Setup
illusion M3
My Location
Portugal
#5
TigTex said:
Se nao abre o site ou tens uma firewall ligada ou nada funciona. O msn dá?

Experimenta ir ao menu executar e escreve cmd
Depois na consola de comandos escreve ping 72.14.221.99 e carrega em enter
Se der resposta, a net está boa, se disser q o pedido excedeu o tempo ou nao localizou o servidor algo está mal e o problema nao é dos browsers. Ou firewall ou configuraçoes que tenhas mexido (por exemplo mudar de pppoe para pppoa nas opçoes do modem) ou nao tens mesmo net
bya da pa fazer ping, e tenho a certeza que enho net pois o msn e isso trabalha bem, firewall-> nao pode ser uma vez que ja desactivei a minah para experimentar
configuracoes mexidas-> muito dificil uma vez que eu tenho uma rede sem fios onde moro, e como sou eu o admin mais ninguem pode alterar nada e tenho a certeza que esta tudo bem
agora nao tou mesmo a perceber isto... acho que nao faz sentido este problema... o mais estupido é que se eu abrir por exemplo "o meu computador" e na barra de endereços meter um site ele transforma-se no IE (como é normal) mas assim já abre as páginas de net, mas se eu abrir novamente opera/firefox/IE eles nao abre nada novamente

Nao sei se me expliquei bem
cumps
 

drudu

Regular Member
Messages
86
Likes
0
My Satellite Setup
FTE 420
My Location
Algures em Portugal
#6
Tenta restaurar as defenições padrão do IE... pode ser que resulte...:)
 

Death_Knight

Regular Member
Messages
368
Likes
0
My Satellite Setup
illusion M3
My Location
Portugal
#7
drudu said:
Tenta restaurar as defenições padrão do IE... pode ser que resulte...:)
ja tentei e mesmo assim nada >_> tou a ficar lixado com isto na tarda vai um format c: