Problema com S200 !!!

santinhoprake

santinhoprake

Member
Messages
28
My Satellite Setup
U4113 hispasat / xp
My Location
portugal
Boas a todos !

Ontem introduzi num s200 virgem o ultimo software do Fmax, acontece que algum menus estão meios desconfigurados, ou seja aparece fracções de outros menus sobrepostos no menu activo, tudo o resto funciona perfeitamente, imagem nítida e execuções de comandos perfeitos .

Será defeito de fabrico, se alguém me puder dar uma ajuda agradeço!

Cumprimentos

Santinhoprake
 
Anistruk

Anistruk

Regular Member
Messages
153
My Satellite Setup
Fte Max S200 - Hispasat, Astra - Hotbird - Eurobird 9
My Location
Portugal
e voltar a meter o firm de novo? ja tentaste?

abraço
 
21ricardo

21ricardo

Regular Member
Messages
87
My Satellite Setup
fte420, MAX S100
My Location
portugal
santinhoprake said:
Boas a todos !

Ontem introduzi num s200 virgem o ultimo software do Fmax, acontece que algum menus estão meios desconfigurados, ou seja aparece fracções de outros menus sobrepostos no menu activo, tudo o resto funciona perfeitamente, imagem nítida e execuções de comandos perfeitos .

Será defeito de fabrico, se alguém me puder dar uma ajuda agradeço!

Cumprimentos

Santinhoprake
Primeiro tenta repor definições de fabrica em ferramentas/valor por defeito, se isso não der tenta enviar novamente o firm de volta ao deco.


cumps ricardo
 
santinhoprake

santinhoprake

Member
Messages
28
My Satellite Setup
U4113 hispasat / xp
My Location
portugal
Boas!

Já meti de novo o firm e ficou na mesma, ainda não repôs os valores de fábrica, mas se o fizer não me obriga a voltar a meter o firm? é que no U4113 que tenho já o fiz varias vezes, mas tenho cópia de segurança no receptor enquanto no S200 não tenho.
 
Anistruk

Anistruk

Regular Member
Messages
153
My Satellite Setup
Fte Max S200 - Hispasat, Astra - Hotbird - Eurobird 9
My Location
Portugal
santinhoprake said:
Boas!

Já meti de novo o firm e ficou na mesma, ainda não repôs os valores de fábrica, mas se o fizer não me obriga a voltar a meter o firm? é que no U4113 que tenho já o fiz varias vezes, mas tenho cópia de segurança no receptor enquanto no S200 não tenho.


nao. so a lista de canais e as tuas defeniçoes pessoais.



abraço
 
santinhoprake

santinhoprake

Member
Messages
28
My Satellite Setup
U4113 hispasat / xp
My Location
portugal
Boas!

Continua com problema.

Resumindo:
Instalei segunda vez ultimo firm do max, e nada!
Repôs varias vezes definições de fábrica, nada !

Poderá ser defeito de fabrico, vou fazer a tentativa de instalar o firm original e ver o resultado.

Se por acaso alguém tiver mais alguma sugestão, agradeço!

Cumprimentos

Santinhoprake
 
Tornado_Ecr

Tornado_Ecr

Member
Messages
20
My Satellite Setup
Kaon KSC-E620. FTE MAX S200
Motor Diseq 1.2
P IV 3.6 GHZ -
2 GB Mem, HDD 200 Gb,
ATI X1650 XT 256 Mb DDR3,
Windows Vista Ultimate
My Location
Portugal
Boas
Acho aconselhavel colocares o firmware original veres como o deco se comporta e depois de o testares colocares o outro firmware.

Por vezes as ultimas actualizações de firmware não implicam que sejam melhores que as anteriores e já testadas.

Cumprimentos
 
santinhoprake

santinhoprake

Member
Messages
28
My Satellite Setup
U4113 hispasat / xp
My Location
portugal
Boas !
Num forum espanhol reparei que existe alguns dos vizinhos com o mesmo problema, mesmo depois de inserir o firm original !
Tendo em conta que não vejo solução aqui nem nos nossos vizinhos, se inserir o firm original novamente e enviar para garantia haverá algum hipótese deles notar que já foi violadoHumping
?
Cumprimentos

Santinhoprake
 
T

trucatruca

Parabólico
Messages
147
My Satellite Setup
FTE MAX 200 (Astra e Hotbird) para tentar ver gajas e gajas a comer outras gajas com mais gajas ao monte...e ainda mais gajas em cima de outras gajas que antes ja estavam no meio de gajas...ou seja GAJAS!!!
My Location
Aqui!
Atenção, se ativares a garantia eles sabem que fizeste um input de software.
Tenta voltar a colocar a firm de origem e em vez de colocares a ultima firm mete a outra antes dessa.
 
C

crow96

Member
Messages
9
My Satellite Setup
Edision;
Pace KP 810 HDTV + Diablo Light;
FTE Max S200
Edision Argus HD
Dreambox 800 HD
My Location
Portugal
Eu tinha o mesmo probleme!

Assim consegui corrigir:
- fui ao site h**p://***.ftemaximal.com

- tirei o firm "v.1.3.3" do S200 e o loader original "FTE_Upgrade."

- com "FTE_Upgrade" meter o firm "v.1.3.3"
(em "Upgrade Type" escolher ALLCODE)
Importante: escolher "allcode" se nao fica tudo na mesma.


- agora por o firm de "moresat" com "ALIMINIUPG2"



Espero ter ajudado!
 
N

Nidolap

Regular Member
Messages
126
My Satellite Setup
kaon 570
My Location
Portugal
Alguem me pode explicar se o FTE s200 tem CAM interna? E se tem é de que sistema?

Obrigado!
 
B

Bravocbr

Regular Member
Messages
254
My Satellite Setup
FTE ird 420 , max 300 e max 102
My Location
Portugal
crow96 said:
Eu tinha o mesmo probleme!

Assim consegui corrigir:
- fui ao site h**p://***.ftemaximal.com

- tirei o firm "v.1.3.3" do S200 e o loader original "FTE_Upgrade."

- com "FTE_Upgrade" meter o firm "v.1.3.3"
(em "Upgrade Type" escolher ALLCODE)
Importante: escolher "allcode" se nao fica tudo na mesma.


- agora por o firm de "moresat" com "ALIMINIUPG2"



Espero ter ajudado!
Obrigado amigo crow96, pela tua informação.
A situação que aconteceu com o nosso amigo santinho, também me aconteceu ao meter o firm num s200 de um amigo, ficou com os menus um pouco alterados.
Seguindo as tuas indicações, o receptor ficou novamente a bombar a 100%.:-thumb1
 
kelsinni

kelsinni

Regular Member
Messages
71
My Satellite Setup
DM800HD
125cm, Astra2+Astra19,2ºE+Hotbird 13ºE and
65cm, Hispasat30ºw
My Location
Lisboa, Portugal
Ontem aconteceu-me o mesmo problema a mim...:(
Alguns menus ficaram meio marados com bocados de outros menus mas aparentemente estava tudo a funcionar bem...

O firm que coloquei foi o postado aqui:
_http://www.satellites.co.uk/satellite/fte-firmwares/96369-firmware-fte-max-s100-200-e-clones-k-ys-updated-29-05-07-a.html

Amigo crow96, que firm é esse "moresat" que falas?

Podes dizer onde posso encontrá-lo?

Obrigado

cumps
 
Anistruk

Anistruk

Regular Member
Messages
153
My Satellite Setup
Fte Max S200 - Hispasat, Astra - Hotbird - Eurobird 9
My Location
Portugal
é a pagina oficial de onde saem os firma pra nós!

_http://fmax.moresat.net/ ou

_http://www.moresat.net/


abraço
 
kelsinni

kelsinni

Regular Member
Messages
71
My Satellite Setup
DM800HD
125cm, Astra2+Astra19,2ºE+Hotbird 13ºE and
65cm, Hispasat30ºw
My Location
Lisboa, Portugal
Ok obrigado.

De qualquer forma é mesmo preciso fazer o que o amigo crow96 explicou atrás para resolver este problema não é?

Depois de fazer isso e de colocar o firm do moresat não vai acontecer o mesmo problema pois não?

cumps
 
kelsinni

kelsinni

Regular Member
Messages
71
My Satellite Setup
DM800HD
125cm, Astra2+Astra19,2ºE+Hotbird 13ºE and
65cm, Hispasat30ºw
My Location
Lisboa, Portugal
FEITO! ;)
Funcionou...agora com a firm actualizada "só" falta conseguir por isto a dar umas belas flores....

Obrigado a todos

cumps
 
Top