Problema com USB-RS232

Messages
40
Likes
0
My Satellite Setup
TEKA 1000 + ASUS A5EB
My Location
Portugal
#1
Boa madrugada para todos!!!

Já em tempos abordei esta questão, mas hoje, depois de mais de um mês fora de casa, ao chegar apeteceu-me carregar o novo firmware etc, etc ...

Qual é o problema, tinha comprado um adaptador USB-RS232 há uns tempos mas não consigo enviar nada com ele para o meu Teka.

O Null modem está OK porque tb em tempos experimentei com outro pc com porta série e ele funcionou às 1000 maravilhas!!!

Passei as ultimas 4 horas a divagar na net à procura de drivers novos para o conversor e nada!!! Mandei na altura vir do Ebay, trás CD de instalação e tudo, a verdade é que não consigo passar info para o deco.

As portas COM seleccionadas estão confirmadas e reconfirmadas ... disso não é ... poderá ser mesmo só incompatibilidade do conversor?

Se alguém tiver tido uma experiência recente e tiver conseguido contornar o problema agradecia que me desse uma ajuda ...

Obrigado a todos.
 

xpsomeone

Specialist Contributor
Messages
1,983
Likes
0
My Satellite Setup
DreamBox 500S + OURALIS EVO 3 + FTE MAXS200 ligado com cabo nullmodem a
amd sempron(tm) processor 3400+ 2GB de ram + MBOX + antena 85cm + motor DiSEqC 1.2 usals.
My Location
Portugal e Suíça
#2
ngsilva said:
Boa madrugada para todos!!!

Já em tempos abordei esta questão, mas hoje, depois de mais de um mês fora de casa, ao chegar apeteceu-me carregar o novo firmware etc, etc ...

Qual é o problema, tinha comprado um adaptador USB-RS232 há uns tempos mas não consigo enviar nada com ele para o meu Teka.

O Null modem está OK porque tb em tempos experimentei com outro pc com porta série e ele funcionou às 1000 maravilhas!!!

Passei as ultimas 4 horas a divagar na net à procura de drivers novos para o conversor e nada!!! Mandei na altura vir do Ebay, trás CD de instalação e tudo, a verdade é que não consigo passar info para o deco.

As portas COM seleccionadas estão confirmadas e reconfirmadas ... disso não é ... poderá ser mesmo só incompatibilidade do conversor?

Se alguém tiver tido uma experiência recente e tiver conseguido contornar o problema agradecia que me desse uma ajuda ...

Obrigado a todos.
vai aqui
:-looky
http://www.satellites.co.uk/satelli...er-estavel-minha-ligacao-com1.html#post558269
 

analogico

Regular Member
Messages
64
Likes
0
My Satellite Setup
TK 1000M
NB 1000S
PC Asus
PC Acer
#3
Tive um problema parecido com nb1000s. O cabo tinha a malha ligada nas 2 db9 e funcionava sem adaptador num desktop mas não funcionava com um adaptador num portátil.Desliguei a malha de uma das fichas e o problema foi resolvido.
 
Messages
21
Likes
0
My Satellite Setup
teka 1000M
My Location
PORTUGAL
#4
depois de instalares o cabo com o cd vais às propriedades e selecionas dispositivos no separador porta com e ltp ha-de aparecer o nome do teu cabo usb-com selecionas propriedades desse dispositivo e num dos separadores ha-de aparecer kual é a porta k ele esta a activar k normalmente é uma porta 7 ou 8 ,o k quere dizer k o software para trabalhar com o deck nao a detecta por causa disso,solução : ai podes escolher a porta com 1 ou 2 ,depois disso fica a bombar!!!
 
Top