Problema (ou não...) em antena motorizada

dungeon

dungeon

Regular Member
Messages
116
My Satellite Setup
Receptor Comag SL 55, com parabólica rotativa de 1.20 m.
My Location
Portugal
Boas.

Tenho uma antena de 1.20 motorizada. A semana passada quando estava a mudar de satélite o posicionador começou a dar erro e não se movia nem para um lado nem para o outro.

Como já não era a primeira vez que isso acontecia eu deduzi que fosse o motor que tivesse avariado e chamei a casa 1 técnico. Quando ele chegou e verificou o motor viu que estava bom.

Quando foi ver as ligações em casa verificou que o problema era do posicionador em si. Juntamente com um defeito na cabeça da antena que deixava entrar água e provocava movimentos "involuntários" na antena (através de pequenos curto-circuitos) e que acabou por provocar uma avaria no meu deco antigo. Assim, ele acabou por substituir a cabeça.

A minha ligação consiste num descodificador, um posicionador e um modulador (uso o vídeo). Ora o posicionador estava ligado ao descodificador o que, segundo ele, só poderia acontecer se o meu motor fosse DISEqC o que, segundo ele, não é. Até agora só precisava de memorizar as posições no deco que este encarregava-se de as memorizar no posicionador e para mudar de satélite bastava mudar no descodificador que ele accionava no posicionador que mudava a antena de satélite.

A dúvida é a seguinte: é verdade que o posicionador não pode estar directamente ligado ao descodificador por forma a continuar a poder mudar de satélite só com o deco como fazia até agora e tenho que mudar a posição no deco e também no posicionador manualmente?:confused


Agradeço desde já a ajuda...


PS: consegui apanhar 2 satélites que até agora não conseguia - o Nilesat e o Intelsat 10-02 :p só é pena que não consiga arranjar ninguém que me arranje 1 firm para o meu deco (Bigsat BS-S 501 Xtra) que dê para florir alguma coisa... (DigiTV, por exemplo).
 
Top