Problemas c/ ligação ao PC

N

ngsilva

Member
Messages
40
Likes
0
My Satellite Setup
TEKA 1000 + ASUS A5EB
My Location
Portugal
#1
Boas!

Comprei um adaptador USB/RS232 e um cBO null modem e estive agora a tentar enviar firmware e uma lista de canais. Instalei os drivers do adaptador, liguei tudo direitinho mas a verdade é que, mesmo seguindo todos os passos que estão muito bem descritos aqui no forum não consigo transmitir dados.

Já cheguei ao cumulo de abrir o cabo null modem e ver se as ligações estavam de acordo com as infos aqui do forum e está tudo bem.

Experimentei definir no PC várias COMS para o adaptador e nada ... penso que estou a seguir todos os passos d "tutorial" disponível correctamente e já não sei o que fazer mais.

Por exemplo, para enviar um firmware, desligo o deco, abro o Ouralis, faço open do ficheiro, defino a porta COM, faço send, aparece a mensagem Waiting to ... ligo o deco e nada!!! No caso das listas de canais idem aspas, carrego o ficheiro, faço send, marco o 24680 no comando e nada!!!

Toda a ajuda que me puderem fornecer é bem vinda porque já não sei o que fazer mais ... :-doh!
 
putoliny

putoliny

Member
Messages
6
Likes
0
My Satellite Setup
teka 1000
My Location
Portugal
#2
ngsilva said:
Boas!

Comprei um adaptador USB/RS232 e um cBO null modem e estive agora a tentar enviar firmware e uma lista de canais. Instalei os drivers do adaptador, liguei tudo direitinho mas a verdade é que, mesmo seguindo todos os passos que estão muito bem descritos aqui no forum não consigo transmitir dados.

Já cheguei ao cumulo de abrir o cabo null modem e ver se as ligações estavam de acordo com as infos aqui do forum e está tudo bem.

Experimentei definir no PC várias COMS para o adaptador e nada ... penso que estou a seguir todos os passos d "tutorial" disponível correctamente e já não sei o que fazer mais.

Por exemplo, para enviar um firmware, desligo o deco, abro o Ouralis, faço open do ficheiro, defino a porta COM, faço send, aparece a mensagem Waiting to ... ligo o deco e nada!!! No caso das listas de canais idem aspas, carrego o ficheiro, faço send, marco o 24680 no comando e nada!!!

Toda a ajuda que me puderem fornecer é bem vinda porque já não sei o que fazer mais ... :-doh!


O teu pc e um portatil? E ke se for eu ja li em alguns foruns ke pode haver o problema de nao dar exactamente como tu falas ai...mas nao sou a pessoa indicada para te falar sobre isso..

cumprimentos*
 
N

ngsilva

Member
Messages
40
Likes
0
My Satellite Setup
TEKA 1000 + ASUS A5EB
My Location
Portugal
#3
Exactamente, é um portátil, será por isso?
Mas conheco n pessoal que tem portátil e sempre conseguiu enviar e receber informação do deco sem problemas.

De qualquer forma obrigado pela tua ajuda.
 
Dragjusto

Dragjusto

DragBlue
Messages
2,047
Likes
0
My Satellite Setup
Dreambox 600pvr
Dreambox 500s
Dreambox 800HD/4reacktX v.2
Skystar 2
Skystar 2 HD HTPC
My Location
4reackt.com
#4
tens de ver qual a porta com que esta atribuida a tua ligasao do portatil au deco... pode no pc nao estar configurado a porta.. ou no arioner escolher a porta.. depois diz algo..
 
N

ngsilva

Member
Messages
40
Likes
0
My Satellite Setup
TEKA 1000 + ASUS A5EB
My Location
Portugal
#5
Já experimentei isso, entretanto fiz a mesma pergunta nos assuntos gerais e tive algumas ajudas mas ainda assim não consegui. Se calhar é algum problema de incompatibilidade.

Se puderes dar uma espreitadela está aqui

http://www.satellites.co.uk/php-bin/forum/showthread.php?p=348683#post348683

Se tiveres mais alguma ideia ficarei grato ... já não sei que mais fazer!!!

Obrigado.
 
A

analogico

Regular Member
Messages
64
Likes
0
My Satellite Setup
TK 1000M
NB 1000S
PC Asus
PC Acer
#6
ngsilva said:
Já experimentei isso, entretanto fiz a mesma pergunta nos assuntos gerais e tive algumas ajudas mas ainda assim não consegui. Se calhar é algum problema de incompatibilidade.

Se puderes dar uma espreitadela está aqui

http://www.satellites.co.uk/php-bin/forum/showthread.php?p=348683#post348683

Se tiveres mais alguma ideia ficarei grato ... já não sei que mais fazer!!!

Obrigado.
Quais são os dados to receptor (hardware e firmware)? No menu em Informação consegue-se ver.
 
B

barroco69

Member
Messages
8
Likes
0
My Satellite Setup
Teka 1000M
My Location
Portugal
#7
O Problema pode residir no conversor...
Eu tb tenho 1 p o meu portátil, apesar de ter porta serie, mas alguns aparelhos q funcionam em serie pelo conversor ñ funcionam.
 
pacmartin

pacmartin

Espírito de equipa
Messages
52
Likes
0
My Satellite Setup
TEKA1000 ligado Asus A6 Hispasat+Hotbird+Astra
My Location
Portugal - Vila Real Sto António
#8
Boa Tarde PessoalEm relação a este problema, devo dizer de que tenho um daptador USB/RS232 com cabo null modem e funciona-me perfeitamente no meu Teka 1000.Tenho é que seleccionar a porta COM que nem sempre é a mesma. Tenta sim é instalar de novo os drivers do adaptador e verificar se o programa que poderá ser instalado juntamente com os drivers tem alguns parâmetros de configuração nomeadamente a velocidade.Cumprimentos
 
A

analogico

Regular Member
Messages
64
Likes
0
My Satellite Setup
TK 1000M
NB 1000S
PC Asus
PC Acer
#9
Em tempos tive um problema idêntico e depois de rever o cabo que fiz lembrei-me que tive que tirar o shunt entre o pino 1 e 6 da ficha que vai ligar ao adaptador. Isto aconteceu porque o cabo é completo (três pares cruzados).
 
Top