• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Problemas de Hardware

Gungrave

Regular Member
Messages
393
Likes
0
My Satellite Setup
DM600 gbox
My Location
grave
#1
Boas amigos tenho andado um pouco afastado daqui devido ao trabalho, então é o seguinte, quem tiver problemas de ordem do hardware dos Edision que coloque aqui que eu tentarei resolver o problema.
Fiquem...
 

tosco01

Regular Member
Messages
817
Likes
0
My Satellite Setup
AZBOX - aquele... clone !
My Location
Xangai City
#2
o comando de um deco 2100 que hoje estive a florir, deixou de funcionar de uma hora pra outra, tens algum palpite ?
sem ser pilhas... etc.
já voltei a colocar novo firm. nova lista de canais etc.,
não consigo que o gajo acorde.
será mesmo avaria no comando ?
agora voltei a por firm e lista.
não consigo colocar chaves. Existe softcam para estes decos ?

OK , já arranjei uma softcam para o Deco, sabes qual o prog p/enviar ?
 

Gungrave

Regular Member
Messages
393
Likes
0
My Satellite Setup
DM600 gbox
My Location
grave
#3
No comando podes abrir e verificar se o "LED" está bem soldado ou com soldas estaladas, verifica tb o componente que parece um condensador pequeno de cor cinza, pega em algo tipo um esqueiro ou algo quente e aquece-o um pouco, mas apenas um pouco e depois diz alguma coisa.
Existem softcams já com as keys lá introduzidas, mas podes criar uma.
 

Papaleguas

Regular Member
Messages
123
Likes
0
My Satellite Setup
Edision 2600
My Location
Portugal
#4
Boas tosco01,

O programa é o Caslink, sugiro a versão V1.15R

Podes sacar aqui: _http://www.dragteam.net/forum/showthread.php?t=878_

Ou ainda no satportal.

Abraço,

Papaléguas
 

tosco01

Regular Member
Messages
817
Likes
0
My Satellite Setup
AZBOX - aquele... clone !
My Location
Xangai City
#5
obrigado malta,
mas a senhora foi à loja e trocaram-lhe o comando.

tá tudo fino agora.
 
Messages
23
Likes
0
My Satellite Setup
Hispasat
Astra + Hotbird
Windows 2000
My Location
Portugal
#6
Olá pessoal,

Não sei se se trata de problema de hardware ou de software. O que se passa é o seguinte: um edision 2100, de um amigo meu, não sai do "boot". Ja tentei com o Ftlink (opção 4) e não deu resultado. Tentei também o uptool, com o software original, e também não deu resultado. Por fim tentei "clonar" o receptor do meu amigo a partir de outro edision 2100 e também não deu resultado :-( Será que a unica opção que resta é o JTAG?! Alguém já teve problemas do género? Alguém pode dar mais alguma ajuda? Obrigado.
 
Messages
44
Likes
0
My Satellite Setup
hardewere
My Location
portugal
#7
boas pessoal alguem me ajude com um edision 1100 fta ja lhe pos varios firms e fica a dar flores a 100 por cento so que tem um senao,é que nao da som alguem me sabe disser do que ser? um abraco
 

o.trofense

watch and learn
Messages
1,038
Likes
0
My Satellite Setup
later
My Location
portugal
#8
espirro said:
boas pessoal alguem me ajude com um edision 1100 fta ja lhe pos varios firms e fica a dar flores a 100 por cento so que tem um senao,é que nao da som alguem me sabe disser do que ser? um abraco
troca o scart.
qd carregas na tecla do volume a barra está no máximo(amarelo)...

só vejo estas hipoteses, ou então na própria tv onde encaixa o scart estar danificado...
 

adolfo_dias

Regular Member
Messages
103
Likes
0
My Satellite Setup
Nada que alguém queira...
My Location
Portugal
#9
Tenho um 1100 que, actualizei normalmente como já fiz muitas vezes. Acontece que, desta vez, só deu um écran verde( 2 segundos ) e depois, nada( nada não; tenta iniciar:estava numa tv 16:9 e testei numa 4:3 onde se viam as barras tipo cinema. Liga o led vermelho e fica por aí ). Não é do comando( testei noutro ). Não reage o comando, nem ao Uplink para recarregar o firm. O que fazer?