Problems with hotbird

B

bosco1

Member
Messages
2
Likes
0
My Satellite Setup
Technomate 5500ci 90CM
TWIN LNB HOTBIRD, ASTRA
My Location
LONDON - UNITED KINGDOM
#1
I have a two-receiver connection Technomate 5500ci to a 90cm dish

With twin lnb on one of the receivers there's no problem but with the other

I'm having problems with hotbird when I’m watching the Italian

Channels I'm fine but when I change channels it loses the signal

But if I turn off the receiver for 5 minutes the signal comes back.

Any suggestions would be greatly appreciated as this thing's driving me nuts!




Thanks.
 
J

Jeff_19341

Guest
#2
Is the second receiver fully on or on stand bye when your problems occur? If so turn it fully off, ie no mains going to it.
 
B

bosco1

Member
Messages
2
Likes
0
My Satellite Setup
Technomate 5500ci 90CM
TWIN LNB HOTBIRD, ASTRA
My Location
LONDON - UNITED KINGDOM
#3
JuMbuCk said:
Is the second receiver fully on or on stand bye when your problems occur? If so turn it fully off, ie no mains going to it.
They are both on one in living room and one in the bedroom.
 
J

Jeff_19341

Guest
#4
Hi

Seems to me that the two receivers are conflicting with one another. Whenever I am running two receivers from one input I use a manual A/B switch to switch to either receiver one or receiver two. Perhaps other members have different views on this though.
 
rolfw

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,726
Likes
1,291
My Satellite Setup
Technomate 5402 HD M2 Ci, DM7000s, Transparent 80cm Dish, Moteck SG2100 DiseqC motor, lots of legacy gear. Meters: Satlook Digital NIT, Promax HD Ranger+ spectrum analyser.
My Location
Berkshire
#5
Ah, so it isn't a twin LNB, it is a monobloc? Yes?

So how are you splitting it?
 
skidy1

skidy1

Member
Messages
15
Likes
0
My Satellite Setup
dm7020
1m motorised dish.
Dell Precision 560 (twin processor )
My Location
NW-UK
#6
bosco1 said:
I have a two-receiver connection Technomate 5500ci to a 90cm dish

With twin lnb on one of the receivers there's no problem but with the other

I'm having problems with hotbird when I’m watching the Italian

Channels I'm fine but when I change channels it loses the signal

But if I turn off the receiver for 5 minutes the signal comes back.

Any suggestions would be greatly appreciated as this thing's driving me nuts!




Thanks.
throw it in the bin and get ya self a dream box.just a quick question are you looping through the other sat box for ya feed or is it seprate?
 
Top