Problems with Motor and Dreambox

T_G

The Consumate Dreamer
Staff member
Messages
6,634
Likes
211
My Satellite Setup
1 GigaBlue Quad plus, 1 Dreambox 5620, MOTECK SG2100A DISEqC Motor, 120 cm noname offset dish, Humax 95 cm offset dish and a few UK digiboxes.
My Location
Somewhere where the Sauer is Kraut and the Wurst is Brat
#1
I seem to have a funny problem:

Most of the time the motor works fine, but every few days it just gets stuck. It is not an image problem, I suspect maybe the cable not 100%

I did manage to find out that if I go to manual , choose a transponder with H settings, the motor can be moved.

I also found in the sat settings a pull down menu with options of H/V, 14v , 18v etc. What are they for?
 

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,680
Likes
1,281
My Satellite Setup
Technomate 5402 HD M2 Ci, DM7000s, Transparent 80cm Dish, Moteck SG2100 DiseqC motor, lots of legacy gear. Meters: Satlook Digital NIT, Promax HD Ranger+ spectrum analyser.
My Location
Berkshire
#2
If it is only moving properly on Horizontal (18V), it would suggest either a problem with the motor gearing, or a supply problem to the motor, have you got a volt meter T_G?

You can catch me on MSN or Skype.
 

PCD

DB Magician
Messages
632
Likes
1
#3
Mine gets stuck sometimes when changing to a channel on another sat, but then if I do the green button for sat change and then the channel, it moves again. Regards.
 

john_graydon

Specialist Contributor
Messages
2,219
Likes
3
My Satellite Setup
Azbox premium HD+,Dusty Dreambox 7000s,& Sky HD.
My Location
Dublin....Ireland
#4
PCD said:
Mine gets stuck sometimes when changing to a channel on another sat, but then if I do the green button for sat change and then the channel, it moves again. Regards.
When changing sats T_G message comes up Switch, no signal service not found, Then picture comes in after a few seconds. Used to get a message that now turning to 30w or 13e. Still works fine I just ignore the messages.
 

T_G

The Consumate Dreamer
Staff member
Messages
6,634
Likes
211
My Satellite Setup
1 GigaBlue Quad plus, 1 Dreambox 5620, MOTECK SG2100A DISEqC Motor, 120 cm noname offset dish, Humax 95 cm offset dish and a few UK digiboxes.
My Location
Somewhere where the Sauer is Kraut and the Wurst is Brat
#5
rolfw said:
If it is only moving properly on Horizontal (18V), it would suggest either a problem with the motor gearing, or a supply problem to the motor, have you got a volt meter T_G?
You can catch me on MSN or Skype.
I can catch you on skype, unfortunately my microphone was abducted by kids... :( I will get a new one soon.

Anyway, I have a voltmeter, I suppose I need to measure the voltage on the roof? Makes sense, only it looks like I got an intermediate problem....I will measure anyway and will come back for that.

@ PCD
thanks for the advice, I am afraid I have tried everything possible to find ou what the problem is. I really have this problem for a long time....I tried with rebooting, or turning on and off, changing channels etc etc etc, some of these work sometimes, and sometimes they don't....therefore I finally conquered by shame and posted here for advice :p

@ John
It is not a problem of delay, or picture not showing, it is a problem of the dish not moving. (I get the kids to go outside and tell me if it is moving while I frantically push all buttons.

AS I said, sometimes it works for weeks like a dream, and sometimes it just won't have it....


Anyway, I will voltmeter the Bast*** and then we will know more...
 

john_graydon

Specialist Contributor
Messages
2,219
Likes
3
My Satellite Setup
Azbox premium HD+,Dusty Dreambox 7000s,& Sky HD.
My Location
Dublin....Ireland
#6
T_G said:
I can catch you on skype, unfortunately my microphone was abducted by kids... :( I will get a new one soon.

Anyway, I have a voltmeter, I suppose I need to measure the voltage on the roof? Makes sense, only it looks like I got an intermediate problem....I will measure anyway and will come back for that.

@ PCD
thanks for the advice, I am afraid I have tried everything possible to find ou what the problem is. I really have this problem for a long time....I tried with rebooting, or turning on and off, changing channels etc etc etc, some of these work sometimes, and sometimes they don't....therefore I finally conquered by shame and posted here for advice :p

@ John
It is not a problem of delay, or picture not showing, it is a problem of the dish not moving. (I get the kids to go outside and tell me if it is moving while I frantically push all buttons.

AS I said, sometimes it works for weeks like a dream, and sometimes it just won't have it....


Anyway, I will voltmeter the Bast*** and then we will know more...
Ok T_G, hope your paying the kids by the hour.
 

T_G

The Consumate Dreamer
Staff member
Messages
6,634
Likes
211
My Satellite Setup
1 GigaBlue Quad plus, 1 Dreambox 5620, MOTECK SG2100A DISEqC Motor, 120 cm noname offset dish, Humax 95 cm offset dish and a few UK digiboxes.
My Location
Somewhere where the Sauer is Kraut and the Wurst is Brat
#7
john_graydon said:
Ok T_G, hope your paying the kids by the hour.
I usually pay them with the option that they can watch the simpsons in English on Sirius. You would not believe how motivating for them this is :)
 

mhku

Super Moderator
Staff member
Messages
4,712
Likes
20
My Satellite Setup
TM Nano ~ sg2100
My Location
Midlands
#8
TG: did you solve this? Sounds like my problem :( - my dish doesn't move either!

You can try inserting a short cable into the back of the DB and measuring the voltage there before getting the ladder out ;)
 
Messages
11
Likes
0
My Satellite Setup
Sky+ PVR1
Dreambox 5620
P3 900MHz
#9
T_G said:
I can catch you on skype, unfortunately my microphone was abducted by kids... :( I will get a new one soon.

Anyway, I have a voltmeter, I suppose I need to measure the voltage on the roof? Makes sense, only it looks like I got an intermediate problem....I will measure anyway and will come back for that.

@ PCD
thanks for the advice, I am afraid I have tried everything possible to find ou what the problem is. I really have this problem for a long time....I tried with rebooting, or turning on and off, changing channels etc etc etc, some of these work sometimes, and sometimes they don't....therefore I finally conquered by shame and posted here for advice :p

@ John
It is not a problem of delay, or picture not showing, it is a problem of the dish not moving. (I get the kids to go outside and tell me if it is moving while I frantically push all buttons.

AS I said, sometimes it works for weeks like a dream, and sometimes it just won't have it....


Anyway, I will voltmeter the Bast*** and then we will know more...
Has the F-type connector got something like self-amalgamting tape round it? Could be water getting into the cable causing corrosion which increases the resistance (may be why it works on 18v but not on 14v). It might be worth cutting the cable back anyway if you are going to disconnect it to measure the voltage....

Phil
 

mhku

Super Moderator
Staff member
Messages
4,712
Likes
20
My Satellite Setup
TM Nano ~ sg2100
My Location
Midlands
#10
Although that may be TG's problem, my cable is one month old and is protected by a rubber shield and was totally dry inside the connector when I disconnected....
 

T_G

The Consumate Dreamer
Staff member
Messages
6,634
Likes
211
My Satellite Setup
1 GigaBlue Quad plus, 1 Dreambox 5620, MOTECK SG2100A DISEqC Motor, 120 cm noname offset dish, Humax 95 cm offset dish and a few UK digiboxes.
My Location
Somewhere where the Sauer is Kraut and the Wurst is Brat
#11
I don't know what to do....I do feel it is a problem with the dreambox, because when I went up the roof and pressed the little button the motor moved immediately.
BUT - ther is electronics inside the motor for the Disecq, so maybe the motor is moving and there is juice coming from the dreambox but the disecq signal arriving cannot be deciphered by the motor...
Another option of fault is that the motor is moving but the disecq signal is not coming through because the cable is just about good enough for the movement but not good enough for the Disecq.
And finally: The bastar* thing is that I connected the dish also to my SS2 card, and there it seems to be working ok....so it cold be the dreambox after all....I think I am going to call the manufacturer and have a chat with them, maybe they had seen this before.
 

mhku

Super Moderator
Staff member
Messages
4,712
Likes
20
My Satellite Setup
TM Nano ~ sg2100
My Location
Midlands
#12
Did you check the voltage when it doesn't move? I got home last night plugged it back together (hadn't changed anything) and it worked- why??
 

BGonaSTICK

Retired Moderator
Messages
5,145
Likes
0
My Satellite Setup
Dreambox 7000, Skystar2
My Location
Brighton
#13
Think it's a Dreambox thing.

I have a dual LNB, and always drive the motor with the SS2, no problems.
 

mhku

Super Moderator
Staff member
Messages
4,712
Likes
20
My Satellite Setup
TM Nano ~ sg2100
My Location
Midlands
#14
was ist "SS2"? Mine appeared to be failing to send enough voltage to the motor. It's working again now but....
 

T_G

The Consumate Dreamer
Staff member
Messages
6,634
Likes
211
My Satellite Setup
1 GigaBlue Quad plus, 1 Dreambox 5620, MOTECK SG2100A DISEqC Motor, 120 cm noname offset dish, Humax 95 cm offset dish and a few UK digiboxes.
My Location
Somewhere where the Sauer is Kraut and the Wurst is Brat
#15
SS2 is a computer Receiver card that also has a disecq plugin. So I can watch TV on the PC. Or check if it moves the motor when the F**** Badreambox won't move just when football is coming on...
 

BGonaSTICK

Retired Moderator
Messages
5,145
Likes
0
My Satellite Setup
Dreambox 7000, Skystar2
My Location
Brighton
#16
BTW T_G, you can watch the footy this weekend on the SS2 and the latest TP$ via2 key, but I can't get the DB fired up yet.
 

T_G

The Consumate Dreamer
Staff member
Messages
6,634
Likes
211
My Satellite Setup
1 GigaBlue Quad plus, 1 Dreambox 5620, MOTECK SG2100A DISEqC Motor, 120 cm noname offset dish, Humax 95 cm offset dish and a few UK digiboxes.
My Location
Somewhere where the Sauer is Kraut and the Wurst is Brat
#17
Don't know if this is relevant, but a visit yesterday evening to my favourite IHAD site sorted everything already yesterday...
 

BGonaSTICK

Retired Moderator
Messages
5,145
Likes
0
My Satellite Setup
Dreambox 7000, Skystar2
My Location
Brighton
#18
LOL, yes I paid a visit there too. Very productive!
 

T_G

The Consumate Dreamer
Staff member
Messages
6,634
Likes
211
My Satellite Setup
1 GigaBlue Quad plus, 1 Dreambox 5620, MOTECK SG2100A DISEqC Motor, 120 cm noname offset dish, Humax 95 cm offset dish and a few UK digiboxes.
My Location
Somewhere where the Sauer is Kraut and the Wurst is Brat
#19
Well, I went back and installed the Gemini for 56xx version 102, loaded up all the stuff and the motor seems to work ok now. Coming to think of it, that image was the dogs boll*ks, working well for a couple of months before I changed it to the later versions.
I will ask my mate Schaedelmeister if he knows why this is...
 

BGonaSTICK

Retired Moderator
Messages
5,145
Likes
0
My Satellite Setup
Dreambox 7000, Skystar2
My Location
Brighton
#20
Yes, that could be a very interesting answer. Please let us know what he says.

It certainly looks like the Dreambox refuses to put out the correct voltage on the occasions where it refuses to drive.
 
Top