Replaced LNB with a monoblock - NO SIGNAL - HELP!!!!

manikm

Regular Member
Messages
91
Likes
0
#1
Hiya guys,

Ive just wasted a whole night trying to get my new setup working, but alas i've given up and decided to bother you guys in the hopes you might figure out whats wrong.

Let me paint the picture...

My dish is a a FIXED 80cm mesh dish that i used to pick up Astra 19.2E on without a problem - i did have a universal LNB which worked fine in conjunction with my old analogue receiver (Grundig 200GRD)

The LNB died one day, so i binned it, now, many moons later - i have decided to get the thing back up and running, but this time i bought a Monoblock, and a NEW sat receiver (more on this later) - the idea of the monoblock is so that i can get Hotbird and Astra1 on the one dish. The mono block has a built in\auto DISEQ switch.

I fitted the new Monoblock\LNB, re-ran some NEW Coax (which i got from Maplins (www.maplin.co.uk) £12.99 for a 25m cable run and some sockets (not needed))

Connected it up to my old analogue receiver - and got nothing - all i got was a black screen with hiss, no hint of a picture. I begain thinking, well, because the receiver used to get the Astra channels without a problem i didnt think it could be the receiver at fault. (i connected it up to the old reciever as i thought this would be a logical step, what with it being pre programmed to Astra and all....)

I was also thinking that if the dish hasnt changed position, it must be the LNB?

But its BRAND NEW!!! ARGH!

I begain thinking if it could be an incompatibility between the monoblock and the old analogue receiver (probably doesnt support DISEQ i thought).

So, so i plugged in my new one (its a TECHNOMATE 5500DACI with DISEQ)

As soon as i plugged it in, and turned it on, i was confronted with NO signal, ok i thought, let me try and configure it, so i went through and set DISEQ A to hotbird, and B to Astra - did a search - still NO SIGNAL.

I got fed up with the no signal, so i ended up loosening the bolts and turned the dish round (silly really as it used to work for astra fine), I tried angling the LNB at different angles\positions, nothing, nothing seemed to help.

On the receiver side of things, if i goto to the channel setup screen, along the bottom are two bars, one says Strength, the other says "quality" - "Signal" is on 78 and fluctuates between 75 - 80 depening on which transponder i choose, but "Quality" is always on 10.

If i unplug the LNB outside, the "Signal" drops to 10 also. So in a way that rules out the LNB does it not? - also does that rule out the Coax?

Whats going on, Is it just a matter of carefully positioning the dish? am i being impatient...? I just dont know what to try next.

Questions...
(could the new Monoblock be faulty)
(could the coax be the problem i wonder?)
(on the old receiver could it be an incompatibility between the monoblock and the old analogue receiver (not being able to handle DISEQ)
(why does new receiver have a Signal of 78, but Quality of 10 - and no signal)

PLEASE HELP ME!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
 

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,671
Likes
1,279
My Satellite Setup
Technomate 5402 HD M2 Ci, DM7000s, Transparent 80cm Dish, Moteck SG2100 DiseqC motor, lots of legacy gear. Meters: Satlook Digital NIT, Promax HD Ranger+ spectrum analyser.
My Location
Berkshire
#2
Sounds like a careful repositioning of the dish may be in order, the monoblock LNBs mount in different ways, depending on which one you buy. If it is one with a central mount, then you will need to move your dish slightly Eastwards.

Most of them use the Hotbird side as default LNb, so select a hotbird channel, preferably an analogue one and have a scan about. Once you have Hotbird found, 19.2 E should slot into place with not too much adjustment.
 

manikm

Regular Member
Messages
91
Likes
0
#3
yeah, the box that the Monoblock did depict to mount the hotbird one as default and DISEQA - and set ASTRA to DISEQB.

i guess the old default (old LN:cool: was only a single and that was set to ASTRA.

its so frustrating getting nothing at ALL!!!!

i am puzzled by the SIGNAL 77-80, but QUALITY of 10.
ARGH!!!!!!!!!!
 

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,671
Likes
1,279
My Satellite Setup
Technomate 5402 HD M2 Ci, DM7000s, Transparent 80cm Dish, Moteck SG2100 DiseqC motor, lots of legacy gear. Meters: Satlook Digital NIT, Promax HD Ranger+ spectrum analyser.
My Location
Berkshire
#5
Some receivers show a signal when pointing at nothing, the meters are not accurate, only the quality reading should be considered when aligning with a digital receiver. If the LNB is a centre nount, then of course it will be off beam, use your analogue receiver to find hotbird, just make sure that it is set on a frequency with a Hotbird FTA channel.
 

manikm

Regular Member
Messages
91
Likes
0
#6
can i use a non diseq receiver (my old analogue one) with the monoblock which does have diseq - will it just find one only rather than not work at all....


i have managed to borrow a single LNB from a sat shop (very kind dude) this will tell me if its my new monoblock at fault or not ? sensible?
 

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,671
Likes
1,279
My Satellite Setup
Technomate 5402 HD M2 Ci, DM7000s, Transparent 80cm Dish, Moteck SG2100 DiseqC motor, lots of legacy gear. Meters: Satlook Digital NIT, Promax HD Ranger+ spectrum analyser.
My Location
Berkshire
#7
Yes, if no DiseqC signal is applied to te monobloc, it will default to the A port.
 

cjgall

Regular Member
Messages
265
Likes
0
My Satellite Setup
Topfield 4000PVR with Aston 1.07 CAM, (canaldigitaal), dragoncam,
Sky digibox,
Bush HD Freesat,
Visiosat trisat looking at Astra1, Astra2 and Hotbird.
My Location
Netherlands & Central Brittany
#8
Don't forget that the LNB's are mirrored. I.e. when standing at the back of your dish looking at the LNB's then hot bird is picked up by the left LNB, the one that is east of the astra1 LNB.
 

manikm

Regular Member
Messages
91
Likes
0
#9
should i do the testing on my new digi\analogue box? or my old analogue box? this begs the question, if the receiver isnt disqe but the LNB is - will it display anything regardless?

also, my new reciever has 2 inputs one called rf in, one called analogue input? do i only need rf in, to pick up both analogue and digi?
 

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,671
Likes
1,279
My Satellite Setup
Technomate 5402 HD M2 Ci, DM7000s, Transparent 80cm Dish, Moteck SG2100 DiseqC motor, lots of legacy gear. Meters: Satlook Digital NIT, Promax HD Ranger+ spectrum analyser.
My Location
Berkshire
#10
You analogue receiver should work fine, (as I said earlie) it will default to LNB A.. If you use the Technomate, use the analogue input, but make sure that you have tuned to a known 13E analogue channel.
 

manikm

Regular Member
Messages
91
Likes
0
#12
thanks mate!
and when (if) i get a hotbird analogue signal, do i then change the input to RF in (f connector) so i can pick up digital....?

LOL why is this is all so complicated, i think i know it all in theory, but all these things add complication.
 

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,671
Likes
1,279
My Satellite Setup
Technomate 5402 HD M2 Ci, DM7000s, Transparent 80cm Dish, Moteck SG2100 DiseqC motor, lots of legacy gear. Meters: Satlook Digital NIT, Promax HD Ranger+ spectrum analyser.
My Location
Berkshire
#13
Q can i use a non diseq receiver (my old analogue one) with the monoblock which does have diseq

A Yes, if no DiseqC signal is applied to te monobloc, it will default to the A port.
No, above is what I said, but I know it does get confusing. :) Yes, once you have the sat found on 13E, then change to the digital input, I would guess that there is a loopthrough to connect to the analogue input as well.
 
Top